Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 26/06/2013, à 15:17

gohai0

[résolu]profil active directory

Bonjour,

suite a une demande de ma direction, j'ai suivi le how to "http://doc.ubuntu-fr.org/tutoriel/comme … _directory" pour intégrer des machines ubuntu 12.04 LTS dans un active directory (windows serveur 2003).

Après quelques petits soucis, le résultat attendu a enfin été trouvé. Cependant j'ai un dernier soucis.

le temps de l'exécution de mon script et tant que je n'éteints pas ma machine ou la locke pas, je peux m'authentifier avec autant de compte que je veux.

A partir du moment ou je locke ma machine ou l'éteint même 10 minutes, je ne peux plus utilisé les comptes active directory.

le message d'erreur est "mot de passe incorrect"
quand je me loggue avec le compte d'installation d'ubuntu, j'ai un message " access denied" mais je peux me logguer quand meme.

J'ai regardé les logs Auth.log mais rien de tangible en piste.

merci de votre aide.

Dernière modification par gohai0 (Le 26/06/2013, à 17:54)

Hors ligne

#2 Le 26/06/2013, à 15:30

gohai0

Re : [résolu]profil active directory

Pour info,

j'ai fais également un wbinfo -K de l'utilisateur

Enter toto's password:
plaintext kerberos password authentication for [toto] failed (requesting cctype: FILE)
error code was NT_STATUS_LOGON_FAILURE (0xc000006d)
error message was: Logon failure
Could not authenticate user [toto] with Kerberos (ccache: FILE)

Par contre je suis certain de mon mot de passe.
merci

Hors ligne

#3 Le 26/06/2013, à 17:55

gohai0

Re : [résolu]profil active directory

Le problème venait du fait que quand j'éteingnaint le poste (virtuel) je stoppais violement la VM. ca marche mieux quand on l'arrête ou redémarre proprement.

Hors ligne

Haut de page ↑