Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 04/12/2005, à 12:59

BlueTak

[ résolu ] DBDesigner ne veut pas de caractères iso8859-15

J'ai installé DBDesigner sur ma kubuntu après quelques recherches sur les forums. CEpendant j'ai un petit problème avec l'interface et le menu options->options visuelles, où je devrais pouvoir choisir la police de caractère de mon choix.
Ce que je...
Toutefois il y a une option script qui définit le codage des caractères utilisés et là, impossible de choisir. Il y a une liste de choix importante dont les caractères français mais ça ne marche pas.
Je ne trouve pas dans les fichiers de conf la ligne à modifier à la mimine.
Je m'adresse donc aux utilisateurs d' Ubuntu
Merci d'avance.

Dernière modification par BlueTak (Le 02/03/2006, à 07:34)

Hors ligne

#2 Le 04/12/2005, à 19:08

alain_72

Re : [ résolu ] DBDesigner ne veut pas de caractères iso8859-15

Pourquoi n'utilises-tu pas l'UTF-8 ?


ubuntu Breezy Badger 5.10 - kernel linux-K7
AMD Athlon XP 2600 - 512 Mo DDR - HD 80 Go (/) HD 160 Go (/home)
Nvidia Geforce FX 5200 128 Mo
adresse jabber : linux.ubuntu@jabber.org

Hors ligne

#3 Le 05/12/2005, à 22:31

BlueTak

Re : [ résolu ] DBDesigner ne veut pas de caractères iso8859-15

Je ne comprends pas ta réponse. Dans DBDesigner tu peux choisir ta police de caractères pour l'interface. Tu as même un menu qui te permets théoriquement de choisir le codage.... Lorsque tu choisis utf-8 tu as des caractères manquants, et de toutes façons le logiciel n'accepte qu'un choix : iso 8859-1, ce qui empêche d'afficher correctement les caractères accentués....
J'espérais que quelqu'un connaitrai le fichier de config qui permet de modifier ce genre d'options...

Hors ligne

#4 Le 02/03/2006, à 07:40

BlueTak

Re : [ résolu ] DBDesigner ne veut pas de caractères iso8859-15

La solution ? Ou plutôt quel était le problème ?
Réponse : l'encodage par défaut de kubuntu en utf-8. 
Maintenant comment je m'en suis sorti :
J'ai passé mes locales en 1so8559-15 en appliquant un des truces et astuces du forum à cette adresse :
http://forum.ubuntu-fr.org/viewtopic.php?id=6446
Tout est rentré dans l'ordre.
Conclusion DBDesigner qui est un peu à l'abandon semble-t-il ne connait pas utf-8 (?)

Hors ligne

Haut de page ↑