Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 14/06/2013, à 17:48

takoos

Failed to load session "gnome"

Bonjour à tous ,

J'utilise Ubuntu depuis plus de 2 ans , je suis donc aujourd'hui à la version 13.05 , j'ai aussi installer Gnome 3 en lieu et place de Unity . Tout se passais bien jusqu'à maintenant .

Mais voila mon problème , lorsque je me connecte , te tape mon mot de passe et la j'ai une pop-up qui me dit :"Failed to load session "gnome"" . J'ai fait des recherches sur internet , et on dit qu'il faut réinstaller Gnome en lançant un terminal au démarrage avec la commande alt+f3, le problème c'est que mon terminal ne se lance pas , et je ne trouve pas de solutions , j'ai besoin de Ubuntu car je développe dessus ... big_smile

Quelqu'un pourrais t'il m'aides svp . Merci beaucoup big_smile

Hors ligne

#2 Le 14/06/2013, à 18:14

jeanjd63

Re : Failed to load session "gnome"

Salut

Pour avoir une console au démarrage il faut faire : CTRL+ALT+F1 à F6      CTRL+ALT+F7 relance la session graphique (si elle fonctionne).
Pour ton problème, si tu arrives à te connecter avec ton user en mode console, tu peux commencer par supprimer le fichier .Xauthority :
rm .Xauthority   
et retenter de te connecter en graphique.

@+

Hors ligne

#3 Le 30/06/2013, à 11:38

jeje-du-59166

Re : Failed to load session "gnome"

salut jeanjd63
je viens dans ce sujet car j ai le meme probleme mais j ai supprimer Xauthority mais il me remet la meme chose
cordialement

Hors ligne

Haut de page ↑