Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/07/2013, à 08:16

Hafgufa

Problème d'utilisation vpnautoconnect [Débutant]

Bonjour,

Je me suis fait assister pour l'installation de vpnautoconnect, et maintenant ça à l'air de fonctionner. Mais une nouvelle galère est arrivé je ne sais pas si c'est lié à mon inexpérience ou si c'est lié à une installation raté. L'appli est bien présente dans le lanceur ubuntu, mais ne réagit pas (d'après moi) après le double clic.
Et même au niveau du terminal je n'arrive pas à interagir avec l'appli si je tape vpnautoconnect j'ai le curseur qui descend puis rien, je suppose que ça le lance puisque lorsque je ferme le terminal il me dit qu'il y à un processus actif. Quant à lvpnc il me dit que le processus est déjà actif et lvpncCtl fonctionne même si je ne comprend pas le sens de toutes les commandes.

Alors pensant qu'il devait être actif je redémarre mon ordi, lance le vpn, puis vpnautoconnect et au bout de 30 min la connexion se coupe et ne relance pas.

Que faire? Merci.

Hors ligne

#2 Le 11/07/2013, à 08:19

gibsonLP

Re : Problème d'utilisation vpnautoconnect [Débutant]

Si tu as tapé dans le terminal, as-tu pensé a écrire " sudo" avant ?

Hors ligne

#3 Le 17/07/2013, à 05:35

Hafgufa

Re : Problème d'utilisation vpnautoconnect [Débutant]

Oui! Désolé pour le temps de réponse. Même avec sudo devant je n'arrive pas à l'utilisé.

Hors ligne