Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 29/06/2013, à 21:51

Surfbreizh

Réglage du son : vide

Bonsoir,

Ce matin, je disposais encore du son sur mon ordinateur fixe. Je pense n'avoir rien fait de spécial (mais surement vu le défaut). Quand je lance réglage du son... par l'icone représentant un haut parleur (en haut droit), la liste : "jouer le son à travers de" est vide.

Pourtant mes drivers semblent bien installés :

aplay -l

Cela me donne:

**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: HDMI [HDA ATI HDMI], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: HDMI [HDA ATI HDMI], périphérique 7: HDMI 1 [HDMI 1]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: HDMI [HDA ATI HDMI], périphérique 8: HDMI 2 [HDMI 2]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: HDMI [HDA ATI HDMI], périphérique 9: HDMI 3 [HDMI 3]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: HDMI [HDA ATI HDMI], périphérique 10: HDMI 4 [HDMI 4]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: HDMI [HDA ATI HDMI], périphérique 11: HDMI 5 [HDMI 5]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0

Ou encore

cat /proc/asound/modules 

me donne

0 snd_hda_intel

Et pour finir une partie de cette commande

lspci -v

me donne

[...]
01:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI Device aab0
	Subsystem: PC Partner Limited Device aab0
	Flags: bus master, fast devsel, latency 0, IRQ 45
	Memory at f7e60000 (64-bit, non-prefetchable) [size=16K]
	Capabilities: <access denied>
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd-hda-intel
[...]

Je ne trouve pas de solution à mon problème.

Pourriez vous m'aider à retrouver un fonctionnement mes cartes audio?

(linux 3.5.0-34-generic; ubuntu 12.04)

PS: le rajoute que faire

sudo apt-get install linux-alsa-driver-modules-$(uname -r)

Donne

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet linux-alsa-driver-modules-3.5.0-34-generic
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « linux-alsa-driver-modules-3.5.0-34-generic »

Dernière modification par Surfbreizh (Le 29/06/2013, à 21:56)

Hors ligne

#2 Le 30/06/2013, à 07:54

Surfbreizh

Re : Réglage du son : vide

Bonjour,

Ce matin, mon ordinateur à bien voulu voir les différentes cartes son smile. Pourtant, hier, avant de l'éteindre pour la nuit, j'ai fait des dizaines de redémarrage. Et entre l'avant dernier et le dernier, je n'ai rien fait.

Je ne comprends pas et je croise les doigts que cela reste.

Bon Dimanche

Hors ligne

#3 Le 04/07/2013, à 20:59

Surfbreizh

Re : Réglage du son : vide

Bonsoir,

Le problème est revenu. Redémarrage ne résout rien.

Merci de l'aide et les conseils que vous pourriez m'apporter.

Hors ligne

#4 Le 06/07/2013, à 19:36

Surfbreizh

Re : Réglage du son : vide

Cela fait un temps que je cherche, et je ne trouve pas de réponse. Aidez-moi s'il vous plaît.

Hors ligne

#5 Le 15/07/2013, à 20:41

Surfbreizh

Re : Réglage du son : vide

Je reviens vers vous. Je n'ai toujours pas trouvé de solution.. J'ai essayé beaucoup de chose mais rien ne marche.

A l'aide !!!

Hors ligne