Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 25/01/2013, à 11:22

Ludo92

Skype et Aspire One inspiron

Bonjour à tous,

J'ai un Aspire One depuis 3 ans et, à ce jour, je n'ai toujours pas réussi à configurer correctement Skype, ce qui m'oblige à aller sous Windows pour appeler (pas très pratique...).
La vidéo fonctionne bien mais pas de son. Le problème vient clairement du microphone. J'étais sous 11.04, je suis passé en 12.04, pensant que la mise à jour réglerait le problème... rien de neuf malheureusement.

Une solution se trouverait là:
http://ubuntuforums.org/showthread.php?t=1672513

... mais, soit je ne l'ai pas bien comprise, soit elle est incomplète.

J'en appelle donc aux bonnes volontés pour régler ce problème !

Merci à vous.

Hors ligne

#2 Le 25/01/2013, à 12:19

Ayral

Re : Skype et Aspire One inspiron

Si j'ai bien compris.
Installer gnome-alsamixer depuis la logithèque.
Lancer l'application depuis le terminal par la commande

gnome-alsamixer

Dans la table de mixage, aller dans les préférences (Edition / Préférences) pour sélectionner le périphérique correct le bon micro  ('Connector' option) and et dans la liste des entrées décocher "Mute" ou "Muet."
Assurez vous que vous avez sélectionné le profil ""duplex" ou "entrée analogique "a profile with 'duplex' or 'analog input' pour le bon micro dans la liste des périphériques.
Utilisez le contre de volume de Pulse audio pour réduire à zéro la voie de droite du micro qui est un périphérique mono.

La dernière ligne doit correspondre au micro de la personne qui a posé la question dans le forum anglophone.

Une chose: je n'ai pas expérimenté cette solution, n'ayant pas le mixer alsa. Je te fais juste une traduction de ce forum.

Hors ligne

#3 Le 25/01/2013, à 14:39

Ludo92

Re : Skype et Aspire One inspiron

Dans la table de mixage, je n'ai pas de "Préférences", mais juste les barres de niveau Son, Micro, etc.

J'avais déjà fait ces manip, en vain.

Hors ligne

#4 Le 25/01/2013, à 15:06

pinkwell

Re : Skype et Aspire One inspiron

Bonjour,
Ton micro fonctionne avec d'autre appli ?

Hors ligne

#5 Le 25/01/2013, à 15:09

Ludo92

Re : Skype et Aspire One inspiron

Pourrais-tu m'indiquer une autre appli avec micro pour que j'essaie (je suis désolé mais avant Skype je ne me suis jamais soucié du micro...).

Merci

Hors ligne

#6 Le 25/01/2013, à 15:16

pinkwell

Re : Skype et Aspire One inspiron

Bien sûr.
L'enregistreur de son par défaut d'ubuntu
(recherche  dans unity enregistreur de son )

Hors ligne

#7 Le 25/01/2013, à 15:21

Ludo92

Re : Skype et Aspire One inspiron

Merci.

Oui cela fonctionne bien avec l'enregistreur de sons.

Hors ligne

#8 Le 25/01/2013, à 15:33

pinkwell

Re : Skype et Aspire One inspiron

tu as une version 32 bits ou 64 bits de ubuntu ?

Hors ligne

#9 Le 25/01/2013, à 15:43

Ludo92

Re : Skype et Aspire One inspiron

32 bits i686

Hors ligne

#10 Le 25/01/2013, à 15:51

pinkwell

Re : Skype et Aspire One inspiron

quand tu va dans gnome-alsamixer comment sont tes réglages ?

Hors ligne

#11 Le 25/01/2013, à 16:02

Ludo92

Re : Skype et Aspire One inspiron

Tout est ouvert, curseurs en haut, rien sourdine...

Hors ligne

#12 Le 25/01/2013, à 16:05

pinkwell

Re : Skype et Aspire One inspiron

input source coché ?

Front Mi activé ?

Sinon il y a de grande chance que cela vienne de pulse audio
à part le désinstaller ! mais bon le désinstaller n'est pas trés recommander , mais pas impossible.

Dernière modification par pinkwell (Le 25/01/2013, à 16:14)

Hors ligne

#13 Le 25/01/2013, à 16:15

Ludo92

Re : Skype et Aspire One inspiron

Alors je n'ai pas ça mais :

Master   Headphone    Speaker    PCM    Mic    Mic Boos    Beep    Capture

Tous les curseurs en haut, rien en sourdine...

Hors ligne

#14 Le 25/01/2013, à 16:22

pinkwell

Re : Skype et Aspire One inspiron

pour avoir les réglages avancés, quand tu est sur alsa mixer tu va avec la souris sur la barre tout en haut , tu clic sur "edition" puis " propriétés carte son"
là tu coche tout .
comme ça tu a accés au réglages micro.

Hors ligne

#15 Le 25/01/2013, à 16:31

Ludo92

Re : Skype et Aspire One inspiron

Très bien, j'y suis allé et tout est déjà coché mais je ne vois où on peut régler le micro à part sur les barres d'alsa-mixer.

Hors ligne

#16 Le 25/01/2013, à 16:39

pinkwell

Re : Skype et Aspire One inspiron

si dans tes réglages tout est Ok ,alors regarde au cas où dans les option de skype qu'il ai bien choisi le pulse audio server ( je crois )
Sinon comme dit plus haut c'est un problème dut à pulseaudio et il n'a peut être pas du être corrigé

jette aussi un œil à http://doc.ubuntu-fr.org/pulseaudio paragraphe 4.4

Dernière modification par pinkwell (Le 25/01/2013, à 16:51)

Hors ligne

#17 Le 20/07/2013, à 17:16

Ludo92

Re : Skype et Aspire One inspiron

Finalement, j'ai trouvé une solution simple : j'ai changé d'ordi... et ça marche.

Merci pour tout !

Hors ligne

Haut de page ↑