Contenu | Rechercher | Menus

#1 Le 25/07/2013, à 19:47

king-zero
Membre

[Résolu] Probleme boot ubuntu liveUSB

Bonjour,

Alors voila mon problème. J'ai créer un liveUSB utilisant UnetBootin, tout va bien à la création mais impossible de booter dessus.
En fait, j'ai bien l'écran ou l'on demande de choisir entre "tester" ou "installer". Lors du choix de l'un d'entre eux, j'ai un message qui s'affiche rapidement à l'ecran avant de s'effacer "secure boot not enabled". Ensuite ça freeze sur un ecran noir.

Mon PC est un Asus X53s avec comme Bios "American megatrend".
PS : J'ai essayé le liveUSB sur un autre ordi et il fonctionne très bien.

Merci d'avance pour votre aide.

Dernière modification par king-zero (Le 02/08/2013, à 14:21)

Hors ligne

#2 Le 26/07/2013, à 09:12

genma
Membre

Re : [Résolu] Probleme boot ubuntu liveUSB

Le message "secure boot not enabled" est lié au fait que ton BIOS est de type UEFI.
Tu trouveras des informations sur cette page http://doc.ubuntu-fr.org/uefi


"Lorsque tu as découvert le libre, tu sais que tu ne pourras plus jamais revenir en arrière".
Utilisateur d'Ubuntu depuis la version 4.10 !
Mon blog ?      http://genma.free.fr
Mon twitter?     http://twitter.com/genma

Hors ligne

#3 Le 27/07/2013, à 10:11

king-zero
Membre

Re : [Résolu] Probleme boot ubuntu liveUSB

Bonjour genma,

J'ai fais tout ce qu'il y a d'écrit dans le tutos, mais ça ne marche.
Y'a t-il d'autres manip à essayer ?

Merci.

Hors ligne

#4 Le 28/07/2013, à 19:23

king-zero
Membre

Re : [Résolu] Probleme boot ubuntu liveUSB

Bonjour,

C'est bon, j'ai juste utilisé LinuxSecure qui est censé prendre en compte le secure boot nativement.

Merci pour votre aide

Hors ligne

#5 Le 29/07/2013, à 08:56

genma
Membre

Re : [Résolu] Probleme boot ubuntu liveUSB

De rien.


"Lorsque tu as découvert le libre, tu sais que tu ne pourras plus jamais revenir en arrière".
Utilisateur d'Ubuntu depuis la version 4.10 !
Mon blog ?      http://genma.free.fr
Mon twitter?     http://twitter.com/genma

Hors ligne