Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 30/12/2007, à 13:50

oitsuki

Wifi liveboxe dongle WLG-1500A

Bonjour,

je viens de mettre en place le driver sous ubuntu gnome pour essayer de me connecter à la livebox. Au redémarrage le dongle s'allume bien mais j'ai aucune connexion wifi

driver : sis163u reconnu et présent dans le le répertoire ndiwrapper

si je fais lsusb j'ai ceci :

Bus 005 Device 005: ID 0457:0163 Silicon Integrated Systems Corp.
Bus 005 Device 003: ID 04a9:1709 Canon, Inc.
Bus 005 Device 001: ID 0000:0000 
Bus 003 Device 001: ID 0000:0000 
Bus 004 Device 001: ID 0000:0000 
Bus 002 Device 001: ID 0000:0000 
Bus 001 Device 004: ID 046d:08b2 Logitech, Inc. QuickCam Pro 4000
Bus 001 Device 001: ID 0000:0000

J'ai essayé de faire dans la connexion réseau de créer une nouvelle connexion en mode non itinerant  (essid:wifi1 adresse : dhcp) mais cela ne fonctionne pas non plus.

La livebox dans son panel de config n'inscrit rien non plus

Hors ligne

#2 Le 30/12/2007, à 18:16

HymnToLife

Re : Wifi liveboxe dongle WLG-1500A

Retour de sudo iwconfig ?


- Rodrigue, as-tu du cœur ?
- Non, mais j'ai du pique !

Hors ligne

#3 Le 31/12/2007, à 15:53

oitsuki

Re : Wifi liveboxe dongle WLG-1500A

J'ai bien mis le driver  thomson_wlg_1500a (gongle allumé). je suis sous Gutsy
suivi cette page : http://doc.ubuntu-fr.org/thomson_wlg_1500a

sudo ndiswrapper -i SiS163u.INF
driver sis163u is already installed

sudo ndiswrapper -l
sis163u : driver installed
        device (0457:0163) present

/etc/modules
ndwripper présent

Voilou pour les infos

Maintenant pour sudo iwconfig

lo        no wireless extensions.

eth0      no wireless extensions.

wifi0     no wireless extensions.

ath0      IEEE 802.11g  ESSID:""  Nickname:""
          Mode:Managed  Frequency:2.437 GHz  Access Point: Not-Associated   
          Bit Rate:0 kb/s   Tx-Power:9 dBm   Sensitivity=1/1 
          Retry:off   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=0/70  Signal level=-96 dBm  Noise level=-96 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

wlan1     IEEE 802.11g  ESSID:off/any 
          Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated   
          Bit Rate:54 Mb/s   Tx-Power:17 dBm   Sensitivity=0/3 
          RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0


Merci

Dernière modification par oitsuki (Le 31/12/2007, à 15:58)

Hors ligne

Haut de page ↑