Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 30/07/2013, à 14:00

lemste

[Résolu]Fenêtre de connexion LXDE

Bonjour,

je viens d'installer LXDE en remplacement de Unity sur une installation Ubuntu 13.04 existante, je viens d'installer des mises à jours qui ont nécessités un redémarrage de mon poste. Maintenant, quand je rentre mon utilisateur/mot de passe, l'écran de 'logon' s'efface pour laisser la place à un écran bleu clair vide.Rien ne s'affiche, pas même un menu. Quel est le problème?

Dernière modification par lemste (Le 07/11/2013, à 02:32)

Hors ligne

#2 Le 30/07/2013, à 14:29

navtex

Re : [Résolu]Fenêtre de connexion LXDE

salut
peut-etre probleme d'acces à ton user, peux tu te loguer en guest ?


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#3 Le 30/07/2013, à 15:12

lemste

Re : [Résolu]Fenêtre de connexion LXDE

Il y a un utilisateur guest sous Ubuntu? Moi qui pensait que seul mon utilisateur était créé, étant donné que le compte root est désactivé par défaut sous Ubuntu.

Hors ligne

#4 Le 30/07/2013, à 15:15

lemste

Re : [Résolu]Fenêtre de connexion LXDE

En passant, depuis cette installation de LXDE que j'ai faite, je n'utilise plus LightDM comme gestionnaire de 'logon', ça semble en être un autre. Est-ce possible de revenir à LightDM, quitte à ce que je passe par le 'recovery mode' de Ubuntu pour réinstaller LightDM?

Hors ligne

#5 Le 30/07/2013, à 15:19

lemste

Re : [Résolu]Fenêtre de connexion LXDE

Je crois avoir trouvé des infos intéressantes à http://doc.ubuntu-fr.org/lightdm. Tout ce qui me manque, c'est de savoir pourquoi mon utilisateur me laisse sur un écran bleu...

Hors ligne

#6 Le 30/07/2013, à 15:20

navtex

Re : [Résolu]Fenêtre de connexion LXDE

Le guest est temporaire , il apparait en faisant défiler la boite de login .


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#7 Le 30/07/2013, à 15:24

lemste

Re : [Résolu]Fenêtre de connexion LXDE

Question niaiseuse : ça se peut-tu que j'aille installé le Lubuntu Netbook et que j'aille pris par défaut cet écran à mon démarrage? Ça pourrait expliquer bien des choses. Voir http://doc.ubuntu-fr.org/lxdm.

Hors ligne

#8 Le 30/07/2013, à 15:39

navtex

Re : [Résolu]Fenêtre de connexion LXDE

http://doc.ubuntu-fr.org/probleme_session_ubuntu
et supprimer aussi .ICEauthority

autre probleme possible : de noyau ; solution rajouter l'option nomodeset au menu boot  (l'écran bleu j'ai eu le meme,rien à voir avec lughtdm )

Dernière modification par navtex (Le 30/07/2013, à 15:41)


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#9 Le 30/07/2013, à 15:46

lemste

Re : [Résolu]Fenêtre de connexion LXDE

D'accord, j'essaie cela dès que je reviens chez moi. En passant, je ne pensais pas que le problème était LightDM, je voulais dire que je voulais revenir à LightDM.

Hors ligne

#10 Le 30/07/2013, à 17:41

navtex

Re : [Résolu]Fenêtre de connexion LXDE

en fait je penche plutot (ecran bleu) pour un probleme_apt , voir doc

doc a écrit :

sudo dpkg --configure -a
Si ça ne marche toujours pas f aites :
sudo apt-get install -f
Si ça ne marche toujours pas (encore... cas rare) :
sudo dpkg --force-all --configure -a
Sinon :
sudo dpkg -P --force-all 'le paquet qui bloque

-et  en recovery mode, la partition "/" est monté en read-only. Pour la monter en read-write, il faut utiliser

mount -o rw,remount /

voila ,pas mal de pistes !


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#11 Le 31/07/2013, à 00:58

lemste

Re : [Résolu]Fenêtre de connexion LXDE

Bon, j'ai trouvé quelque chose, ça semble être relié au noyau Linux : la dernière MAJ était celle terminant par 27; j'ai pu démarrer avec la 26.

Hors ligne

Haut de page ↑