Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 01/08/2013, à 05:58

karim23

mon serveur lamp ne répond plus

bonjour,

il y a deux jours , en cliquant sur un fichier php, le navigateur me propose de le télécharger, apres plusieurs bidouille, j'ai essayer de désintaller apache2 et php5, je me suis retrouver avec pleins de logiciels désinstallé, j'ai essayer de réparer, mais je n'arrive plus a reinstaller apache2.

je voudrais savoir, si une personne peut m'aider a desinstaller proprement apache2 et php5, pour ensuite le réinstaller.
je suis sous mint maya
merci d'avance

Hors ligne

#2 Le 01/08/2013, à 08:10

tiramiseb

Re : mon serveur lamp ne répond plus

Salut,

Il faudrait plus de détails pour savoir ce que tu as fait et dans quel état est ton PC.

Tout d'abors, que donnent les commandes suivantes ?

dpkg -l | grep php
dpkg -l | grep apache

Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

Haut de page ↑