Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 04/08/2013, à 08:17

lhebui

[résolu] periph usb qui n'apparaît pas dans la VM

bonjour,
je viens d'installer virtualbox version 4.2.16.

le système hôte est une ubuntu 12.04. l'OS dans la VM est une manjaro 0.8.6.

Les premiers essais sous manjaro me montraient bien que les périphériques usb que j'ai demandé étaient bien présents. C.a.d. "Cypress Semiconductor USB to Serial" qui correspond au lecteur de carte d'abonnement et "DVBS2BOX" pour le tuner dvb-s2. De plus, il me disait bien qu'il lui manquait le firmware ce qui est tout à fait logique.

J'ai donc installé manjaro en dur dans la vm et je n'arrive plus à voir le tuner. Par contre, je vois toujours le lecteur de carte dans la vm.

Un peu désapointé, j'ai décidé de recommencé tout au début mais je me retrouve devant le même pb, c.a.d. que le tuner n'apparaît pas dans la vm alors que je précise bien en config de virtualbox que je choisis ce périph usb dans le filtre.

C'est vraiment béta car je l'ai vu quand même au début lors de ma première installation.

Pourquoi le tuner dvb-s2 n'apparaît plus dans manjaro ?

Quand je vais dans le panneau de config de virtualbox, ce périph est bien dans le filtre. Qd je suis dans la fenêtre virtualbox-manjaro, le périph dvb-s2 est grisé et seul le lecteur de carte d'abonnement est en clair et donc accessible.

Dernière modification par lhebui (Le 09/08/2013, à 08:28)


portable lenovo T410, 4 Go, 16.04 64b, Lenovo T440p 4Go, 18.04 64b
portable samsung 17" i5 2430, 4 Go, 16.04 64b
pc multimedia : HP Intel® Core™2 RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPGDuo CPU E7500, 5Go, ubuntu 16.04
RPI3 avec Mythtv et 2 clefs TNT sur ORANGE, RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPG

Hors ligne

#2 Le 04/08/2013, à 09:04

Berserker

Re : [résolu] periph usb qui n'apparaît pas dans la VM

Bonjours
Pour pouvoir voir les périphériques USB dans une VM de VirtualBox, il faut (si j'ai bien compris) ajouter/modifier le groupe de l'utilisateur. Il y a un tuto qui explique ça en détaille ICI


Arché et Debianeux gnomiste.

Hors ligne

#3 Le 04/08/2013, à 11:13

lhebui

Re : [résolu] periph usb qui n'apparaît pas dans la VM

Apparemment, d'après /etc/group, le compte est bien rattaché à virtualbox.

vboxusers:x:128:administrateur

et le compte est bien administrateur.

De même, j'ai installé l'extension pour que l'usb2 soit pris en compte.


portable lenovo T410, 4 Go, 16.04 64b, Lenovo T440p 4Go, 18.04 64b
portable samsung 17" i5 2430, 4 Go, 16.04 64b
pc multimedia : HP Intel® Core™2 RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPGDuo CPU E7500, 5Go, ubuntu 16.04
RPI3 avec Mythtv et 2 clefs TNT sur ORANGE, RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPG

Hors ligne

#4 Le 04/08/2013, à 16:37

lhebui

Re : [résolu] periph usb qui n'apparaît pas dans la VM

Je pense qu'il existe un fichier log qui suit virtualbox.

Savez-vous où il se trouve ?


portable lenovo T410, 4 Go, 16.04 64b, Lenovo T440p 4Go, 18.04 64b
portable samsung 17" i5 2430, 4 Go, 16.04 64b
pc multimedia : HP Intel® Core™2 RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPGDuo CPU E7500, 5Go, ubuntu 16.04
RPI3 avec Mythtv et 2 clefs TNT sur ORANGE, RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPG

Hors ligne

#5 Le 07/08/2013, à 21:33

lhebui

Re : [résolu] periph usb qui n'apparaît pas dans la VM

Alors quand j'ai regardé les droits, ma session fait bien parti du groupe virtualbox. Et toujours la même réponse.

J'ai donc décidé de tout désinstaller (la version 4.2.16) et installer la version 4.2.10.

Du coup, je réessaye à tout hazard ... Et tout fonctionne. Je vois bien le tuner dans manjaro. Je viens de mettre le firmware dans /lib/firmware et le tuner est maintenant en "warm state".

Peut-être un pb de version ...


portable lenovo T410, 4 Go, 16.04 64b, Lenovo T440p 4Go, 18.04 64b
portable samsung 17" i5 2430, 4 Go, 16.04 64b
pc multimedia : HP Intel® Core™2 RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPGDuo CPU E7500, 5Go, ubuntu 16.04
RPI3 avec Mythtv et 2 clefs TNT sur ORANGE, RPI3+ avec Tvheadend et Mythtv sur FREE mais pb conf EPG

Hors ligne