Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 31/01/2012, à 16:39

FD56

Problème de trousseau avec Chromium

Bonjour

A chaque fois que je lance le navigateur Chromium et seulement ce navigateur, j'ai le message suivant qui apparaît.

Comment résoudre cela ?

Merci

captur23.jpg

Hors ligne

#2 Le 31/01/2012, à 16:53

Korak

Re : Problème de trousseau avec Chromium

Bonjour,

Quelle version d'Ubuntu?

Connexion réseau filaire ou sans fil?

Le mot de passe du trousseau est-il le même que celui de ton nom utilisateur (et donc de root s'il n'y a qu'un seul utilisateur)?

Quand tu démarres le PC et que tu ouvres une session, si tu lances Firefox (avant de lancer un autre logiciel) tu n'as pas le même message?

Dernière modification par Korak (Le 31/01/2012, à 16:57)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#3 Le 31/01/2012, à 17:14

FD56

Re : Problème de trousseau avec Chromium

Bonsoir

Réseau normal internet.

Ubuntu 11.10

Mot de passe idem un seul utilisateur

Ma session est sans saisie de mot de passe.

Le message n'est que sous chromium

Hors ligne

#4 Le 31/01/2012, à 17:27

Korak

Re : Problème de trousseau avec Chromium

FD56 a écrit :

Bonsoir

Tien, tu n'est pas en Europe?

FD56 a écrit :

Réseau normal internet.

Réseau filaire ou sans fil sont des méthodes de connexion normales. Mais je suppose que tu veux dire que tu as une connexion avec câble entre ton PC et le modem/routeur.

FD56 a écrit :

Mot de passe idem un seul utilisateur

Donc, le mot de passe root (administrateur) est le même que celui de l'utilisateur. Mais est-il le même que celui du trousseau?

FD56 a écrit :

Le message n'est que sous chromium

Comment as-tu installé Chromium?


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#5 Le 12/05/2012, à 20:14

farbum

Re : Problème de trousseau avec Chromium

même problème

Hors ligne

#6 Le 12/05/2012, à 23:17

Mudochon

Re : Problème de trousseau avec Chromium

Idem chez moi ( et depuis longtemps ) mais je ne crois pas que cela soit un bug.
Il me semble que c'est normal.
Sans déverrouillage du trousseau de clé on n'a accès aux mots de passe enregistrés dans chromium.

Sur cette page tout est indiqué pour pouvoir modifier ce comportement

http://doc.ubuntu-fr.org/desactiver_mots_de_passe

Edit : sur mon PC Firefox ne se comporte pas de la même façon car dans les options de sécurité, la case " utiliser un mot de passe principal " n'est pas cochée ( option qui n'existe pas dans Chromium visiblement )

Dernière modification par Mudochon (Le 12/05/2012, à 23:43)

Hors ligne

#7 Le 29/05/2012, à 09:45

orpheu

Re : Problème de trousseau avec Chromium

Bonjour,

J'utilise 2 PC sous precise 12.04 / Unity
-  Un que j'ai installé en faisant des upgrade 10.04 -> 11.10 -> 12.04:
   Aucun souci de verrouillage de trousseau.
-  Un que j'ai installé directement:
   Quand je lance chromium la fenêtre de verrouillage apparaît.

Ce n'est pas grave: Il suffit que je mette mon mot de passe ubuntu, ou clic sur  annuler, mais j'aimerai résoudre cette énigme, et savoir comment se débarrasser de cette fenêtre.
NB: Sur les 2 PC mon compte ubuntu a un mot de passe.

Merci

Hors ligne

#8 Le 19/07/2012, à 09:24

francois_c

Re : Problème de trousseau avec Chromium

Même difficulté pour moi : 12.04, installation fraîche, Unity.

Hors ligne

#9 Le 09/08/2012, à 11:09

qouic

Re : Problème de trousseau avec Chromium

Même question, 12.04 et je ne sais où trouver la gestion du trousseau de clés puisque la page http://doc.ubuntu-fr.org/desactiver_mots_de_passe indique comment y accéder pour lucid mais pas pour precise.

Hors ligne

#10 Le 29/08/2012, à 16:44

michcauch

Re : Problème de trousseau avec Chromium

tu cliques sur l'icône du tableau de bord en haut de la barre de lancement (Super a), tu tapes "mot de passe" (mot doit suffire) et tu cliques sur l'application proposée.


Cordialement
Michel
___
Ubuntu 14.04 sur Lenovo ThinkPad Edge E320 et Xubuntu 13.10 sur PC fixe.

Hors ligne

#11 Le 03/10/2012, à 06:58

ub821

Re : Problème de trousseau avec Chromium

Bonjour à Toutes et Tous wink

J'ai trouvé pour quelle raison, le trousseau de clé s'affiche dés... l'ouverture de chromium...

La raison est l'ouverture de chromium sur une page qui demande une connexion, du moins c'est ce qui s'est passé sur ma bécane, qui justement avait perdu cette fonctionnalité, et que je viens de redécouvrir ici :
http://forum.ubuntu-fr.org/viewtopic.ph … #p10984121

Bonne journée smile


Cordialement
Bernard
Debian 7.0
Asus P4P800, P4 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo

Hors ligne

#12 Le 01/11/2012, à 02:29

farbum

Re : Problème de trousseau avec Chromium

pas pour moi,

quelle que soit la page => trousseau demandé

Hors ligne

#13 Le 15/08/2013, à 15:31

JekkuBattery

Re : Problème de trousseau avec Chromium

Salut,

Je ne sais pas si la personne qui à ouvert le tread à toujours le problème, mais comme j'avais le même et que je suis tombé ici en cherchant une solution, que j'ai trouvé, j'en profite pour partager.

Pour ma part, je suis sous Voyager 13.04, avec Chromium.
Je suis allé dans ~/dossier personnel/.config/chromium (faire apparaître les fichiers cachés avant).
Là il y a un répertoire "Default", je l'ai renommé en "Backup-Default" (mais n'importe quoi marche aussi).
Au prochain lancement de Chromium, le mot de passe du trousseau est demandé, comme si c'était le première fois, c'est à dire : "mot de passe" et "confirmation de mot de passe".
Ne rien mettre nul part et juste faire "Continuer".
Nouvelle fenêtre vous demander de confirmer, cliquez sur "OK" et c'est bon, plus de demande de mot de passe de trousseau.

Hors ligne

Haut de page ↑