Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 22/08/2013, à 16:33

Lindrole

Clic glissé bouton milieu ne fonctionne pas

Bonjour,

Utilisateur d'Ubuntu 8.04 depuis plusieurs années, je l'ai désinstallé et ai installé Lubuntu 13.04 il y a quelques jours.
Actuellement je rencontre quelques petits problèmes et l'un d'entre eux est que les "clic-glisser" de fichier avec la souris ne fonctionnent pas.
Quand je fais un "clic glissé" d'un fichier avec le bouton gauche de la souris ça me déplace le fichier.
Quand je fais un "clic glissé" d'un fichier avec le bouton droit de la souris ça ne me déplace pas le fichier et me met directement le menu d'actions.
Jusque là tout va bien...
Mais quand je fais un clic glissé d'un fichier avec le bouton milieu de la souris il ne se passe rien !

Le problème est : comment je fais alors pour par exemple copier-coller un fichier d'un dossier à un autre par glissement avec la souris ?

Merci pour votre aide


Configuration : Lubuntu 13.04 / Celeron 2,8 Ghz / 750 Mo Ram / ATI Radeon 9600 256Mo
"Tout le monde disait que c'était impossible... Une idiot arriva, qui ne le savait pas, et le fit."

Hors ligne

#2 Le 22/08/2013, à 18:48

inbox

Re : Clic glissé bouton milieu ne fonctionne pas

Salut,

Je viens de vérifier, ce n'est pas possible. Le mieux es d'utiliser CTRL + C (copier) puis CTRL + V (coller).

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

En ligne

#3 Le 23/08/2013, à 08:11

Lindrole

Re : Clic glissé bouton milieu ne fonctionne pas

Ah bon ?
C'est dû à quoi ? C'est LXDE qui ne prend pas en compte cette fonctionnalité ?
Si c'est bien ça, est-ce qu'avec Xubuntu ça fonctionnerait ?


Configuration : Lubuntu 13.04 / Celeron 2,8 Ghz / 750 Mo Ram / ATI Radeon 9600 256Mo
"Tout le monde disait que c'était impossible... Une idiot arriva, qui ne le savait pas, et le fit."

Hors ligne

#4 Le 23/08/2013, à 09:24

inbox

Re : Clic glissé bouton milieu ne fonctionne pas

Je viens de vérifier dans Xfce (Thunar) et Ubuntu (Nautilus). Cette fonctionnalité n'existe que dans Nautilus. Je n'ai pas d'installation de Kubuntu sous la main.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

En ligne

Haut de page ↑