Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 06/01/2008, à 15:28

CyberAlex71

Aucun réseau wifi détecté

Bonjour,

J'ai un soucis (autrement je ne serais probablement pas la !), j'ai un ordinateur n'ayant jamais connu Windows !, seulement Debian Etch.
Sous Debian, j'avais installé la carte wifi qui est une Ralink RT2561/RT61, et meme avec wifi-radar, j'ai jamais détecté aucun réseau (de ma Freebox).
Je sais que ce réseau fonctionne car j'ai un ordinateur portable qui a (enfin avait car il n'y a plus d'OS la...) debian Etch, mais une carte wifi Ralink RT2500, laquelle je l'avais installé, configuré...etc...Etc... et au final, avec wifi-radar, j'ai pu me connecté sur mon réseau wifi, preuve que ce réseau arrive jusqu'à mon ordis actuel qui ne voit rien.

Les modules sont actifs (j'ai vu cela avec lsmod)

le fichier /etc/network/interfaces... j'ai mis toutes les infos, adresse IP (je suis en static), key...etc...Etc.
Cependant, je ne vois aucun réseau, j'ai fait ifconfig wlan0 scan. le résultat est wlan0 no scan result...

Je ne comprends absolument pas pourquoi, si quelqu'un à une idée ?

Car de mon coté, tout me semble correct.

Je n'ai pas encore installé wifi-radar.

Merci d'avance.

Hors ligne

#2 Le 06/01/2008, à 15:39

Bobbybionic

Re : Aucun réseau wifi détecté

Bonjour

Tu n'as pas possibilié de tester sous windows savoir si la carte est bonne ?


Non à la vente liée. Non au monopole Windows.
Tous ensemble, refusons les logiciels préinstallés et tournons nous vers le libre.

http://bobbybionic.wordpress.com

Hors ligne

#3 Le 06/01/2008, à 17:16

CyberAlex71

Re : Aucun réseau wifi détecté

Et bien... euh... non... car je n'ai pas de cd de Windows... j'y ai bien pensé déjà... mais je peux peut être essayer ma carte sur le seul PC ayant XP.

Enfin ma carte est neuve... (ca veut rien dire oui je sais)... c'est vraiment le seul moyen de savoir si ca vient de la carte ou pas ?

Hors ligne

#4 Le 06/01/2008, à 19:30

CyberAlex71

Re : Aucun réseau wifi détecté

j'ai essayé avec une Ralink RT2500 qui fonctionne et ca fait pareil.

Avez vous donc une solution ? (retour à  la question initiale)

Merci.

Hors ligne

#5 Le 06/01/2008, à 19:56

quelkindebien

Re : Aucun réseau wifi détecté

Bonsoir peux tu poster le résultat d'un ifconfig ?

Hors ligne

#6 Le 07/01/2008, à 14:13

Nicorider

Re : Aucun réseau wifi détecté

Salut Alex,

Comme je te l'ai dis branche la carte wifi RT2500 et réinstalle ubuntu.


Distribution : Ubuntu Hardy Heron 8.04
GNU/linux with 1391402 :).

Hors ligne

#7 Le 07/01/2008, à 18:57

Vilco59

Re : Aucun réseau wifi détecté

Salut Cyberalex et tout ceux ou celles qui ont ce problème

tout d'abord  je suppose que tu utilises à l'heure actuelle ubuntu 7.10 la derniere version , si c pas le cas merci de le préciser .

Sinon j'ai éventuellement plusieurs idées concernant ton problème ( ayant moi aussi eu qq souci avec le wifi pour le faire fonctionner ).

Tu es chez free , avec un routeur externe ou pas ? si oui précise le type .

As tu essayé le logiciel wicd ? ( perso je l'utilise , très simple d'utilisation )

Hors ligne

#8 Le 07/01/2008, à 20:32

CyberAlex71

Re : Aucun réseau wifi détecté

Oui j'ai Ubuntu Gutsy 7.10

Et oui je suis chez Free avec le mode routeur de la freebox activé.

et je n'ai pas essayé wicd.

Je réinstallerais tout d'abord Ubuntu avec cette ralink RT2500 et j'installerais wicd.

Sais tu ou je pourrais trouver le paquet de ce logiciel ?

Ps : est il vraiment necessaire de réinstaller Ubuntu ???????

Merci en tout cas.

Hors ligne

#9 Le 08/01/2008, à 11:07

Vilco59

Re : Aucun réseau wifi détecté

Concernant ton pb , déjà vérifie si chez free , ton wifi est bien activé , car un oubli de validation est effectivement le wifi ne marche pas , ensuite fais un reboot de ta freebox pour que la modif soit bien prise en compte .

En ce qui concerne wicd , le plus simple c'est de passer par gestionnaire de paquets synaptic sous ubuntu , là tu tapes en haut à droite dans rechercher le nom du logiciel ( wicd ) puis entrée . Logiquement il va te le trouver directement , après tu coches et tu installes (Comment faire au plus simple smile ) .

Pour ma part il n'y a pas lieu de réinstaller ubuntu .

Ce qui se passe , à mon avis , c'est que ta carte n'est pas reconnu sous ubuntu ( pas de pilotes installé et résultat , sans ca , ta carte ne fonctionne pas )

Je me permets de te filer ce petit lien concernant justement ce genre de carte
http://doc.ubuntu-fr.org/materiel/wifi/rt2500

En espérant que celà t'aide un peu .

Sinon vérifie si, concernant ton cryptage wep/wpa,  tu es bien sur la clé sécurité 1 et canal 11 .

AAh les joies de l'informatique , que du bonheur big_smile

Hors ligne

#10 Le 08/01/2008, à 20:49

CyberAlex71

Re : Aucun réseau wifi détecté

Bonjour, Vilco59

Alors comme je l'ai dis haut, ma freebox est bien configurée, y a pas de soucis la dessus, ma carte wifi RT2500 fonctionne (sous windows sur un autre ordis), sous Debian Etch et avec mon PC portable (qui à une RT2500), j'ai réussi à me connecté à mon réseau wifi et ce juste à coté du PC ou j'ai actuellement Ubuntu.

Et Ubuntu est me parait'il bien configuré... alors je ne vois pas trop ou est mon erreur car il doit bien y en avoir une !.

Je vais réinstaller Ubuntu avec cette carte RT2500 et wicd... et je verrais bien ensuite.

Merci en attendant.

Hors ligne

#11 Le 10/01/2008, à 18:35

Nicorider

Re : Aucun réseau wifi détecté

Est ce que tu as pu corriger ton problème en réinstallant ?

Dernière modification par Nicorider (Le 10/01/2008, à 23:05)


Distribution : Ubuntu Hardy Heron 8.04
GNU/linux with 1391402 :).

Hors ligne

#12 Le 10/01/2008, à 20:54

CyberAlex71

Re : Aucun réseau wifi détecté

Alors mon soucis est que Ubuntu ne doit pas trop m'aimer... l'installation via le cd live fonctionne une fois sur deux... quand ca fonctionne pas ca bloque à 78% ou 80%...
Dès que j'aurais réinstallé, je vous tiens au courant !

Hors ligne

#13 Le 24/01/2008, à 19:48

Vilco59

Re : Aucun réseau wifi détecté

Des nouvelles concernant ton pb cyberalex, as tu réussi ta réinstallation , si oui tiens nous au courant et si ton pb a disparu  merci de préciser ce que tu as fait pour le régler celà  pourrait en aider d'autres .:D

Hors ligne

#14 Le 29/01/2008, à 19:23

CyberAlex71

Re : Aucun réseau wifi détecté

Oui oui !!

alors pour la petite histoire, déjà  je n'ai pas énormément de temps à  consacrer à  mon pc... ma Moitier est de loin bien plus importante !!

Bref, ensuite, pour Ubuntu... et bien... disons que j'ai retrouvé mon DVD1 de Debian Etch et que je l'ai donc installé !!
Mon Frère cependant est toujours sur Ubuntu, il préfère Ubuntu à  Debian ! soit !

et soit site en passant, je n'ai pas résolu mon problème d'installation... et quand je réussi l'install... ben... disons que je me débrouille 100 fois mieux sous Debian !!

Merci.

Hors ligne

Haut de page ↑