Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 10/12/2005, à 15:11

kronos

Pb d'affichage en 1024/768

Bonjour ...
le 800/600 C bien pour les mal voyants mais la ...PPPffff yen pe plus....
quand je me met en 1024/768 l'écran ce déplace sur mon moniteur celon la souris...
je ne C pa si je me suis fait bien comprendre....
Merci de votre aide
.....

#2 Le 12/12/2005, à 14:51

burzuum

Re : Pb d'affichage en 1024/768

Tu veux sans doute dire que quand tu passe ta souris sur l'un des bords de ton écran, ton 'écran virtuel' se déplace avec ?

Dis moi si je me trompe ? big_smile:D

@+, Burzuum

Hors ligne

#3 Le 16/12/2005, à 10:01

wilfried

Re : Pb d'affichage en 1024/768

Salut ben moi j'ai un problème depuis trois semaine et je commence même a avoir l'envie de ne plus toucher a du ubuntu........ j'ai installé ubuntu mais lorsque il démarre mon écran s'éteint du coup mais l'unité central est toujours en fonctionnement je vous prie de m'aidez s'il vous plaît..


Vive le Logiciel Libre en Afrique

Hors ligne

#4 Le 16/12/2005, à 11:55

burzuum

Re : Pb d'affichage en 1024/768

Wilfried,

Ton écran, il afficherait pas par hasard un panneau signalant que tu as une résolution trop élevée pour lui.

Si tu as choisi du 1280*1024 sur un écran ne pouvant pas faire plus que du  1024*768 : c'est normal ! hmm

Essaye de voir dans ton fichier de configuration /etc/X11/xorg.conf quelles sont les résolutions que tu as définies ...

Hors ligne

#5 Le 17/12/2005, à 01:02

Kraknain

Re : Pb d'affichage en 1024/768

Hello

Même pb sur un ecran plat... pas d'info sur l'écran, mais j'arrive à me connecter en aveugle...
Pour les novices comme moi, on fait comment pour éditer en mode texte un fichier xorg.conf... et il fau modifier quoi pour l'amener dans la bonne résolution?

Merci de votre aide aux débutants !

#6 Le 17/12/2005, à 10:29

Roane

Re : Pb d'affichage en 1024/768

L'écran virtuel est aussi présent parce que tu règles une résolution que le pilote actuel ne peut pas gérer.

Installes les pilotes avec accélération matérielle pour que ca fonctionne, tutoriaux sur le wiki à l'appui.


C'est en étant curieuse et en tentant des mélanges que l'humanité a évolué.

Alors pourquoi les frontières existent-elles ? Mélangeons nous, apprenons la culture de nos voisins !

Hors ligne

#7 Le 27/01/2006, à 21:29

wilfried1

Re : Pb d'affichage en 1024/768

Bonsoir merci pour votre intervention mais mon ecran n'affiche rien carrément el devient tout noir. et de plus je ne c'est pas comment accedez a la commande dont tu as parlé tout de suite!
merci j'espère que tu pourra toi au moin me donner un coup de main parceque je commence par en être a bout de souffle!

Haut de page ↑