Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 07/02/2005, à 22:49

Ernestin

[RÉSOLU] Clavier belge et Xfce 4.2

Salut les ubuntistes,

Mon clavier belge n'est pas considéré comme tel sous Xfce, alors qu'il l'est sous gnome.
Un loadkeys be-latin1 est inefficace.
Est-ce que quelqu'un a une autre idée pour arranger ça ?

Merci !

Dernière modification par Ernestin (Le 31/03/2005, à 11:48)

Hors ligne

#2 Le 25/03/2005, à 13:25

minix

Re : [RÉSOLU] Clavier belge et Xfce 4.2

Bonjour,

As tu essayé d'aller configurer ton clavier "à la main".

J'ai eu un problème de wallpaper pas pris en compte, pour y remédier je devais modifier les fichiers de configuration à la main sans passer l'utilitaire Xfce


--Minix

Hors ligne

#3 Le 26/03/2005, à 12:29

devloop

Re : [RÉSOLU] Clavier belge et Xfce 4.2

??
ça ressemble à quoi un clavier belge ? il y a une touche pour insérer des citations de JCVD ?
lol

Hors ligne

#4 Le 26/03/2005, à 21:44

AlexandreP

Re : [RÉSOLU] Clavier belge et Xfce 4.2

C'est à modifier dans ton fichier de configuration de Xfree86 (je crois que c'est /etc/X11/Xfree86Config-4, je ne suis pas sûr, je suis passé à Hoary).

Il  a une section du fichier qui contient (approximativement) ceci:

Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "keyboard"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc104"
    Option        "XkbLayout"    "fr_CA"
EndSection

Il faut changer XkbLayout par ta langue (fr_BE).


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#5 Le 31/03/2005, à 11:47

Ernestin

Re : [RÉSOLU] Clavier belge et Xfce 4.2

AlexandreP bien vu !

J'ai pas vérifié mais je pense avoir fait ça avec la commande :

setxkbmap -layout be

Résolu donc...

Dernière modification par Ernestin (Le 01/04/2005, à 08:08)

Hors ligne

Haut de page ↑