Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 29/08/2013, à 22:44

nisiov

problème affichage fond d'écran

Bonjour,

Problème d'affichage de mon ordinateur :

lorsque que je démarre l'UC  tout se passe bien, le fond d'écran choisi apparaît puis quand je rentre le mot de passe pour accéder à ma  session le fond d'écran disparaît et est remplacé par un fond de bande de couleur d'un bleu dégradé.

Je suis sur le pilote libre et j'ai essayé plusieurs pilote propriétaire NVIDIA sans changement toujours le même phénomène.

En revanche tout le reste s'affiche normalement.

Si j'ouvre avec la partition avec XP tout fonctionne normalement.

Voici ci-dessous quelques informations techniques :

VGA compatible controller: NVIDIA Corporation G73 [GeForce 7600 GS] (rev a1)
~$ lshw -enable pci -class display
ATTENTION: ce programme devrait être lancé en tant que super-utilisateur.
  *-display               
       description: VGA compatible controller
       produit: G73 [GeForce 7600 GS]
       fabriquant: NVIDIA Corporation
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       version: a1
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: vga_controller bus_master cap_list rom
       configuration: driver=nouveau latency=0
       ressources: irq:24 mémoire:dc000000-dcffffff mémoire:c0000000-cfffffff mémoire:dd000000-ddffffff portE/S:9c00(taille=128) mémoire:de000000-de01ffff
ATTENTION: les informations sont potentiellement incomplètes ou erronées, vous devriez lancer ce programme en tant que super-utilisateur.

:~$ grep /drivers/ /var/log/Xorg.0.log
[    46.261] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
[    46.276] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[    46.276] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    46.277] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    46.278] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
[    46.278] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[    46.279] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    46.279] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so


:~$ sudo nvidia-xconfig
sudo: nvidia-xconfig: command not found


Par avance, merci pour votre aide.

Hors ligne

#2 Le 30/08/2013, à 08:22

maxire

Re : problème affichage fond d'écran

Bonjour,

Par "En revanche tout le reste s'affiche normalement.", voudrais-tu dire que le bureau s'affiche normalement et est fonctionnel et seul l'image de fond d'écran (background) s'affiche mal ?

Je pense que quelques informations supplémentaires pourraient aider:

Version de ubuntu, version du noyau (commande uname -a), quel bureau (unity, gnome-shell, ...)


Maxire
Archlinux/Mate + Ubuntu 10,04 sur portable -- Archlinux/Mate sur poste de travail +  LFS, Trusty/Unity en VM, Windows XP en VM

Hors ligne

#3 Le 31/08/2013, à 00:16

nisiov

Re : problème affichage fond d'écran

Bonsoir

Voici les précisions demandées :
~$ uname -a
Linux -desktop 3.8.0-29-generic #42-Ubuntu SMP Tue Aug 13 23:12:18 UTC 2013 i686 i686 i686 GNU/Linux

ubuntu 13.04
environnement de bureau Unity


A l'ouverture de l'UC tout se passe bien jusqu'à la demande du mot de passe, fond d'écran choisi apparaît. Puis à l'ouverture de la session l'écran est noir.
Lorsque que j'ouvre internet avec firefox, apparaît la page demandée mais avec un grand temps d’exécution. En revanche à la fermeture de firefox tout se fige tout devient flou et il est impossible de fermer.
Je suis obligé de passer par "fermer la session" pour pouvoir relancer soit internet ou autre.

Si je sélectionne par exemple XP à l'ouverture du grub tout fonctionne normalement


cordialement

Hors ligne

#4 Le 31/08/2013, à 07:42

classdroogies

Re : problème affichage fond d'écran

Salut,

J'ai personnellement du mal à tout saisir, mais ceci dit :

nisiov a écrit :

Je suis sur le pilote libre et j'ai essayé plusieurs pilote propriétaire NVIDIA sans changement toujours le même phénomène.

Tu as essayés plusieurs pilote proprio en désinstallant à chaque fois les anciens ?

Je te propose de faire un peu de ménage :

sudo apt-get remove --purge nvidia-*
sudo rm /etc/X11/xorg.conf
sudo apt-get install nvidia-common

Puis essayer d'installer le pilote proprio recommandé.

Après il faudrait que tu sois plus précis dans tes explications et que tu nous dises quand le problème est apparut, après une mise à jour, après une manip....

Dernière modification par classdroogies (Le 31/08/2013, à 07:44)

Hors ligne

#5 Le 31/08/2013, à 12:11

nisiov

Re : problème affichage fond d'écran

Bonjour,


Sauf erreur de ma part, le problème est apparu sans aucune manip ni mise a jour.

J'ai procédé au nettoyage comme demandé


~$ sudo rm /etc/X11/xorg.conf
rm: impossible de supprimer «/etc/X11/xorg.conf»: Aucun fichier ou dossier de ce type


~$ sudo apt-get install nvidia-common
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  dkms
Veuillez utiliser « apt-get autoremove » pour le supprimer.
Les NOUVEAUX paquets suivants seront installés :
  nvidia-common
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 1 280 o dans les archives.
Après cette opération, 37,9 ko d'espace disque supplémentaires seront utilisés.
Réception de : 1 http://archive.ubuntu.com/ubuntu/ raring/universe nvidia-common i386 1:0.2.76 [1 280 B]
1 280 o réceptionnés en 0s (3 255 o/s)   
Sélection du paquet nvidia-common précédemment désélectionné.
(Lecture de la base de données... 354236 fichiers et répertoires déjà installés.)
Dépaquetage de nvidia-common (à partir de .../nvidia-common_1%3a0.2.76_i386.deb) ...
Paramétrage de nvidia-common (1:0.2.76) ...

Hors ligne

#6 Le 31/08/2013, à 12:54

nisiov

Re : problème affichage fond d'écran

Bonjour,

comme indiqué,  j'ai procédé  au nettoyage puis installé le pilote nvidia 304.

catastrophe, au redémarrage j'arrive au mot de passe avec toujours mon fond d" écran choisi. puis je rentre mon mot de passe et plus rien écran noir avec simplement le curseur.

Enfin, j'ai essayé en changeant l'environnement de bureau - CINNAMON- et j’obtiens un bureau minimum qui me permet d'accéder à firefox pour ouvrir internet par exemple.

avec l'environnement ubuntu par défaut  c'est écran noir.


je pense qu'il faudrait tout ré installer avec le CD ?


par avance, merci

cordialement

Hors ligne

#7 Le 31/08/2013, à 13:39

classdroogies

Re : problème affichage fond d'écran

Peux-tu nous fournir le contenu du fichier de log suivant :

sudo cat /var/log/lightdm/x-0-greeter.log

Hors ligne

#8 Le 31/08/2013, à 14:59

nisiov

Re : problème affichage fond d'écran

Bonjour,

voici

~$ sudo cat /var/log/lightdm/x-0-greeter.log
[sudo] password for : 
[+0,00s] DEBUG: unity-greeter.vala:441: Starting unity-greeter 13.04.2 UID=117 LANG=fr_FR.UTF-8
[+0,00s] DEBUG: unity-greeter.vala:444: Setting cursor
[+0,02s] DEBUG: unity-greeter.vala:458: Loading command line options
[+0,02s] DEBUG: unity-greeter.vala:486: Setting GTK+ settings
[+0,08s] DEBUG: unity-greeter.vala:509: Creating Unity Greeter
[+0,08s] DEBUG: unity-greeter.vala:55: Creating background surface
[+0,08s] DEBUG: Connecting to display manager...
[+0,08s] DEBUG: Wrote 17 bytes to daemon
[+0,08s] DEBUG: Read 8 bytes from daemon
[+0,08s] DEBUG: Read 149 bytes from daemon
[+0,08s] DEBUG: Connected version=1.6.0 default-session=ubuntu show-manual-login=false hide-users=false has-guest-account=true show-remote-login=true
[+0,33s] DEBUG: menubar.vala:384: LANG=fr_FR.UTF-8 LANGUAGE=fr:en
[+0,53s] CRITICAL: dbusmenu_client_get_root: assertion `DBUSMENU_IS_CLIENT(client)' failed
[+0,54s] CRITICAL: dbusmenu_menuitem_get_children: assertion `DBUSMENU_IS_MENUITEM(mi)' failed
[+0,54s] DEBUG: indicator-session.c:389 setting a11y to "Système"
[+0,55s] DEBUG: indicator-session.c:414 setting icon to "system-devices-panel"
[+0,55s] DEBUG: menubar.vala:592: Adding indicator object 0x8d571c4 at position 0
[+0,69s] DEBUG: Evaluating bitmask for '%H:%M'
[+0,69s] DEBUG: Checking against 1 possible times
[+0,78s] DEBUG: Guessing max time width: 36
[+0,78s] DEBUG: menubar.vala:592: Adding indicator object 0x8d45afc at position 1
[+0,88s] WARNING: IndicatorObject class does not have an accessible description.
[+1,04s] WARNING: IndicatorObject class does not have an accessible description.
[+1,04s] DEBUG: menubar.vala:592: Adding indicator object 0x8d3581c at position 2
[+1,07s] DEBUG: menubar.vala:390: LANG=fr_FR.UTF-8 LANGUAGE=fr:en
[+1,15s] DEBUG: Loading users from org.freedesktop.Accounts
[+1,15s] DEBUG: Loading user /org/freedesktop/Accounts/User1000
[+1,17s] DEBUG: Loading sessions from org.freedesktop.DisplayManager
[+1,17s] DEBUG: user-list.vala:978: Adding/updating user pierre (pierre)
[+1,76s] DEBUG: user-list.vala:960: Adding guest account entry

** (gnome-settings-daemon:16795): WARNING **: Unable to register client: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files
[+1,88s] DEBUG: Loaded session /usr/share/xsessions/ubuntu.desktop (Ubuntu, This session logs you into Ubuntu)

(gnome-settings-daemon:16795): power-plugin-WARNING **: IsInhibited failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files
[+1,89s] DEBUG: Loaded session /usr/share/xsessions/gnome-fallback.desktop (GNOME Fallback (No effects), This session logs you into GNOME with the traditional panel without any graphical effect.)
[+1,89s] DEBUG: Loaded session /usr/share/xsessions/gnome-fallback-compiz.desktop (GNOME Fallback, This session logs you into GNOME with the traditional panel)
[+1,90s] DEBUG: Loaded session /usr/share/xsessions/cinnamon.desktop (Cinnamon, This session logs you into Cinnamon)
[+1,91s] DEBUG: Loaded session /usr/share/xsessions/cinnamon2d.desktop (Cinnamon (Software Rendering), This session logs you into Cinnamon (using software rendering))
[+1,91s] DEBUG: Ignoring session /usr/share/xsessions/gnome.desktop
[+1,91s] DEBUG: Loaded session /usr/share/lightdm/remote-sessions/uccsconfigure.desktop (UCCS Configure, Setup a UCCS Account)
[+1,92s] DEBUG: Loaded session /usr/share/lightdm/remote-sessions/freerdp.desktop (FreeRDP, Full Screen RDP session)
[+1,92s] DEBUG: Starting authentication for user p...
[+1,92s] DEBUG: Wrote 22 bytes to daemon
[+1,97s] DEBUG: Starting authentication for user p...
[+1,97s] DEBUG: Wrote 22 bytes to daemon
[+1,97s] DEBUG: main-window.vala:181: Screen is 1440x900 pixels
[+1,97s] DEBUG: main-window.vala:187: Monitor 0 is 1440x900 pixels at 0,0
[+1,97s] DEBUG: unity-greeter.vala:512: Showing greeter
[+1,97s] DEBUG: unity-greeter.vala:201: Showing main window
[+2,00s] DEBUG: New style for time label
[+2,01s] DEBUG: Evaluating bitmask for '%H:%M'
[+2,01s] DEBUG: Checking against 1 possible times
[+2,01s] DEBUG: Guessing max time width: 36
[+2,04s] DEBUG: background.vala:470: Regenerating backgrounds
[+2,04s] DEBUG: background.vala:68: Making background /usr/share/backgrounds/warty-final-ubuntu.png at 1440x900
[+2,04s] DEBUG: New style for time label
[+2,04s] DEBUG: Evaluating bitmask for '%H:%M'
[+2,04s] DEBUG: Checking against 1 possible times
[+2,04s] DEBUG: Guessing max time width: 36
[+2,07s] DEBUG: unity-greeter.vala:530: Starting main loop
[+2,07s] DEBUG: Read 8 bytes from daemon
[+2,07s] DEBUG: Read 36 bytes from daemon
[+2,07s] DEBUG: Prompt user with 1 message(s)
[+2,17s] DEBUG: Setting keyboard layout to 'fr	oss'
[+2,66s] DEBUG: background.vala:68: Making background /home/pierre/Images/notre-dame-paris_13.jpg at 1440x900
** Message: applet now removed from the notification area
[+2,73s] DEBUG: New style for time label
[+2,73s] DEBUG: Evaluating bitmask for '%H:%M'
[+2,73s] DEBUG: Checking against 1 possible times
[+2,73s] DEBUG: Guessing max time width: 36
[+2,79s] MESSAGE: Couldn't find primary device
[+2,79s] DEBUG: icon_policy is: 0 (present==0, charge==1, never==2)
[+2,79s] DEBUG: count_batteries found 0 batteries (0 are charging/discharging)
[+2,79s] DEBUG: should_be_visible: no
[+2,79s] DEBUG: menubar.vala:600: Removing indicator object 0x8d3570c
[+2,79s] WARNING: invalid cast from `GtkMenuItem' to `IndicatorMenuItem'
[+2,79s] WARNING: invalid cast from `GtkMenuItem' to `IndicatorMenuItem'
[+2,79s] WARNING: invalid cast from `GtkMenuItem' to `IndicatorMenuItem'
[+2,79s] WARNING: menubar.vala:612: Indicator object 0x8d3570c not in menubar
[+2,79s] DEBUG: unity-greeter.vala:184: starting system-ready sound
** Message: using fallback from indicator to GtkStatusIcon
** Message: moving back from GtkStatusIcon to indicator
** Message: using fallback from indicator to GtkStatusIcon
[+4,32s] DEBUG: background.vala:117: Render of background /usr/share/backgrounds/warty-final-ubuntu.png complete
[+4,34s] DEBUG: background.vala:117: Render of background /home/pierre/Images/notre-dame-paris_13.jpg complete
[+4,48s] DEBUG: indicator-sound: new_volume_slider_widget
[+4,50s] DEBUG: indicator-sound: new_voip_slider_widget
[+5,15s] DEBUG: notify visible signal received
[+5,15s] CRITICAL: ido_calendar_menu_item_get_calendar: assertion `IDO_IS_CALENDAR_MENU_ITEM (menuitem)' failed
[+5,15s] CRITICAL: gtk_calendar_get_date: assertion `GTK_IS_CALENDAR (calendar)' failed
[+5,15s] CRITICAL: gtk_calendar_select_month: assertion `GTK_IS_CALENDAR (calendar)' failed
[+5,15s] CRITICAL: gtk_calendar_select_day: assertion `GTK_IS_CALENDAR (calendar)' failed
[+5,15s] DEBUG: notify visible signal received
[+5,15s] CRITICAL: ido_calendar_menu_item_get_calendar: assertion `IDO_IS_CALENDAR_MENU_ITEM (menuitem)' failed
[+5,15s] CRITICAL: gtk_calendar_get_date: assertion `GTK_IS_CALENDAR (calendar)' failed
[+5,15s] CRITICAL: gtk_calendar_select_month: assertion `GTK_IS_CALENDAR (calendar)' failed
[+5,15s] CRITICAL: gtk_calendar_select_day: assertion `GTK_IS_CALENDAR (calendar)' failed
[+5,20s] WARNING: Group Properties error: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name :1.18 was not provided by any .service files
[+5,20s] DEBUG: Error getting properties on a new menuitem: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name :1.18 was not provided by any .service files
[+5,20s] DEBUG: Error getting properties on a new menuitem: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name :1.18 was not provided by any .service files
[+5,20s] DEBUG: Error getting properties on a new menuitem: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name :1.18 was not provided by any .service files
[+5,24s] DEBUG: Restarting service 'com.canonical.indicator.session' count 1
[+5,25s] DEBUG: Restarting service 'com.canonical.indicator.application' count 1
[+5,25s] DEBUG: Restarting service 'com.canonical.indicator.datetime' count 1
** Message: moving back from GtkStatusIcon to indicator
[+5,29s] DEBUG: Connected to Application Indicator Service.
[+5,29s] DEBUG: Request current apps
[+5,30s] DEBUG: Building new application entry: :1.9  with icon: nm-device-wired at position 0
[+5,30s] DEBUG: menubar.vala:592: Adding indicator object 0x8f1f2f8 at position 3
[+5,34s] CRITICAL: g_dbus_proxy_call_internal: assertion `G_IS_DBUS_PROXY (proxy)' failed
[+5,36s] DEBUG: notify visible signal received
[+5,36s] CRITICAL: ido_calendar_menu_item_get_calendar: assertion `IDO_IS_CALENDAR_MENU_ITEM (menuitem)' failed
[+5,36s] CRITICAL: gtk_calendar_get_date: assertion `GTK_IS_CALENDAR (calendar)' failed
[+5,36s] CRITICAL: gtk_calendar_select_month: assertion `GTK_IS_CALENDAR (calendar)' failed
[+5,36s] CRITICAL: gtk_calendar_select_day: assertion `GTK_IS_CALENDAR (calendar)' failed
[+5,37s] DEBUG: New calendar item
[+5,42s] DEBUG: Changing calendar property: calendar-marks
[+5,42s] DEBUG: 	Marks: []
[+5,48s] DEBUG: Changing calendar property: enabled
[+5,48s] DEBUG: Changing calendar property: visible
[+9,84s] DEBUG: session-list.vala:49: Adding session cinnamon (Cinnamon)
[+9,84s] DEBUG: session-list.vala:49: Adding session cinnamon2d (Cinnamon (Software Rendering))
[+9,84s] DEBUG: session-list.vala:49: Adding session gnome-fallback-compiz (GNOME Fallback)
[+9,84s] DEBUG: session-list.vala:49: Adding session gnome-fallback (GNOME Fallback (No effects))
[+9,85s] DEBUG: session-list.vala:49: Adding session ubuntu (Ubuntu)
[+9,88s] DEBUG: greeter-list.vala:193: Error registering user list dbus object: Un objet est déjà exporté pour l'interface « com.canonical.UnityGreeter.List » en « /list »
[+76,61s] DEBUG: session-list.vala:49: Adding session cinnamon (Cinnamon)
[+76,61s] DEBUG: session-list.vala:49: Adding session cinnamon2d (Cinnamon (Software Rendering))
[+76,61s] DEBUG: session-list.vala:49: Adding session gnome-fallback-compiz (GNOME Fallback)
[+76,61s] DEBUG: session-list.vala:49: Adding session gnome-fallback (GNOME Fallback (No effects))
[+76,61s] DEBUG: session-list.vala:49: Adding session ubuntu (Ubuntu)
[+76,63s] DEBUG: greeter-list.vala:193: Error registering user list dbus object: Un objet est déjà exporté pour l'interface « com.canonical.UnityGreeter.List » en « /list »
[+196,89s] DEBUG: Providing response to display manager
[+196,89s] DEBUG: Wrote 25 bytes to daemon
[+196,98s] DEBUG: Read 8 bytes from daemon
[+196,98s] DEBUG: Read 18 bytes from daemon
[+196,98s] DEBUG: Authentication complete for user pierre with return code 0
[+196,99s] DEBUG: Starting session cinnamon
[+196,99s] DEBUG: Wrote 20 bytes to daemon
[+196,99s] DEBUG: Read 8 bytes from daemon
[+196,99s] DEBUG: Read 4 bytes from daemon
** Message: PID 16820 (we are 16820) sent signal 15, shutting down...

(nm-applet:16820): libappindicator-WARNING **: Unable to send signal for NewStatus: La connexion est fermée

** (gnome-settings-daemon:16795): WARNING **: Name taken or bus went away - shutting down
p-desktop:~$ 

Hors ligne

#9 Le 03/09/2013, à 18:45

nisiov

Re : problème affichage fond d'écran

Bonsoir,


comme demandé j'ai fourni le contenu du fichier  logsudo cat /var/log/lightdm/x-0-greeter.log. le 31/08

et plus de réponse à ce jour et suis toujours bloqué

à bientôt  peut être....

Hors ligne

#10 Le 03/09/2013, à 19:25

classdroogies

Re : problème affichage fond d'écran

Désolé de ne pas me tenir à ta disposition, j'avais l'intention de faire des recherches plus poussées que celles déjà entreprises, pour t'aider, mais plus je te lis et moins j'ai envie....

Un peu de lecture.....

A bientôt ou pas... roll

Hors ligne

#11 Le 03/09/2013, à 23:14

nisiov

Re : problème affichage fond d'écran

Bonsoir,

je suis étonné par votre réaction, parce que je n'avais aucune intention de froisser. J'ai envoyé ce mot comme un test car je ne savais pas si mon post précédent était lisible.  I l n' avait aucune pression d'urgence mais un petit mot d'attente aurait été sympa.

Donc sans aide pour un débutant je vais simplement réinstaller complètement Ubuntu avec le CD d’installation afin de régler le problème.


merci encore pour votre aide.

Hors ligne

#12 Le 03/09/2013, à 23:56

classdroogies

Re : problème affichage fond d'écran

Je suis sans doute d'une grande susceptibilité lol

Nous avons tous débuté un jour, seulement il faut aussi faire preuve d'initiative et ne pas être forcément dans l'attente.....

La seule chose que je puisse te dire c'est que je n'ai pas la solution actuellement.

Malgré tout, j'ai quand même passé du temps a chercher, pour essayer de trouver une solution viable !

Le contenu du fichier demandé parlera peut-être à quelqu'un smile

Hors ligne

#13 Le 04/09/2013, à 08:06

maxire

Re : problème affichage fond d'écran

Bonjour,

Je reviens dans cette discusiion.

Le problème n'est pas nécessairement la version de gestionnaire graphique.

Je pense que Unity doit poser problème dans la mesure ou CInnamon tourne correctement.

Pour le savoir, nisiov, pourrais-tu créer un nouvel utilisateur "propre", et lancer une session Unity avec ce nouvel utilisateur?

Si Unity fonctionne correctement , cela voudra dire que le problème est au niveau de la configuration utilisateur.

Comme tu utilises également Cinnamon, je me demande s'il n'existe pas un conflit entre Unity et Cinnamon, puisque tous deux sont, quelque part, inspirés de Gnome 3, au moins dans leurs modes de configuration (gsettings et autres tweaks).

Je pense, qu'en règle générale, il vaudrait mieux, pour un utilisateur, utiliser toujours la même session.
Cela peut éviter de se retrouver avec des configurations bizarres, surtout lors de l'utilisation successive de deux environnements de bureaux cousins.

Ceci n'est qu'une suggestion, je n'utilise ni Unity ni Cinnamon, mais Xfce sur une machine, Mate sur une autre, j'ai viré depuis longtemps Compiz.
J'ai préféré la robustesse et la simplicité (relative) à la sophistication.

Dernière modification par maxire (Le 04/09/2013, à 08:10)


Maxire
Archlinux/Mate + Ubuntu 10,04 sur portable -- Archlinux/Mate sur poste de travail +  LFS, Trusty/Unity en VM, Windows XP en VM

Hors ligne

#14 Le 04/09/2013, à 17:58

nisiov

Re : problème affichage fond d'écran

Bonsoir,

J'aimerai remercier sincèrement classdroogies pour le temps passé à l'étude de mon problème afin d'essayer d'y apporter une solution.

Je penses comme maxire que le problème vient d'un conflit entre Unity et Cinnamon.

pouvez vous me dire comment désinstaller Cinnamon et rétablir uniquement Unity afin d'utiliser la même session. (je ne connais pas Xfce)

De plus comment fait on pour créer un nouvel utilisateur "propre".

par avance, merci

Hors ligne

#15 Le 04/09/2013, à 18:22

classdroogies

Re : problème affichage fond d'écran

Salut,

Sans créer un nouvel utilisateur tu peux essayer la session invité.

Sans rancune wink

Hors ligne

#16 Le 04/09/2013, à 18:40

maxire

Re : problème affichage fond d'écran

Je crois comprendre que ta session unity est tout de même fonctionnelle, c'est l'affichage du fond d'écran qui va mal.
Difficile de te guider, je ne connais pas unity.

Pour créer un utilisateur fait :

Après avoir cliqué sur le bureau (dans le vide quoi) touches alt+f2 puis entrer la commande gnome-control-center

Une fenêtre s'affiche avec plusieurs icônes, choisir "Utilisateurs et groupes" ou quelque chose d'approchant, tu pourras créer un nouvel utilisateur là.

Pour supprimer cinnamon passer la commande :

sudo apt-get purge cinnamon*

Ensuite supprimer toute référence au dépôt ppa utilisé pour installer cinnamon dans les préférences de la logithèque, option "sources de logiciels", voir onglet "Autres logiciels".

PS : la session invité est également un bon moyen de vérifier si unity va bien, je n'y avais pas pensé, il faut dire que je ne l'utilise jamais et qu'elle n'est même pas présente dans mes menus d'accès, j'ai du faire quelque chose pour la virer.

Dernière modification par maxire (Le 05/09/2013, à 06:06)


Maxire
Archlinux/Mate + Ubuntu 10,04 sur portable -- Archlinux/Mate sur poste de travail +  LFS, Trusty/Unity en VM, Windows XP en VM

Hors ligne

#17 Le 04/09/2013, à 23:24

nisiov

Re : problème affichage fond d'écran

Bonsoir,


J'ai ouvert la session invité avec environnement par défaut Ubuntu et problème d'affichage également.

demain je désinstallerai Cinnamon  pour voir le résultat.


merci

Hors ligne

#18 Le 06/09/2013, à 18:46

nisiov

Re : problème affichage fond d'écran

Bonsoir,


je pense qu'un petit pas a été franchi, comme indiqué j'ai désinstallé cinnamon par la commande adéquate.

ensuite j'ai redémarré ma session avec l'environnement de bureau ubuntu par défaut.

1- mon fond d'écran est réapparu, en revanche la barre sur le coté gauche ainsi que la barre d'outils située au dessus  ont disparu

a priori je devrais ré installé unity   pour enfin rétablir  l'environnement initial, mais comment faire ?

qu'en pensez vous  ?


par avance, merci

cordialement

Hors ligne

#19 Le 06/09/2013, à 18:54

classdroogies

Re : problème affichage fond d'écran

Salut,

Tu peux tenter un reset d'unity.

Utiliser la combinaison de touches <Alt><F2>  ou <CTRL><Alt><T> puis tu tapes gnome-terminal, pour faire apparaitre le terminal  :

gconftool-2 --recursive-unset /apps/compiz
unity --reset
sudo service ligthdm restart

Dernière modification par classdroogies (Le 06/09/2013, à 18:55)

Hors ligne

#20 Le 06/09/2013, à 19:11

nisiov

Re : problème affichage fond d'écran

Bonsoir,

voici le résultat pour les 3 commandes :

1/
pierre@pierre-desktop:~$ gconftool-2 --recursive-unset /apps/compiz
pierre@pierre-desktop:~$

2/
pierre@pierre-desktop:~$ unity --reset
ERROR: the reset option is now deprecated
pierre@pierre-desktop:~$

3/
pierre@pierre-desktop:~$ sudo service ligthdm restart
[sudo] password for pierre:
ligthdm: unrecognized service
pierre@pierre-desktop:~$


rien ne se passe ?

Hors ligne

#21 Le 06/09/2013, à 19:25

maxire

Re : problème affichage fond d'écran

Bonsoir,

Je reviens ...

Je vois que les choses ont avancé, lightdm n'est pas ton gestionnaire d'affichage, surprise !

Passe la commande

cat /etc/X11/default-display-manager

Envoie le résultat, ce sera le nom de ton gestionnaire d'affichage.


Maxire
Archlinux/Mate + Ubuntu 10,04 sur portable -- Archlinux/Mate sur poste de travail +  LFS, Trusty/Unity en VM, Windows XP en VM

Hors ligne

#22 Le 06/09/2013, à 19:26

classdroogies

Re : problème affichage fond d'écran

Oups, j'suis allez trop vite...

La commande unity --reset est dépréciée sous 13.04, voici la nouvelle :

dconf reset -f /org/compiz/ && setsid unity

Et pour la dernière j'ai mal orthographié :

sudo service lightdm restart

Dernière modification par classdroogies (Le 06/09/2013, à 19:29)

Hors ligne

#23 Le 06/09/2013, à 19:27

maxire

Re : problème affichage fond d'écran

Ah oui,

Il manque un t, oubliez mon message ...


Maxire
Archlinux/Mate + Ubuntu 10,04 sur portable -- Archlinux/Mate sur poste de travail +  LFS, Trusty/Unity en VM, Windows XP en VM

Hors ligne

#24 Le 06/09/2013, à 19:29

classdroogies

Re : problème affichage fond d'écran

non le h et le t sont inversés big_smile

Dernière modification par classdroogies (Le 06/09/2013, à 19:32)

Hors ligne

#25 Le 06/09/2013, à 19:33

maxire

Re : problème affichage fond d'écran

En fait, ma police de caractères est trop petite, j'ai du mal à lire ...
Cela fait des semaines que je me dis que je devrais changer la taille des polices par défaut de firefox, et ça me gonfle de chercher où le faire .:P


Maxire
Archlinux/Mate + Ubuntu 10,04 sur portable -- Archlinux/Mate sur poste de travail +  LFS, Trusty/Unity en VM, Windows XP en VM

Hors ligne

Haut de page ↑