Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 03/09/2013, à 17:40

noktambule65

configuration lxkeymap [résolu]

Bonjour a tous!

j’ai un petit souci:

j’ai Lubuntu 13.04, et je n’arrive pas a configurer mon clavier pour qu’en verrouillage majuscule il me fasse les chiffres et non pas ÉÇÀÈ ect


j’ai essayé de configurer lxkeymap tool-> show/hide profile->option et j’ai coché l’option:


«ver.maj active ou désactive maj, ce qui affecte toutes les touches»

cela marche très bien.

sauf que, au redémarrage, ce n’est plus prit en compte.

quand je reviens sur la configuration, la case est toujours cochée.

de plus, après je ne peux plus fermer de fenetre en cliquant sur la croixt la croix en haut a droite, je ne peux le faire qu'en faisant un clic droit sur l'infobulle.

comment faire?

merci beaucoup!

Dernière modification par noktambule65 (Le 06/09/2013, à 10:46)

Hors ligne

#2 Le 03/09/2013, à 23:12

noktambule65

Re : configuration lxkeymap [résolu]

Re!

après d'autres recherches, j'ai trouvé ça:

http://www.petitenajia.com/?topic=resol … du-clavier

j'ai pas encore osé essayé, que pensez vous de cette solution? comme j'y connais pas grand chose, je veux pas prendre le risque de faire un bêtise que je serais dans l'incapacité de réparer!

en tout cas si cette solution marche et si j'ai bien compris, cela affectera que les touches du haut et je pourrais toujours avoir le "!" en mode caps lock plutot que le "§" (par exemple)

au fait, pour ceux qui se poseraient la question, si je cherche cette option c'est parce que j'utilise un netbook sans pavé numérique, et que je tape plus souvent des suites de chiffres (connexion à mon compte en banque en ligne par exemple) que je n'utilise les CARACTÈRES SPÉCIAUX au quotidien!

merci pour votre aide!

Dernière modification par noktambule65 (Le 03/09/2013, à 23:18)

Hors ligne

#3 Le 05/09/2013, à 20:24

mytux

Re : configuration lxkeymap [résolu]

Merci pour l'astuce smile

Hors ligne

#4 Le 05/09/2013, à 23:12

noktambule65

Re : configuration lxkeymap [résolu]

ça a marché pour toi?

Hors ligne

#5 Le 05/09/2013, à 23:22

mytux

Re : configuration lxkeymap [résolu]

Oui nikel sur Asus eepc et X301A , debian et ubuntu.

Hors ligne

#6 Le 05/09/2013, à 23:28

noktambule65

Re : configuration lxkeymap [résolu]

pour moi ça n'a pas marché, mais je m'y suis peut être mal pris?

y'a des choses à savoir? tu a peut etre adapté la solution?

merci!

Hors ligne

#7 Le 05/09/2013, à 23:36

mytux

Re : configuration lxkeymap [résolu]

Non je n'ai rien adapté du tout.

nano /etc/default/keyboard
...
XKBOPTIONS= "caps:shiftlock"
...

Tu as bien mis les guillemets, et non pas les  : >>

Hors ligne

#8 Le 05/09/2013, à 23:53

noktambule65

Re : configuration lxkeymap [résolu]

Oui, je l'ai bien fait, mais j'ai toujours les " É"'(--È_ÇÀ " !!

bon, je commence à m'habituer cela dit, c'est juste fastidieux pour entrer un code wifi ou de carte bleue!

Hors ligne

#9 Le 06/09/2013, à 10:45

noktambule65

Re : configuration lxkeymap [résolu]

Résolu!

il suffisait de redémarrer l'ordinateur pour que les changements soient pris en compte! roll

Hors ligne

Haut de page ↑