Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#101 Le 06/09/2013, à 10:10

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Bon ben allons y :

sudo gdal-ecw-build /usr

Et tu peux me donner le résultat avant et après de

ls /usr/lib/gdalplugins/1.10

Hors ligne

#102 Le 06/09/2013, à 10:14

symba

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

alors après le premier:

Extracting GDAL/ECW tarball
Building GDAL/ECW plugin
checking build system type... x86_64-unknown-linux-gnu
checking host system type... x86_64-unknown-linux-gnu
checking for gcc... gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables...
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking C_WFLAGS for maximum warnings... -Wall -Wdeclaration-after-statement
checking for g++... g++
checking whether we are using the GNU C++ compiler... yes
checking whether g++ accepts -g... yes
checking CXX_WFLAGS for maximum warnings... -Wall
checking for gcc... (cached) gcc
checking whether we are using the GNU C compiler... (cached) yes
checking whether gcc accepts -g... (cached) yes
checking for gcc option to accept ISO C89... (cached) none needed
checking whether we are using the GNU C++ compiler... (cached) yes
checking whether g++ accepts -g... (cached) yes
checking how to print strings... printf
checking for a sed that does not truncate output... /bin/sed
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking for fgrep... /bin/grep -F
checking for ld used by gcc... /usr/bin/ld
checking if the linker (/usr/bin/ld) is GNU ld... yes
checking for BSD- or MS-compatible name lister (nm)... /usr/bin/nm -B
checking the name lister (/usr/bin/nm -B) interface... BSD nm
checking whether ln -s works... yes
checking the maximum length of command line arguments... 1572864
checking whether the shell understands some XSI constructs... yes
checking whether the shell understands "+="... yes
checking how to convert x86_64-unknown-linux-gnu file names to x86_64-unknown-linux-gnu format... func_convert_file_noop
checking how to convert x86_64-unknown-linux-gnu file names to toolchain format... func_convert_file_noop
checking for /usr/bin/ld option to reload object files... -r
checking for objdump... objdump
checking how to recognize dependent libraries... pass_all
checking for dlltool... dlltool
checking how to associate runtime and link libraries... printf %s\n
checking for ar... ar
checking for archiver @FILE support... @
checking for strip... strip
checking for ranlib... ranlib
checking for gawk... no
checking for mawk... mawk
checking command to parse /usr/bin/nm -B output from gcc object... ok
checking for sysroot... no
checking for mt... mt
checking if mt is a manifest tool... no
checking how to run the C preprocessor... gcc -E
checking for ANSI C header files... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking for dlfcn.h... yes
checking for objdir... .libs
checking if gcc supports -fno-rtti -fno-exceptions... no
checking for gcc option to produce PIC... -fPIC -DPIC
checking if gcc PIC flag -fPIC -DPIC works... yes
checking if gcc static flag -static works... yes
checking if gcc supports -c -o file.o... yes
checking if gcc supports -c -o file.o... (cached) yes
checking whether the gcc linker (/usr/bin/ld -m elf_x86_64) supports shared libraries... yes
checking whether -lc should be explicitly linked in... no
checking dynamic linker characteristics... GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
checking if libtool supports shared libraries... yes
checking whether to build shared libraries... yes
checking whether to build static libraries... yes
checking how to run the C++ preprocessor... g++ -E
checking for ld used by g++... /usr/bin/ld -m elf_x86_64
checking if the linker (/usr/bin/ld -m elf_x86_64) is GNU ld... yes
checking whether the g++ linker (/usr/bin/ld -m elf_x86_64) supports shared libraries... yes
checking for g++ option to produce PIC... -fPIC -DPIC
checking if g++ PIC flag -fPIC -DPIC works... yes
checking if g++ static flag -static works... yes
checking if g++ supports -c -o file.o... yes
checking if g++ supports -c -o file.o... (cached) yes
checking whether the g++ linker (/usr/bin/ld -m elf_x86_64) supports shared libraries... yes
checking dynamic linker characteristics... (cached) GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
checking for ranlib... (cached) ranlib
checking for g++ -shared ... yes
checking for dlopen in -ldl... yes
checking for nanosleep in -lrt... yes
checking for sin in -lm... yes
checking for ANSI C header files... (cached) yes
checking assert.h usability... yes
checking assert.h presence... yes
checking for assert.h... yes
checking fcntl.h usability... yes
checking fcntl.h presence... yes
checking for fcntl.h... yes
checking for unistd.h... (cached) yes
checking dbmalloc.h usability... no
checking dbmalloc.h presence... no
checking for dbmalloc.h... no
checking for dlfcn.h... (cached) yes
checking for stdint.h... (cached) yes
checking limits.h usability... yes
checking limits.h presence... yes
checking for limits.h... yes
checking locale.h usability... yes
checking locale.h presence... yes
checking for locale.h... yes
checking values.h usability... yes
checking values.h presence... yes
checking for values.h... yes
checking float.h usability... yes
checking float.h presence... yes
checking for float.h... yes
checking errno.h usability... yes
checking errno.h presence... yes
checking for errno.h... yes
checking direct.h usability... no
checking direct.h presence... no
checking for direct.h... no
checking whether byte ordering is bigendian... no
checking for 64bit integer type... long long
checking for 64bit file io... yes
checking for stat64... yes
checking for fopen64... yes
checking for ftruncate64... yes
checking size of int... 4
checking size of unsigned long... 8
checking size of void*... 8
checking for int8... no
checking for int16... no
checking for int32... no
checking native cpu bit order... lsb2msb
checking for vprintf... yes
checking for _doprnt... no
checking for snprintf... yes
checking for vsnprintf... yes
checking for atoll... yes
checking for strtof... yes
checking for getcwd... yes
checking whether strtof is declared... yes
checking for readlink... yes
checking for lstat... yes
checking for posix_spawnp... yes
checking for vfork... yes
checking for gmtime_r... yes
checking for localtime_r... yes
checking for setlocale... yes
checking whether GCC 4.1 atomic builtins are available... yes
checking for gdal-config... /usr/bin/gdal-config
using /usr/lib/gdalplugins/1.10 as GDAL shared library autoload directory
checking for libNCSEcw.so or libecwj2... found in /usr/lib.
checking for NCSECWClient.h in /usr/include... found.
checking for ECWJP2BuildNumber.h in /usr/include... not found.
configure: creating ./config.status
config.status: creating GDALmake.opt
config.status: WARNING:  'GDALmake.opt.in' seems to ignore the --datarootdir setting
config.status: executing libtool commands
sed: can't read ./ltmain.sh: No such file or directory
sed: can't read libtoolT: No such file or directory
g++ -g -O2 -fPIC  -Wall  -I/usr/include/gdal -DFRMT_ecw -I-I/usr/include/gdal  -I/usr/include  -c -o ecwdataset.o ecwdataset.cpp
In file included from ecwdataset.cpp:30:0:
gdal_ecw.h: In member function ‘virtual bool VSIIOStream::Write(void*, UINT32)’:
gdal_ecw.h:370:75: attention : narrowing conversion of ‘(((VSIIOStream*)this)->VSIIOStream::nCOMLength >> 8)’ from ‘int’ to ‘GByte {aka unsigned char}’ inside { } is ill-formed in C++11 [-Wnarrowing]
gdal_ecw.h:370:75: attention : narrowing conversion of ‘(((VSIIOStream*)this)->VSIIOStream::nCOMLength & 255)’ from ‘int’ to ‘GByte {aka unsigned char}’ inside { } is ill-formed in C++11 [-Wnarrowing]
ecwdataset.cpp: In member function ‘CPLErr ECWRasterBand::OldIRasterIO(GDALRWFlag, int, int, int, int, void*, int, int, GDALDataType, int, int)’:
ecwdataset.cpp:715:15: attention : deprecated conversion from string constant to ‘char*’ [-Wwrite-strings]
ecwdataset.cpp: In member function ‘virtual CPLErr ECWDataset::AdviseRead(int, int, int, int, int, int, GDALDataType, int, int*, char**)’:
ecwdataset.cpp:1501:15: attention : deprecated conversion from string constant to ‘char*’ [-Wwrite-strings]
ecwdataset.cpp: In member function ‘virtual CPLErr ECWDataset::IRasterIO(GDALRWFlag, int, int, int, int, void*, int, int, GDALDataType, int, int*, int, int, int)’:
ecwdataset.cpp:1894:18: attention : deprecated conversion from string constant to ‘char*’ [-Wwrite-strings]
ecwdataset.cpp: In static member function ‘static CNCSJP2FileView* ECWDataset::OpenFileView(const char*, bool, int&, bool)’:
ecwdataset.cpp:2221:22: attention : deprecated conversion from string constant to ‘char*’ [-Wwrite-strings]
ecwdataset.cpp: In function ‘int ECWTranslateFromWKT(const char*, char*, int, char*, int, char*)’:
ecwdataset.cpp:2860:19: attention : deprecated conversion from string constant to ‘char*’ [-Wwrite-strings]
g++ -g -O2 -fPIC  -Wall  -I/usr/include/gdal -DFRMT_ecw -I-I/usr/include/gdal  -I/usr/include  -c -o ecwcreatecopy.o ecwcreatecopy.cpp
In file included from ecwcreatecopy.cpp:30:0:
gdal_ecw.h: In member function ‘virtual bool VSIIOStream::Write(void*, UINT32)’:
gdal_ecw.h:370:75: attention : narrowing conversion of ‘(((VSIIOStream*)this)->VSIIOStream::nCOMLength >> 8)’ from ‘int’ to ‘GByte {aka unsigned char}’ inside { } is ill-formed in C++11 [-Wnarrowing]
gdal_ecw.h:370:75: attention : narrowing conversion of ‘(((VSIIOStream*)this)->VSIIOStream::nCOMLength & 255)’ from ‘int’ to ‘GByte {aka unsigned char}’ inside { } is ill-formed in C++11 [-Wnarrowing]
ecwcreatecopy.cpp: In member function ‘virtual CNCSError GDALECWCompressor::WriteReadLine(UINT32, void**)’:
ecwcreatecopy.cpp:222:16: attention : deprecated conversion from string constant to ‘char*’ [-Wwrite-strings]
ecwcreatecopy.cpp:224:16: attention : deprecated conversion from string constant to ‘char*’ [-Wwrite-strings]
ecwcreatecopy.cpp: In member function ‘CPLErr GDALECWCompressor::Initialize(const char*, char**, int, int, int, const char* const*, int, GDALDataType, const char*, double*, int, const GDAL_GCP*, int)’:
ecwcreatecopy.cpp:1012:15: attention : deprecated conversion from string constant to ‘char*’ [-Wwrite-strings]
ecwcreatecopy.cpp:1019:62: attention : deprecated conversion from string constant to ‘char*’ [-Wwrite-strings]
ecwcreatecopy.cpp: In function ‘GDALDataset* ECWCreateCopy(const char*, GDALDataset*, int, char**, GDALProgressFunc, void*, int)’:
ecwcreatecopy.cpp:1168:15: attention : deprecated conversion from string constant to ‘char*’ [-Wwrite-strings]
ecwcreatecopy.cpp: In member function ‘CPLErr ECWWriteDataset::Crystalize()’:
ecwcreatecopy.cpp:1706:15: attention : deprecated conversion from string constant to ‘char*’ [-Wwrite-strings]
g++ -g -O2 -fPIC  -Wall  -I/usr/include/gdal -DFRMT_ecw -I-I/usr/include/gdal  -I/usr/include  -c -o jp2userbox.o jp2userbox.cpp
In file included from jp2userbox.cpp:30:0:
gdal_ecw.h: In member function ‘virtual bool VSIIOStream::Write(void*, UINT32)’:
gdal_ecw.h:370:75: attention : narrowing conversion of ‘(((VSIIOStream*)this)->VSIIOStream::nCOMLength >> 8)’ from ‘int’ to ‘GByte {aka unsigned char}’ inside { } is ill-formed in C++11 [-Wnarrowing]
gdal_ecw.h:370:75: attention : narrowing conversion of ‘(((VSIIOStream*)this)->VSIIOStream::nCOMLength & 255)’ from ‘int’ to ‘GByte {aka unsigned char}’ inside { } is ill-formed in C++11 [-Wnarrowing]
jp2userbox.cpp: In member function ‘virtual CNCSError JP2UserBox::Parse(CNCSJP2File&, CNCSJPCIOStream&)’:
jp2userbox.cpp:104:23: attention : deprecated conversion from string constant to ‘char*’ [-Wwrite-strings]
jp2userbox.cpp: In member function ‘virtual CNCSError JP2UserBox::UnParse(CNCSJP2File&, CNCSJPCIOStream&)’:
jp2userbox.cpp:123:23: attention : deprecated conversion from string constant to ‘char*’ [-Wwrite-strings]
jp2userbox.cpp:127:17: attention : deprecated conversion from string constant to ‘char*’ [-Wwrite-strings]
g++ -g -O2 -fPIC  -Wall  -I/usr/include/gdal -DFRMT_ecw -I-I/usr/include/gdal  -I/usr/include  -c -o ecwasyncreader.o ecwasyncreader.cpp
In file included from ecwasyncreader.cpp:30:0:
gdal_ecw.h: In member function ‘virtual bool VSIIOStream::Write(void*, UINT32)’:
gdal_ecw.h:370:75: attention : narrowing conversion of ‘(((VSIIOStream*)this)->VSIIOStream::nCOMLength >> 8)’ from ‘int’ to ‘GByte {aka unsigned char}’ inside { } is ill-formed in C++11 [-Wnarrowing]
gdal_ecw.h:370:75: attention : narrowing conversion of ‘(((VSIIOStream*)this)->VSIIOStream::nCOMLength & 255)’ from ‘int’ to ‘GByte {aka unsigned char}’ inside { } is ill-formed in C++11 [-Wnarrowing]
g++ -shared   ecwdataset.o ecwcreatecopy.o jp2userbox.o ecwasyncreader.o  -L/usr/lib -lNCSEcw -lNCSEcwC -lNCSCnet -lNCSUtil \
        -o gdal_ECW_JP2ECW.so
install -d /usr/lib/gdalplugins/1.10
cp gdal_ECW_JP2ECW.so /usr/lib/gdalplugins/1.10

Et après ls /usr/lib/gdalplugins/1.10:

gdal_ECW_JP2ECW.so


PS: il n'y a pas possibilité de mettre les parties très longues dans des balises de cache pour améliorer la lisibilité des messages?

Dernière modification par symba (Le 06/09/2013, à 10:15)

Hors ligne

#103 Le 06/09/2013, à 10:44

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

ça doit marcher à présent !

Tu peux vérifier avec ça :

gdalinfo --formats | grep ECW

Hors ligne

#104 Le 06/09/2013, à 10:45

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

symba a écrit :

PS: il n'y a pas possibilité de mettre les parties très longues dans des balises de cache pour améliorer la lisibilité des messages?

Il faut mettre la balise code au lieu de quote

Hors ligne

#105 Le 06/09/2013, à 13:58

symba

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

voilà le résultat du dernier:

ECW (rw): ERDAS Compressed Wavelets (SDK 3.x)
  JP2ECW (rw+v): ERDAS JPEG2000 (SDK 3.x)

et l'installation de qgis de fonctionne toujours pas sad

Hors ligne

#106 Le 06/09/2013, à 14:46

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Ah c'est l'install de qgis qui ne passe pas ... Désolé j'avais mal lu
Donc un simple
sudo apt-get install qgis

Hors ligne

#107 Le 06/09/2013, à 17:18

symba

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

oups je n'avais peut-être pas été clair au départ.
Voici donc la réponse:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 qgis : Dépend: libgdal1 (>= 1.8.0) mais ne sera pas installé
        Dépend: qgis-providers (= 1.8.0-3~raring1) mais ne sera pas installé
        Recommande: qgis-plugin-grass mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Hors ligne

#108 Le 06/09/2013, à 19:45

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Suppression de qgis
sudo apt-get remove ligdal1 qgis grass gdal-bin

Puis réinstallation
sudo apt-get install qgis

Hors ligne

#109 Le 09/09/2013, à 09:44

symba

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Quand j'essaie la suppression voici ce qu'il m'affiche:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet ligdal1

J'ai donc refais la commande en enlevant libgdal1, ensuite je fais une réinstallation de qgis mais j'ai le même message d'erreur que dans #107

Hors ligne

#110 Le 09/09/2013, à 10:14

lylambda

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Tu as écrit ligdal1 dans ton terminal au lieu de liBgdal1. C'est pourquoi il ne trouve pas ce paquet.
Refait la procédure indiqué par kikislater en ajoutant le "b" qui manque par faute de frappe. Avec un peu de chance, cela fonctionnera cette fois-ci

Hors ligne

#111 Le 09/09/2013, à 10:25

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

lylambda a écrit :

Tu as écrit ligdal1 dans ton terminal au lieu de liBgdal1. C'est pourquoi il ne trouve pas ce paquet.
Refait la procédure indiqué par kikislater en ajoutant le "b" qui manque par faute de frappe. Avec un peu de chance, cela fonctionnera cette fois-ci

+1

Hors ligne

#112 Le 09/09/2013, à 10:29

symba

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

oups en effet, merci je 'avais pas fait attention à l'absence du b

J'ai donc refait les manips, mais le résultat n'est pas bon sad

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « qgis » n'est pas installé, et ne peut donc être supprimé
Le paquet « gdal-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « grass » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgdal1 » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libjs-underscore libqgis1.8.0 libspatialindex1 linux-headers-3.8.0-27
  linux-headers-3.8.0-27-generic linux-image-3.8.0-27-generic
  linux-image-extra-3.8.0-27-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 68 non mis à jour.

et quand je réinstalle qgis:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 qgis : Dépend: libgdal1 (>= 1.8.0) mais ne sera pas installé
        Dépend: qgis-providers (= 1.8.0-3~raring1) mais ne sera pas installé
        Recommande: qgis-plugin-grass mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Dernière modification par symba (Le 09/09/2013, à 10:29)

Hors ligne

#113 Le 09/09/2013, à 10:31

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

symba a écrit :

oups en effet, merci je 'avais pas fait attention à l'absence du b

J'ai donc refait les manips, mais le résultat n'est pas bon sad

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « qgis » n'est pas installé, et ne peut donc être supprimé
Le paquet « gdal-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « grass » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgdal1 » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libjs-underscore libqgis1.8.0 libspatialindex1 linux-headers-3.8.0-27
  linux-headers-3.8.0-27-generic linux-image-3.8.0-27-generic
  linux-image-extra-3.8.0-27-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 68 non mis à jour.

et quand je réinstalle qgis:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 qgis : Dépend: libgdal1 (>= 1.8.0) mais ne sera pas installé
        Dépend: qgis-providers (= 1.8.0-3~raring1) mais ne sera pas installé
        Recommande: qgis-plugin-grass mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
apt-cache policy qgis*

Hors ligne

#114 Le 09/09/2013, à 10:47

symba

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

J'ai supprimé pas mal de paquets par synaptic, en cherchant libgdal1, j'ai vu qu'il y avais un libgdal1h installé en version1.10 et que le libgdal1 qui ne veut pas s'intaller est en 1.9.
J'ai donc supprimé le ligdal1h et avec lui synaptic m'en a proposé toute une liste, j'ai tout enlevé, et là j'ai pu réinstaller qgis, qui fonctionne de nouveau.

Par contre, j'ai tellement nettoyé que je n'arrivais plus à ouvrir mes ecw sad (.ecwn'est pas une source de donnée raster gérée)
J'ai installé libgdal ecw et il m'ouvre les ecw donc tout va bien désormais j'espère wink

Je crois que mon problème avait un lien avec les versions 1.10.
Là j'ai tout en 1.9 et ça fonctionne


pour info voici le résultat de "apt-cache policy qgis*"

python-qgis-common:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
libqgis-core1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgit:
  Installé : (aucun)
  Candidat : 2.4-1
 Table de version :
     2.4-1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-plugin-grass-common:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
python2.7-qgis:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
python-qgis:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-plugin-globe:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring6 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
libqgis1-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-providers:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-sqlanywhere:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
qgis-mapserver:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-common:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-sqlanywhere1.7.0:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-sqlanywhere1.7.1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-sqlanywhere1.7.5:
  Installé : (aucun)
  Candidat : 1.7.4+1.7.5~20120320-1.1
 Table de version :
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-sqlanywhere1.8.0:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-plugin-grass:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring8 0
        100 /var/lib/dpkg/status
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-api-doc:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
libqgis0:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
libqgis1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
libqgis1.4.0-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
libqgis1.7.5:
  Installé : (aucun)
  Candidat : 1.7.4+1.7.5~20120320-1.1
 Table de version :
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
        100 /var/lib/dpkg/status
libqgis1.8.0:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
libqgis1.9.0:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
     1.9.90~ppa33 0
        100 /var/lib/dpkg/status
qgis-plugin-globe-common:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
qgis-providers-common:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
libqgis-dev:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
libqgis-gui1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :

Dernière modification par symba (Le 09/09/2013, à 10:59)

Hors ligne

#115 Le 09/09/2013, à 11:08

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

symba a écrit :

J'ai supprimé pas mal de paquets par synaptic, en cherchant libgdal1, j'ai vu qu'il y avais un libgdal1h installé en version1.10 et que le libgdal1 qui ne veut pas s'intaller est en 1.9.
J'ai donc supprimé le ligdal1h et avec lui synaptic m'en a proposé toute une liste, j'ai tout enlevé, et là j'ai pu réinstaller qgis, qui fonctionne de nouveau.

Par contre, j'ai tellement nettoyé que je n'arrivais plus à ouvrir mes ecw sad (.ecwn'est pas une source de donnée raster gérée)
J'ai installé libgdal ecw et il m'ouvre les ecw donc tout va bien désormais j'espère wink

Je crois que mon problème avait un lien avec les versions 1.10.
Là j'ai tout en 1.9 et ça fonctionne


pour info voici le résultat de "apt-cache policy qgis*"

python-qgis-common:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
libqgis-core1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgit:
  Installé : (aucun)
  Candidat : 2.4-1
 Table de version :
     2.4-1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-plugin-grass-common:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
python2.7-qgis:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
python-qgis:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-plugin-globe:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring6 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
libqgis1-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-providers:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-sqlanywhere:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
qgis-mapserver:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-common:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-sqlanywhere1.7.0:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-sqlanywhere1.7.1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-sqlanywhere1.7.5:
  Installé : (aucun)
  Candidat : 1.7.4+1.7.5~20120320-1.1
 Table de version :
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-sqlanywhere1.8.0:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-plugin-grass:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring8 0
        100 /var/lib/dpkg/status
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-api-doc:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
libqgis0:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
libqgis1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
libqgis1.4.0-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
libqgis1.7.5:
  Installé : (aucun)
  Candidat : 1.7.4+1.7.5~20120320-1.1
 Table de version :
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
        100 /var/lib/dpkg/status
libqgis1.8.0:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
libqgis1.9.0:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
     1.9.90~ppa33 0
        100 /var/lib/dpkg/status
qgis-plugin-globe-common:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
qgis-providers-common:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
libqgis-dev:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
libqgis-gui1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :

Ben du coup tu peux refaire un

apt-cache policy qgis*

Une fois qgis installé

Puis

apt-cache policy libecwj2

Ensuite

ls /usr/lib/gdalplugins/1.10

Ton install est bizarre tu avais un reste de qgis 1.7.5 d'installé ...

Dernière modification par kikislater (Le 09/09/2013, à 11:09)

Hors ligne

#116 Le 09/09/2013, à 11:24

symba

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

voilà pour le apt-cache policy qgis*:

python-qgis-common:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
libqgis-core1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgit:
  Installé : (aucun)
  Candidat : 2.4-1
 Table de version :
     2.4-1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-plugin-grass-common:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
python2.7-qgis:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
python-qgis:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-plugin-globe:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring6 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
libqgis1-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-providers:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-sqlanywhere:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
qgis-mapserver:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-common:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-sqlanywhere1.7.0:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-sqlanywhere1.7.1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-sqlanywhere1.7.5:
  Installé : (aucun)
  Candidat : 1.7.4+1.7.5~20120320-1.1
 Table de version :
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-sqlanywhere1.8.0:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-plugin-grass:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring8 0
        100 /var/lib/dpkg/status
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
qgis-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
qgis-api-doc:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
libqgis0:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
libqgis1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
libqgis1.4.0-dev:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
libqgis1.7.5:
  Installé : (aucun)
  Candidat : 1.7.4+1.7.5~20120320-1.1
 Table de version :
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
        100 /var/lib/dpkg/status
libqgis1.8.0:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
libqgis1.9.0:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
     1.9.90~ppa33 0
        100 /var/lib/dpkg/status
qgis-plugin-globe-common:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
qgis-providers-common:
  Installé : 1.8.0-3~raring1
  Candidat : 1.8.0-3~raring1
 Table de version :
 *** 1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.8.0-2~raring1 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
libqgis-dev:
  Installé : (aucun)
  Candidat : 1.8.0-3~raring1
 Table de version :
     1.8.0-3~raring1 0
        500 http://qgis.org/debian/ raring/main amd64 Packages
     1.8.0-2~raring12 0
        500 http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/ raring/main amd64 Packages
     1.7.4+1.7.5~20120320-1.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
libqgis-gui1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :

voilà pour les deux autres:

symba@symbaPC:~$ apt-cache policy libecwj2
libecwj2:
  Installé : 3.3-3
  Candidat : 3.3-3
 Table de version :
 *** 3.3-3 0
        500 http://riderducoin.com/ubuntu1/ precise/main amd64 Packages
        100 /var/lib/dpkg/status
symba@symbaPC:~$ ls /usr/lib/gdalplugins/1.10
gdal_ECW_JP2ECW.so

Pour les restes d'anciennes versions, c'est enlevé du coup?

Dernière modification par symba (Le 09/09/2013, à 11:45)

Hors ligne

#117 Le 09/09/2013, à 11:51

symba

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Par contre je ne peux plus installer python-qgis sad
Il me met "réparez d'abord les paquets cassés"

Si j'essaie l'installation de python-qgis-common, là il veut bien mais en supprimant qgis et libgdal1... Je ne comprend rien.

Dernière modification par symba (Le 09/09/2013, à 11:53)

Hors ligne

#118 Le 09/09/2013, à 12:01

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

symba a écrit :

Par contre je ne peux plus installer python-qgis sad
Il me met "réparez d'abord les paquets cassés"

Si j'essaie l'installation de python-qgis-common, là il veut bien mais en supprimant qgis et libgdal1... Je ne comprend rien.

Ah ben oui c'est normal tu mélanges les dépôts qgis.org et ceux du ppa ubuntu !

Redonne ton sources.list en faisant :

cat /etc/apt/sources.list

et

ls /etc/apt/sources.list.d/

Hors ligne

#119 Le 09/09/2013, à 12:06

symba

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Ah ok, si c'est logique c'est déjà ça ^^

voilà les résultats:

symba@symbaPC:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ dists/precise/main/binary-i386/

# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ dists/precise/restricted/binary-i386/
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ precise main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ raring main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ raring main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ raring-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ raring-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ raring universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ raring universe
deb http://fr.archive.ubuntu.com/ubuntu/ raring-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ raring-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ raring multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ raring multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ raring-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ raring-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ raring-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ raring-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu raring-security main restricted
deb-src http://security.ubuntu.com/ubuntu raring-security main restricted
deb http://security.ubuntu.com/ubuntu raring-security universe
deb-src http://security.ubuntu.com/ubuntu raring-security universe
deb http://security.ubuntu.com/ubuntu raring-security multiverse
deb-src http://security.ubuntu.com/ubuntu raring-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu raring partner
# deb-src http://archive.canonical.com/ubuntu raring partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu raring main
deb http://qgis.org/debian raring main
# deb-src http://qgis.org/debian raring main
deb-src http://extras.ubuntu.com/ubuntu raring main
deb http://riderducoin.com/ubuntu1/ precise main
# deb-src http://riderducoin.com/ubuntu1/ precise main
symba@symbaPC:~$ ls /etc/apt/sources.list.d/
domenico-martella-alcacoop-ppa-precise.list
domenico-martella-alcacoop-ppa-precise.list.save
libreoffice-libreoffice-4-0-raring.list
libreoffice-libreoffice-4-0-raring.list.save
ubuntugis-ubuntugis-unstable-precise.list
ubuntugis-ubuntugis-unstable-precise.list.distUpgrade
ubuntugis-ubuntugis-unstable-precise.list.save
ubuntugis-ubuntugis-unstable-raring.list
ubuntugis-ubuntugis-unstable-raring.list.save

Hors ligne

#120 Le 09/09/2013, à 12:21

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

symba a écrit :

Ah ok, si c'est logique c'est déjà ça ^^

voilà les résultats:

symba@symbaPC:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ dists/precise/main/binary-i386/

# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ dists/precise/restricted/binary-i386/
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release amd64 (20120425)]/ precise main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ raring main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ raring main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ raring-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ raring-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ raring universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ raring universe
deb http://fr.archive.ubuntu.com/ubuntu/ raring-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ raring-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ raring multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ raring multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ raring-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ raring-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ raring-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ raring-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu raring-security main restricted
deb-src http://security.ubuntu.com/ubuntu raring-security main restricted
deb http://security.ubuntu.com/ubuntu raring-security universe
deb-src http://security.ubuntu.com/ubuntu raring-security universe
deb http://security.ubuntu.com/ubuntu raring-security multiverse
deb-src http://security.ubuntu.com/ubuntu raring-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu raring partner
# deb-src http://archive.canonical.com/ubuntu raring partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu raring main
deb http://qgis.org/debian raring main
# deb-src http://qgis.org/debian raring main
deb-src http://extras.ubuntu.com/ubuntu raring main
deb http://riderducoin.com/ubuntu1/ precise main
# deb-src http://riderducoin.com/ubuntu1/ precise main
symba@symbaPC:~$ ls /etc/apt/sources.list.d/
domenico-martella-alcacoop-ppa-precise.list
domenico-martella-alcacoop-ppa-precise.list.save
libreoffice-libreoffice-4-0-raring.list
libreoffice-libreoffice-4-0-raring.list.save
ubuntugis-ubuntugis-unstable-precise.list
ubuntugis-ubuntugis-unstable-precise.list.distUpgrade
ubuntugis-ubuntugis-unstable-precise.list.save
ubuntugis-ubuntugis-unstable-raring.list
ubuntugis-ubuntugis-unstable-raring.list.save

Il faut que tu commentes cette lignes du sources.list :

deb http://qgis.org/debian raring main

Tu sais le faire ? Si tu ne sais pas voici la manip :
Tu tapes cette commande :

gksudo gedit /etc/apt/sources.list

Un mot de passe en mode graphique t'es demandé, un éditeur de texte s'affiche à l'écran.
Tu vas à la ligne où il y a donc ça :

deb http://qgis.org/debian raring main

et  tu mets un # devant. La ligne devient donc :

# deb http://qgis.org/debian raring main

Tu enregistres et tu fermes l'éditeur de texte.

Tu recharges les paquets :

sudo apt-get update

Suppression de qgis

sudo apt-get remove ligdal1 qgis grass gdal-bin

Puis réinstallation

sudo apt-get install qgis

Dernière modification par kikislater (Le 09/09/2013, à 12:22)

Hors ligne

#121 Le 09/09/2013, à 14:23

symba

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Je retrouve la même erreur sad

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 qgis : Dépend: qgis-providers (= 1.8.0-2~raring12) mais ne sera pas installé
        Dépend: qgis-common (= 1.8.0-2~raring12) mais 1.8.0-3~raring1 devra être installé
        Recommande: qgis-plugin-grass mais ne sera pas installé
        Recommande: python-qgis mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Hors ligne

#122 Le 09/09/2013, à 14:26

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

symba a écrit :

Je retrouve la même erreur sad

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 qgis : Dépend: qgis-providers (= 1.8.0-2~raring12) mais ne sera pas installé
        Dépend: qgis-common (= 1.8.0-2~raring12) mais 1.8.0-3~raring1 devra être installé
        Recommande: qgis-plugin-grass mais ne sera pas installé
        Recommande: python-qgis mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

C'est parce qu'il reste des paquets du dépôt qgis.org d'installé ...
Refait un

sudo apt-get update 

puis

apt-cache policy qgis*

Hors ligne

#123 Le 09/09/2013, à 14:46

symba

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Sous synaptic, quand je tape qgis, voilà ce qu'il me restait d'installé:

qgis-common
qgis-plugin-globe-common
qgis-plugin-grass-common
qgis-providers-common

J'ai tout supprimé par synaptic et relancé l'installation de qgis par sudo apt-get install qgis

Du coup tout fonctionne désormais wink

Hors ligne

#124 Le 09/09/2013, à 14:54

kikislater

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

symba a écrit :

Sous synaptic, quand je tape qgis, voilà ce qu'il me restait d'installé:

qgis-common
qgis-plugin-globe-common
qgis-plugin-grass-common
qgis-providers-common

J'ai tout supprimé par synaptic et relancé l'installation de qgis par sudo apt-get install qgis

Du coup tout fonctionne désormais wink

Merci du retour !
Évite de mélanger ces deux dépôts à l'avenir ils ont des dépendances non complémentaires comme tu as pu le voir ...

Hors ligne

#125 Le 09/09/2013, à 14:57

symba

Re : [QGis 1.8] Lire ECW sous Ubuntu 12.10

Oui merci beaucoup pour ton aide.
Une fois qu'on a compris le conflit ça va mieux, mais j'avais du mal à identifier ce que relève d'un dépôt ou d'un autre.
Du coup il vaut mieux que je supprime carrément mon dépôt qgis dans synaptic?

Edit: en fait le dépôt est déjà décoché.

Dernière modification par symba (Le 09/09/2013, à 14:59)

Hors ligne

Haut de page ↑