Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 13/09/2013, à 09:50

supremerenard

[Résolu] Problème de droits (polkit?)

Bonjour,

J'ai effectué une monté de version 13.04 vers 13.10 et j'ai un problème avec les droits de mon compte:

- Je ne peux plus modifier les réseaux ( connexion VPN, se connecter à un autre réseau wifi)
- je ne peux plus lancer le gestionnaire de mise à jour, il me demande pas le mot de passe et me jette avec "Vous n'êtes pas autorisé à exécuter cette action"
- Je ne peux plus débloquer, par exemple dans la gestion des utilisateur, le p'tit cadenas  le message est : " la politique système empêche les modifications contacter votre administrateur"


Je suis dans les groups 4(adm),20(dialout),24(cdrom),27(sudo),29(audio),46(plugdev),109(lpadmin),117(netdev),124(sambashare) et je suis renseigné en tant que administrateur dans l'interface de gestion des utilisateurs


j'ai tester en ajoutant un nouveau compte : même probleme

Dernière modification par supremerenard (Le 16/09/2013, à 15:39)

Hors ligne

#2 Le 16/09/2013, à 08:42

supremerenard

Re : [Résolu] Problème de droits (polkit?)

Je suis donc le seul à rencontrer ce problème ? Bon...

Hors ligne

#3 Le 16/09/2013, à 15:39

supremerenard

Re : [Résolu] Problème de droits (polkit?)

J'ai trouvé d'ou venait le problème, c'est en fait les fichier pam.d qui n'avaient pas suivies la mise à jour du système, pour corriger j'ai fait une autre install dans une virtualbox et récupérer le dossier pam.d.
J'ai eu ensuite un problème avec network manager qui me disait que mes fichier de conf n'etaient pas compatible, pour lui, j'ai fait un purge apt-get remove --purge network-manager ,puis supprimé le /var/lib/network-manager. Du coup j'ai perdu mes profiles wifi/vpn mais bon ça fonctionne maintenant

Hors ligne

Haut de page ↑