Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 19/09/2013, à 18:30

voigi

pb catalyst 13.9

j'ai une carte graphique radeon hd 5570 et lorsque je veux installer les nouveaux pilotes a telecharger sur le site d'amd . ceux ci  n'arrive a se fixer sur le module dkms du kernel .


voici le log d'installation:

Supported adapter detected.
Check if system has the tools required for installation.
Uninstalling any previously installed drivers.

Creating symlink /var/lib/dkms/fglrx/13.152/source ->
                 /usr/src/fglrx-13.152

DKMS: add completed.

Kernel preparation unnecessary for this kernel.  Skipping...

Building module:
cleaning build area....
cd /var/lib/dkms/fglrx/13.152/build; sh make.sh --nohints --uname_r=3.11.0-7-generic --norootcheck.....(bad exit status: 1)
[Error] Kernel Module : Failed to build fglrx-13.152 with DKMS
[Error] Kernel Module : Removing fglrx-13.152 from DKMS

------------------------------
Deleting module version: 13.152
completely from the DKMS tree.
------------------------------
Done.
[Reboot] Kernel Module : update-initramfs


en espérant que ça vous aidera a comprendre le probléme

Hors ligne

#2 Le 19/09/2013, à 19:28

Nyrhu

Re : pb catalyst 13.9

Tu as essayé avec le dépôt xorg-edgers ? C'est de cette façon que je les installe...

1) Désinstallation des anciens pilotes

sudo sh /usr/share/ati/fglrx-uninstall.sh
sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev* xorg-driver-fglrx

2) Téléchargement et installation des pilotes adaptés

sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get install fglrx

Même Ubuntu-fr déconseille d'installer les pilotes à partir du site d'AMD... Voir http://doc.ubuntu-fr.org/catalyst  >  2.3 Téléchargement via le site officiel (Déconseillé) :

Ubuntu-fr.org a écrit :

L'installation du pilote via le site officiel AMD/ATI est déconseillé car il y a de forte chance que le nouveau pilote n'arrive pas à s'installer correctement à cause de la version de votre noyau, préférez l'utilisation de fglrx dans les dépôts officiel. Il faut également impérativement utiliser la bonne version qui n'est souvent pas la dernière !

Dernière modification par Nyrhu (Le 19/09/2013, à 19:36)


# Ubuntu 14.04 x64   |  Mon CV
AMD FX4170 4.2 GHz ; Noctua NH-D14 ; Gigabyte Radeon HD 7950 3 Go ; SSD Kingston HyperX 3K 120 Go ; HDD Seagate Barracuda 7200.12 1 To ; Kingston HyperX Genesis 8Go DDR3 1866 MHz
LG G2 16 Gb

Hors ligne

#3 Le 19/09/2013, à 20:03

voigi

Re : pb catalyst 13.9

non, je vais essayer Nyrhu

Hors ligne

Haut de page ↑