Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 31/12/2007, à 16:42

DomS

(Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

Bonjour à tous,
Je souhaite connecter un ordinateur portable sous gutsy à ma livebox qui est déjà configurée et marche parfaitement avec mon pc lui-même sous edgy.
La clé wifi (le dongle sagem XG-760N) est bien reconnu puisque je vois tous les réseaux wifi de mon bâtiment). Le problème c'est que même en mettant en association la livebox et en tapant la clé WEP, je n'arrive pas à accéder à ma livebox. Au niveau de cette fenêtre, quels sont les réglages à mettre ? capture2is1.png

"Système ouvert" ou "clé partagée" ? La clé WEP respecte-t-elle la casse ou les majuscules et minuscules ne sont pas importantes ? Faut il garder les espaces ?
Merci de vos réponses.

EDIT: la connexion est donc possible mais j'ai un nouveau problème : parfois (souvent), la connexion disparaît. Je suis obligé de déconnecter ma clé, de la reconnecter puis de redémarrer l'ordi pour que le réseau soit de nouveau reconnu (parfois un simple ctrl+alt+backspace suffit mais c'est plus rare). J'ai donc l'impression que le problème pourrait venir d'un problème de driver pas très stable. D'ailleurs, après avoir fait un redémarrage, j'ai eu une fois cet écran :
00001hn2.th.jpg

Depuis mon 1er post, j'ai formaté mon 1er pc qui était sous edgy avec un dongle WL5061S qui n'avait fonctionné que grâce à Ndiswrapper et j'ai exactement le même problème. 
Je me tate donc d'essayer de le faire avec Ndiswrapper mais d'après le wiki, mes dongle sont censés marcher normalement avec gutsy.

Je mets donc tous les résultats des commandes :

doms@doms-desktop:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=7.10
DISTRIB_CODENAME=gutsy
DISTRIB_DESCRIPTION="Ubuntu 7.10"

doms@doms-desktop:~$ lsusb
Bus 005 Device 001: ID 0000:0000  
Bus 005 Device 003: ID 0cde:0008 Z-Com 
Bus 005 Device 002: ID 1058:0901 Western Digital Technologies, Inc. 
Bus 004 Device 001: ID 0000:0000  
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 002: ID 1976:6025  
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 003: ID 1631:5002  
Bus 001 Device 004: ID 046d:c025 Logitech, Inc. MX500 Optical Mouse
Bus 001 Device 002: ID 1631:5400  
Bus 001 Device 001: ID 0000:0000  

doms@doms-desktop:~$ lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev 81)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40)
00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1a)
00:07.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1a)
00:07.4 Bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40)
00:08.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
00:08.1 Input device controller: Creative Labs SB Live! Game Port (rev 07)
00:09.0 USB Controller: NEC Corporation USB (rev 41)
00:09.1 USB Controller: NEC Corporation USB (rev 41)
00:09.2 USB Controller: NEC Corporation USB 2.0 (rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE]

doms@doms-desktop:~$ sudo lshw -C network
[sudo] password for doms:
  *-network               
       description: Wireless interface
       physical id: 1
       logical name: wlan0
       serial: xx:xx:xx:xx:xx:xx (j'ai enlevé les chiffres)
       capabilities: ethernet physical wireless
       configuration: broadcast=yes ip=192.168.1.10 multicast=yes wireless=IEEE 802.11g

doms@doms-desktop:~$ lsmod
Module                  Size  Used by
nls_iso8859_1           5120  3 
vfat                   14080  3 
fat                    54300  1 vfat
nls_cp437               6784  4 
xt_limit                3584  8 
xt_tcpudp               4224  12 
isofs                  36412  1 
udf                    87204  0 
ipt_LOG                 7552  8 
ipt_MASQUERADE          4608  0 
ipt_TOS                 3200  0 
ipt_REJECT              5760  1 
nf_conntrack_irc        8088  0 
nf_conntrack_ftp       11136  0 
xt_state                3456  6 
ipv6                  273892  8 
binfmt_misc            12936  1 
radeon                125472  2 
drm                    83348  3 radeon
rfcomm                 42136  2 
l2cap                  26240  11 rfcomm
bluetooth              57060  4 rfcomm,l2cap
ppdev                  10244  0 
cpufreq_conservative     8072  0 
cpufreq_powersave       2688  0 
cpufreq_userspace       5280  0 
cpufreq_stats           7232  0 
cpufreq_ondemand        9612  0 
freq_table              5792  2 cpufreq_stats,cpufreq_ondemand
ac                      6148  0 
button                  8976  0 
sbs                    19592  0 
container               5504  0 
sg                     36764  0 
dock                   10656  0 
video                  18060  0 
sd_mod                 30336  7 
battery                11012  0 
af_packet              24840  2 
lp                     12580  0 
arc4                    2944  2 
ecb                     4608  2 
blkcipher               7556  1 ecb
rc80211_simple          6912  1 
p54usb                 16256  0 
p54common              13312  1 p54usb
mac80211              171016  3 rc80211_simple,p54usb,p54common
snd_emu10k1_synth       8192  0 
snd_emux_synth         35456  1 snd_emu10k1_synth
snd_seq_virmidi         8064  1 snd_emux_synth
snd_seq_midi_emul       7680  1 snd_emux_synth
snd_emu10k1           137248  2 snd_emu10k1_synth
snd_ac97_codec        100644  1 snd_emu10k1
ac97_bus                3200  1 snd_ac97_codec
snd_pcm_oss            44672  0 
snd_mixer_oss          17664  1 snd_pcm_oss
snd_pcm                80388  3 snd_emu10k1,snd_ac97_codec,snd_pcm_oss
snd_page_alloc         11400  2 snd_emu10k1,snd_pcm
snd_util_mem            5760  2 snd_emux_synth,snd_emu10k1
snd_hwdep              10244  2 snd_emux_synth,snd_emu10k1
snd_seq_dummy           4740  0 
snd_seq_oss            33152  0 
xpad                    9988  0 
usb_storage            73024  5 
snd_seq_midi            9600  0 
cfg80211                7304  1 mac80211
usbhid                 29536  0 
snd_rawmidi            25728  3 snd_seq_virmidi,snd_emu10k1,snd_seq_midi
hid                    28928  1 usbhid
libusual               18448  1 usb_storage
snd_seq_midi_event      8448  3 snd_seq_virmidi,snd_seq_oss,snd_seq_midi
pcspkr                  4224  0 
psmouse                39952  0 
serio_raw               8068  0 
snd_seq                53232  9 snd_emux_synth,snd_seq_virmidi,snd_seq_midi_emul,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer              24324  3 snd_emu10k1,snd_pcm,snd_seq
snd_seq_device          9228  8 snd_emu10k1_synth,snd_emux_synth,snd_emu10k1,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
emu10k1_gp              4736  0 
snd                    54660  15 snd_emux_synth,snd_seq_virmidi,snd_emu10k1,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_hwdep,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore               8800  1 snd
i2c_viapro             10004  0 
via686a                17416  0 
i2c_isa                 5248  1 via686a
gameport               16776  2 emu10k1_gp
shpchp                 34580  0 
pci_hotplug            32704  1 shpchp
via_agp                11264  1 
agpgart                35016  2 drm,via_agp
i2c_core               26112  3 i2c_viapro,via686a,i2c_isa
parport_pc             37412  1 
parport                37448  3 ppdev,lp,parport_pc
evdev                  11136  4 
iptable_nat             8708  0 
nf_nat                 20140  2 ipt_MASQUERADE,iptable_nat
nf_conntrack_ipv4      19724  8 iptable_nat
nf_conntrack           65288  7 ipt_MASQUERADE,nf_conntrack_irc,nf_conntrack_ftp,xt_state,iptable_nat,nf_nat,nf_conntrack_ipv4
nfnetlink               6936  3 nf_nat,nf_conntrack_ipv4,nf_conntrack
iptable_mangle          3840  0 
iptable_filter          3968  1 
ip_tables              13924  3 iptable_nat,iptable_mangle,iptable_filter
x_tables               16260  9 xt_limit,xt_tcpudp,ipt_LOG,ipt_MASQUERADE,ipt_TOS,ipt_REJECT,xt_state,iptable_nat,ip_tables
ext3                  133896  2 
jbd                    60456  1 ext3
mbcache                 9732  1 ext3
ide_cd                 32672  1 
cdrom                  37536  1 ide_cd
ide_disk               18560  5 
floppy                 60004  0 
ehci_hcd               36492  0 
ohci_hcd               22916  0 
uhci_hcd               26640  0 
usbcore               138632  9 p54usb,xpad,usb_storage,usbhid,libusual,ehci_hcd,ohci_hcd,uhci_hcd
via82cxxx              10372  0 [permanent]
ide_core              116804  4 usb_storage,ide_cd,ide_disk,via82cxxx
ata_generic             8452  0 
libata                125168  1 ata_generic
scsi_mod              147084  4 sg,sd_mod,usb_storage,libata
thermal                14344  0 
processor              32072  1 thermal
fan                     5764  0 
fuse                   47124  7 
apparmor               40728  0 
commoncap               8320  1 apparmor

doms@doms-desktop:~$ iwconfig
lo        no wireless extensions.

wmaster0  no wireless extensions.

wlan0     IEEE 802.11g  ESSID:"Wanadoo_xxxx"  
          Mode:Managed  Frequency:2.457 GHz  Access Point: xx:xx:xx:xx:xx:xx   
          Retry min limit:7   RTS thr:off   Fragment thr=2346 B   
          Link Signal level=37/100  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0


doms@doms-desktop:~$ ifconfig
lo        Lien encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:8 erreurs:0 :0 overruns:0 frame:0
          TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:446 (446.0 b) Octets transmis:446 (446.0 b)

wlan0     Lien encap:Ethernet  HWaddr 00:03:C9:7E:FD:A4  
          inet adr:192.168.1.10  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::203:c9ff:fe7e:fda4/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:25329 erreurs:0 :0 overruns:0 frame:0
          TX packets:18512 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:33596490 (32.0 MB) Octets transmis:2412083 (2.3 MB)

wmaster0  Lien encap:UNSPEC  HWaddr 00-03-C9-7E-FD-A4-00-00-00-00-00-00-00-00-00-00  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)

doms@doms-desktop:~$ iwlist scan
lo        Interface doesn't support scanning.

wmaster0  Interface doesn't support scanning.

wlan0     No scan results   (sûrement parce que j'ai désactivé le mode itinérant)


doms@doms-desktop:~$ uname -r -m
2.6.22-14-generic i686

doms@doms-desktop:~$ cat  /etc/network/interfaces
auto lo
iface lo inet loopback



iface wlan0 inet dhcp
wireless-key macléwep
wireless-essid Wanadoo_xxxx

auto wlan0

Voilà... Ouf !

Dernière modification par D0mS (Le 06/01/2008, à 15:57)


PC fixe :  archlinux + openbox
Portable : ubuntu 14.04

Hors ligne

#2 Le 31/12/2007, à 17:57

chek

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

Clé partagée.
Pas d'espace.
Majuscule ou minuscule, sans inportance.

Hors ligne

#3 Le 31/12/2007, à 18:57

Koshie-2.0

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

Salut,

je cherche de l'aide aussi pour mon wifi, j'utilise wicd avec la même clé que toi D0ms, avant j'utilisais network-manager mais malheureusement il n'y avait pas toujours Internet et c'était même rare, limite du hasard ! J'ai aussi la Livebox wink !

Voici la fenêtre o๠je configure ça : http://img216.imageshack.us/my.php?image=captureaq5.png

Que dois-je faire s'il vous plaà®t?

Désolé de m'infiltrer mais là  ça devient embêtant pour le wifi big_smile !

Je vous remercie d'avance, bien à  vous, Koshie.

#4 Le 31/12/2007, à 21:10

DomS

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

chek a écrit :

Clé partagée.
Pas d'espace.
Majuscule ou minuscule, sans inportance.

à‡a ne marche pas quand même sad
Pourtant vu que je vois toutes les connexions wifi du batiment, ça signifie bien que mon dongle est bien reconnu ?


PC fixe :  archlinux + openbox
Portable : ubuntu 14.04

Hors ligne

#5 Le 31/12/2007, à 21:56

Koshie-2.0

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

Oui ! De plus ma copine a réussi à  se connecter chez des voisins (mais chez neuf y'a une page o๠faut mettre un mot de passe, shit ! big_smile), donc ça veut dire que ça viens sûrement de la configuration.. On va y arriver...  j'espère \o/ !!

#6 Le 01/01/2008, à 12:05

Koshie-2.0

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

up big_smile !

#7 Le 01/01/2008, à 15:03

DomS

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

J'ai trouvé pour me connecter, mais je ne comprends pas vraiment pourquoi  ça marche... Reste à  savoir si la connexion va rester correcte ou pas. hmm
Alors pour info, je suis allé dans "Système/administration/réseau".
Au niveau de la connexion sans fil, je suis allé dans les propriétés, j'ai désactivé le mode itinérant et rempli les indications. Au niveau de la configuration, j'ai mis "configuration automatique (DHCP) puis validé après avoir mis la livebox en association.
J'ai redémarré (je pense maintenant qu'en redémarrant simplement le session Xorg ça aurait marché aussi).
Depuis, je suis connecté avec le portable.
Je ne comprends vraiment pas pourquoi l'autre méthode n'a pas marché. Je laisse le titre en (résolu mais...) tant que personne n'aura pas expliqué ce phénomène.
J'espère que ça va marcher pour toi aussi Koshie666 wink


PC fixe :  archlinux + openbox
Portable : ubuntu 14.04

Hors ligne

#8 Le 15/01/2008, à 21:02

DomS

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

Pour info, problème résolu en utilisant Ndiswrapper. Je pense que le driver d'ubuntu pour mon dongle ne marche pas à  100%.


PC fixe :  archlinux + openbox
Portable : ubuntu 14.04

Hors ligne

#9 Le 17/01/2008, à 19:39

The Marauder

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

A ce sujet, petite question :

Ma copine "linuxifie" son PC (il était temps, son merdoz fais plantage sur plantage, les maj foirent, écran bleu etc ...) et elle a ce dongle.
Je voulais savoir si ce dongle était reconnu totalement out of the box par le driver de *Buntu ou bien si il fallait quand même télécharger une bricole via apt avant ?

Oui j'aimerais bien avoir le net sur le live CD lors de l'installe ^^


Un prog sans ses Source c'est comme une plage sans le sable.
Desktop Kubuntu 10.04 - netbook Kubuntu 10.04 - Serveur Debian Lenny
Commandes a  ne pas faire

Hors ligne

#10 Le 17/01/2008, à 23:54

DomS

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

Je te conseille d'utiliser un petit cable ethernet lors de l'install, c'est pas possible avec le dongle, du moins si c'est le même que l'un des miens (XG-760N et WL5061S).


PC fixe :  archlinux + openbox
Portable : ubuntu 14.04

Hors ligne

#11 Le 18/01/2008, à 01:45

The Marauder

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

D0mS a écrit :

Je te conseille d'utiliser un petit cable ethernet lors de l'install, c'est pas possible avec le dongle, du moins si c'est le même que l'un des miens (XG-760N et WL5061S).

Erf, c'est bien ce shipset apparament ...

Elle n'a pas de rj45, sa box est hyper loin et c'etait justement ça que je souhaitais éviter ...

Tu saurais par hazard sinon ce qu'il faudrait installer dans ce cas  ?
Si c'est ndiswrapper je sais quoi prendre mais la ...


Un prog sans ses Source c'est comme une plage sans le sable.
Desktop Kubuntu 10.04 - netbook Kubuntu 10.04 - Serveur Debian Lenny
Commandes a  ne pas faire

Hors ligne

#12 Le 19/01/2008, à 10:45

DomS

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

Lors de l'install, tu ne pourras pas avoir internet donc je pense.
Il faudra donc que tu installes Ndiswrapper et le driver contenu dans le cd d'install de la livebox. Un petit redémarrage et puis ça marche. Si tu ne sais pas bien t'en servir ou que tu ne te sens pas de le faire sans le wiki, utilise la version hors ligne du wiki téléchargeable ici

Dernière modification par D0mS (Le 19/01/2008, à 10:46)


PC fixe :  archlinux + openbox
Portable : ubuntu 14.04

Hors ligne

#13 Le 19/01/2008, à 18:23

The Marauder

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

D0mS a écrit :

Lors de l'install, tu ne pourras pas avoir internet donc je pense.
Il faudra donc que tu installes Ndiswrapper et le driver contenu dans le cd d'install de la livebox. Un petit redémarrage et puis ça marche. Si tu ne sais pas bien t'en servir ou que tu ne te sens pas de le faire sans le wiki, utilise la version hors ligne du wiki téléchargeable ici

Je te remercie beaucoup c'est sympa, mais je connais et je sais utiliser ndiswrapper, je sais comment l'installer et le configurer hors-ligne et je sais aussi télécharger (au pire) le wiki ! big_smile

Je reprend depuis le début smile

Je sais que ce dongle dispose d'un driver natif Linux et que celui-ci est dispo :

De http://doc.kubuntu-fr.org/materiel/wifi/livebox?s=760n :


Dongle Sagem XG-760N
Avec Feisty Fawn (Ubuntu 7.04) : le driver du fabricant du chipset, zydas, fonctionne très bien éviter ndiswrapper qui peut engendrer des crashs du kernel.
Alternative : Ce Dongle SAGEM XG-760N reconnu avec l'identifiant 079b:0062 a parfaitement fonctionné avec ndiswrapper 1.42 compilé + le driver windows WlanBZG.inf dispo ici : http://lgsagem.free.fr/drivers__wifi__pcmcia_et_usb.htm et non avec le module zd1211b ou zd1211rw (penser à  blacklister le module zd1211rw fourni par défaut avec le noyau 2.6.20 avec la methode ndiswrapper)

C'est pas très clair, il est dit que ça marche nickel avec le driver natif et qu'il faut éviter nvidswrapper. Du coup si ça fonctionne nativement je ne vois aps comment.

EDIT : Le sujet est évoqué par l'auteur lui meme ici > http://forum.kubuntu-fr.org/viewtopic.php?id=162855

Dernière modification par The Marauder (Le 19/01/2008, à 18:25)


Un prog sans ses Source c'est comme une plage sans le sable.
Desktop Kubuntu 10.04 - netbook Kubuntu 10.04 - Serveur Debian Lenny
Commandes a  ne pas faire

Hors ligne

#14 Le 19/01/2008, à 19:35

willy78

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

ndiswrapper! big_smile


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#15 Le 20/01/2008, à 01:07

DomS

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

Je n'apporte rien de plus malheureusement que lors de l'édition de mon 1er message : j'ai réussi à  me connecter à  l'aide du driver intégré à  ubuntu mais la connexion est très instable, et seul ndiswrapper m'a permis de la maintenir.


PC fixe :  archlinux + openbox
Portable : ubuntu 14.04

Hors ligne

#16 Le 21/01/2008, à 02:11

The Marauder

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

D0mS a écrit :

Je n'apporte rien de plus malheureusement que lors de l'édition de mon 1er message : j'ai réussi à  me connecter à  l'aide du driver intégré à  ubuntu mais la connexion est très instable, et seul ndiswrapper m'a permis de la maintenir.

Ok merci pà´ur tes précisions c'est sympa wink

Pour info la personne a bien regardé sur le dongle et c'est bien une XG-760N MAIS un lsusb fait apparaitre un shipset D-Link hmm ( 07b8:e004 pour etre précis) Cela n'a donc rien a voir avec le driver que j'ai tenté vainement d'installer. Les constructeurs/assembleurs changent de shipset SANS même changer la référence du produit !!!!

yikes mad

De plus le peu de recherche que j'ai faite a propos de cet ID m'a presque rien retourné, pas meme un lien fiable vers un pilote fonctionnel.

Dans tout les cas D0mS je suis bon pour prendre mon pied avec ce foutu ndiswrapper ou au pire, lui faire changer de dongle ...

Merci pour vos aides, je vous tiens au jus ...


Un prog sans ses Source c'est comme une plage sans le sable.
Desktop Kubuntu 10.04 - netbook Kubuntu 10.04 - Serveur Debian Lenny
Commandes a  ne pas faire

Hors ligne

#17 Le 21/01/2008, à 18:15

x-one

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

Bonjour,
J'ai aussi ce problème (connection instable avec clé USB wifi/livebox) et j'ai installé ndiswrapper  1.9+ le driver approprié à ma clé.
Je me suis aperçu qu'ubuntu utilise toujours le driver par défaut.
Comment définir le driver que j'ai installé comme driver à utiliser pour me connecter en wifi ?
Merci.

config: -ubuntu gusty
            -dongle XG 703A

x-one@ubuntu:~$ ndiswrapper -l
wlanuig : driver installed

Hors ligne

#18 Le 21/01/2008, à 19:34

DomS

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

Il faut que tu "blacklistes" ton ancien driver. Je crois que tu as la manip dans le tutoriel du wiki sur ndiswrapper.


PC fixe :  archlinux + openbox
Portable : ubuntu 14.04

Hors ligne

#19 Le 21/01/2008, à 20:11

willy78

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

wlanuig : driver installed

C'est pas bon!


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#20 Le 21/01/2008, à 20:41

x-one

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

Pourquoi est-ce mauvais ?

J'ai essayé de suivre les indications du wiki de ndiswrapper mais il ne parlent pas du dongle XG 703A...
faut-il mettre "blacklist prism54usb" à  la fin du fichier /etc/modprobe.d/blacklist ?

merci.:)

Hors ligne

#21 Le 21/01/2008, à 22:38

willy78

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

C'est pas bon (je pense) car il n'affiche pas le hardware comme ça:
wlanuig : driver installed
        device (xxxx:xxxx) present (alternate driver: prism54usb)

fais voir

lsmod | grep usbcore
lsusb

Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#22 Le 22/01/2008, à 03:48

The Marauder

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

Quand vous évoquez votre modele de dongle (comme moi au début) PENSEZ a indiquer aussi l'id que retourne la commande lsusb car si comme moi vos indications sont contradictoire, vous pouvez toujours chercher...

Dans mon cas, le problème a été contourné par un échange de dongle wifi. Ce dernier est directement reconnu sans mise à jour ! (vous branchez et ça marche wink )

Je reviendrais indiquer la référence de ce dongle fournit par orange.


Un prog sans ses Source c'est comme une plage sans le sable.
Desktop Kubuntu 10.04 - netbook Kubuntu 10.04 - Serveur Debian Lenny
Commandes a  ne pas faire

Hors ligne

#23 Le 22/01/2008, à 08:24

x-one

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

voici le retour des commandes :

x-one@ubuntu:~$ lsmod|grep usbcore
usbcore               138632  8 ndiswrapper,sn9c102,p54usb,snd_usb_audio,snd_usb_lib,usbhid,uhci_hcd
x-one@ubuntu:~$ lsusb
Bus 003 Device 004: ID 05ac:0304 Apple Computer, Inc. 
Bus 003 Device 003: ID 0c45:60ec Microdia 
Bus 003 Device 002: ID 058f:9254 Alcor Micro Corp. Hub
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 002: ID 0cde:0008 Z-Com 
Bus 001 Device 001: ID 0000:0000

Merci encore de votre aide

Hors ligne

#24 Le 22/01/2008, à 08:31

willy78

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#25 Le 22/01/2008, à 18:39

x-one

Re : (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

Merci mais c'est exactement le driver que j'ai installé ( WlanUIG.inf) à  partir du CD d'installation de la livebox...:/
Faut il le ré-installer à  partir de ton dossier ?
merci.:)

Hors ligne

  • Accueil
  • » Forum
  • » WiFi
  • » (Résolu mais...) Connexion d'un 2è pc à la livebox via wifi

Haut de page ↑