Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 14/12/2005, à 14:17

atlas95

Pas de son dans doom3

Bonjour,
Pourriez vous m'expliquer comment mettre le son dans doom3, enfin faire en sorte que ça fonctionne smile
J'ai une carte mere avec chipset nforce2 pour le son.
Dans le jeu ou peut mettre OSS , ALSA ou BEST comme serveur de son.
J'ai ennemy territory et le son fonctionne quans je fais sudo killall esd avant de le lançer mais la pour doom3 rien a faire.J
e pense que c'est une histoire de lien a créer pour alsa etc mais je n'ai pas très bien compris...merci d'avance!


Ubuntu sur un XPS m1330:c'est ici !
Mon blog sur ubuntu:c'est ici !
Jabber : cyril at jabber.levis-heb.net

Hors ligne

#2 Le 14/12/2005, à 14:20

burzuum

Re : Pas de son dans doom3

Essaye de désactiver Arts (serveur de son au démarrage) dans tes propriétés de son. Lance Doom3 et voit si ca fonctionne.

Théoriquement sans le serveur de son, c'est le jeu qui décide quel driver lui convient.

@+

Hors ligne

#3 Le 14/12/2005, à 17:14

atlas95

Re : Pas de son dans doom3

Comment le désactive t'on? smile


Ubuntu sur un XPS m1330:c'est ici !
Mon blog sur ubuntu:c'est ici !
Jabber : cyril at jabber.levis-heb.net

Hors ligne

#4 Le 14/12/2005, à 18:01

burzuum

Re : Pas de son dans doom3

Va dans Systeme -> Préférences -> Son et décoche la case "Lancer le serveur de son au démarrage".

Désolé de ne pas etre pplus précis mais je suis au boulot et je n'ai pas les termes sous les yeux hmm

Hors ligne