Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 23/09/2013, à 18:50

Aezyo

Ecran violet au redémarrage d'Ubuntu 13.04

Bonjour,

   J'ai donc un problème avec mon pc qui ne veux actuellement plus s'allumer sous Ubuntu, ce qui me contrains à utiliser Windows... Bref. Il y a peu j'ai réglé mes problèmes de batterie avec mes cartes graphiques commutables  avec TLP  et vgaswitcheroo. Mais après quelques jours, mon pc ne veux plus démarrer normalement, c'est à dire qu'au lancement d'Ubuntu depuis Grub j'ai droit à un écran violet qui s'en suis souvent de l'écran classique d'Ubuntu, avec des fois un carré noir au milieu de l'écran... Puis après que mon pc ait un peu mouliné il affiche quelques lignes de codes pour s'éteindre brutalement un millième de seconde plutard.

   J'en ai donc déduis que le problème venais de ma (ou mes) carte(s) graphique, donc au lancement d'Ubuntu j'ai essayé le raccourci Ctrl + Alt + F1 ce qui ouvre le mode terminal pour revenir soudainement sur l'écran de démarrage, je ne peux donc pas taper la commande que j'avais prévu de taper qui est censée reconfigurer le serveur X : sudo dpkg-reconfigure xserver-xorg

   Je pense qu'il y a un moyen simple de régler ce problème qui est de réinstaller Ubuntu depuis le live USB, mais je tiens à conserver mes fichiers et surtout à ne pas si possible devoir reconfigurer entièrement mon installation pour les graphismes commutables...

Merci d'avance,
Aezyo.

Hors ligne

Haut de page ↑