Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 04/10/2013, à 20:00

Fer2Lance

Problème avec TexLive : .bib ?

Bonjour,
Afin de faire mon CV en LaTeX j'ai téléchargé le template suivant : http://www.latextemplates.com/template/ … -resume-cv
Mais je n'arrive pas à le compiler. La compilation tourne en rond : il y a écrit "process started" et voilà le curseur tourne sans jamais s’arrêter.
Je fais pourtant bien avec XeLaTeX comme indiqué sur la page web du template. J'ai essayé avec un autre template XeLaTeX et là ça marche parfaitement.
Est-ce du au .bib ? D'ailleurs que dois-je faire de ce .bib ? Il est lu automatiquement à la compilation non ?

Merci de votre aide.


edit : je précise que j'ai le miktex full.
edit2 : en cherchant je viens de voir que le .log généré s'arrête subitement en ligne 104 comme suit :

98     (/usr/share/texmf-texlive/tex/xelatex/euenc/eu1lmr.fd
99     File: eu1lmr.fd 2007/01/14 v1.3 Font defs for Latin Modern
100    ))
101    LaTeX Info: Redefining \itshape on input line 1163.
102    LaTeX Info: Redefining \slshape on input line 1166.
103    LaTeX Info: Redefining \scshape on input line 1169.
104    LaTeX I

Dernière modification par Fer2Lance (Le 04/10/2013, à 20:07)

Hors ligne

#2 Le 05/10/2013, à 22:27

Banhart

Re : Problème avec TexLive : .bib ?

Salut,

Il te manquerait pas le Biblatex.sty ?

Hors ligne

#3 Le 06/10/2013, à 18:35

gigiair

Re : Problème avec TexLive : .bib ?

J'ai essayé de compiler le modèle proposé (cv_10) qui se termine par un échec, car la classe appelle la fonte Helvetica Neue qui n'est pas installée sur ma machine.
Cette fonte, pour ce que j'en ai lu sur le ouaibe est en standard sur Mac, et payante sous Linux.
Il y a une liste de diffusion spécifique à ce gabarit
http://www.latextemplates.com/forums#/c … -resume-cv
Il vaudrait mieux questionner là.

Tu parles de MikTeX complet, c'est une erreur ?


--
JJR.

Hors ligne

Haut de page ↑