Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 15/12/2005, à 20:37

lumikko

GNOME

Bonjour !

Je suis un petit nouveau dans la communauté linux/ubuntu. J'ai installé la dernière version sur ma machine. Pas de problèmes à l'install.

J'ai ensuite connecté l'ordi à une freebox pour faire quelques mises à jour et, depuis que j'ai activé la connexion internet, j'ai ce message au démarrage de GNOME:

Impossible de chercher l'adresse Internet pour .
Cela empêchera GNOME de fonctionner correctement.
Il est possible de corriger le problème en ajoutant
au fichier /etc/hosts.

GNOME se lance quand même mais je n'ai plus du tout accès aux différents outils de config, que se soit le paramétrage du réseau, des mises à jours ou des applis...

Je suis un peu largué là en fait ! hmm

Bonne soirée à tous !

#2 Le 15/12/2005, à 21:34

xaad67

Re : GNOME

Bonsoir
Peux-tu préciser comment tu te connectes? Ethernet ou USB ?


Le lynx n'est pas chassable, au contraire, il s'apprivoise bien ! !.

Hors ligne

#3 Le 15/12/2005, à 21:57

lumikko

Re : GNOME

Ethernet...

J'ai lu plusieurs autres problèmes du même genre sur d'autres forums, mais j'ai jamais trouvé de solution...

En passant, un problème qui je crois est lié, je n'ai pas la possibilité de faire sudo.
Il m'affiche l'erreur

unable to lookup  via gethostbyname()

A ce que j'ai pu lire, en fait il s'agirait du nom d'hote de ma machine qui n'existe pas (d'ou le point dans l'erreur du post précedent, et l'espace dans celle là entre lookup et via...) mais comme je ne peux me connecter en root, je ne peux pas non plus modifier le fichier /etc/hosts

Une idée ?

#4 Le 15/12/2005, à 23:04

ant1

Re : GNOME

Quel est le contenu actuel de ton fichier /etc/hosts ? S'il est vide ou incomplet c'est que ta configuration réseau a échoué lors de l'installation. Alors tu peux te logger en recovery mode (à choisir au boot, et tu auras alors les droits root durant toute la session) et y ajouter quelques éléments. Voici l'essentiel :

127.0.0.1 localhost.localdomain localhost ordinateur

Chez moi le nom de la machine c'est "ordinateur", tu dois le remplacer par le nom de ta machine.

Dernière modification par ant1 (Le 16/12/2005, à 01:06)

Hors ligne

#5 Le 16/12/2005, à 01:03

lumikko

Re : GNOME

Problème résolu après réinstall ! Ma machine a retrouvé un nom et la commande sudo est de nouveau oppérationnelle...

Merci

#6 Le 16/12/2005, à 01:05

ant1

Re : GNOME

piiuffff ! t'es un radical, toi ...

Hors ligne

#7 Le 16/12/2005, à 02:35

ppmt

Re : GNOME

Wow. lumikko tu dois etre le bonheur des compagnie de support toi wink

Un petit probleme et hop une reinstall.

C'est sure que ca doit resoudre un bon 99% des problemes roll

Enfin le principal c'est que ca marche maintenant

Dernière modification par ppmt (Le 16/12/2005, à 02:35)


le dock dont vous avez toujours rêvé  Cairo-Dock
irc://irc.freenode.net/#Cairo-Dock-fr

Hors ligne