Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 12/10/2013, à 18:43

Boulidore

pas d'OS et clef ne boot pas_bloquée sur le bios

bonjour,

je suis dans une grooooosse panade, je sais, j'ai sûrement fait une  bêtise...

maintenant il s'agit de tenter de la réparer big_smile

je tente désespérement d'installer ubuntu sur mon netbook, qui comportait windows 8. J'ai essayé d'abord le dual-boot, en vain, donc j'ai voulu mettre uniquement ubuntu, et là encore, il y avait un souci. a priori mes partitions n'étaient pas bonnes, donc j'ai voulu tout remettre à plat, et j'ai réinstallé ubuntu, sauf que là encore, il y a eu une erreur, et ensuite, impossible de rebooter, ça bloquait sur le bios sans cesse. Et je n'avais pas d'option de boot, ni le boot booster, ni possibilité de faire f2 au démarrage.

j'ai donc refait une clef (pour la 10e fois je pense roll) et là, il la reconnaît, il me propose  en boot option 1 "UEFI : usb disk" mais se remet automatiquement sur le bios après un écran noir de quelques secondes...

ai-je la possibilité de faire quelque chose de ce netbook tout neuf, ou bien c'est le compost direct ? je suis désemparée là... (j'ai même pensé à mettre windows 7 uniquement, mais ça me paraissait long à créer la clef bootable...)

merci d'avance !!

Sabine

Dernière modification par Boulidore (Le 13/10/2013, à 20:52)

Hors ligne

#2 Le 12/10/2013, à 18:53

Zakhar

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Tu aurais de toute façon le même problème avec Windows 7.

Tu pourras donc remercier Microsoft et le "Secure Boot" qui va avec l'EFI.

C'est "Sécurisé" de façon que tu ne puisse pas faire tourner autre chose (facilement) que la merde W8 qui est vendue avec le PC.

J'espère que tu parleras à tous tes contacts de cette galère, et que ça contribuera à ce que les gens achète plutôt des "bon PC", non verrouillés par l'EFI/Secure Boot.


En attendant que Malbo te donne le lien qui va bien, tu peux toujours aller voir dans ton EFI si tu peux :
- désactiver l'EFI et revenir en "BIOS" (comme les PC d'avant !)
- désactiver le "Secure Boot".

Et bon courage !


"A computer is like air conditioning: it becomes useless when you open windows." (Linus Torvald)

Hors ligne

#3 Le 12/10/2013, à 18:56

Grünt

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Est-ce que ta clef est bootable sur un autre PC ? (Autrement dit, est-ce que le pb est sur le netbook ou sur la clef)


Red flashing lights. I bet they mean something.

Hors ligne

#4 Le 13/10/2013, à 20:46

Boulidore

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Zakhar a écrit :

En attendant que Malbo te donne le lien qui va bien, tu peux toujours aller voir dans ton EFI si tu peux :
- désactiver l'EFI et revenir en "BIOS" (comme les PC d'avant !)
- désactiver le "Secure Boot".

!

Ah mais là mon souci n'est plus là. J'ai effectivement désactivé le sécure boot, l'EFI, je ne sais pas ce que c'est, mais là le problème est que je suis bloquée sur le BIOS...impossible de faire quoi que ce soit.

on m'a dit d'enlever la pile pour réinitialiser, mais pour cela j'ai du démonter mon netbook, et malgré cela, la pile n'est pas apparente, je n'ai aucune idée d'où je dois la chercher, et pas très envie de bidouiller la dedans..

Hors ligne

#5 Le 13/10/2013, à 20:47

Boulidore

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Grünt a écrit :

Est-ce que ta clef est bootable sur un autre PC ? (Autrement dit, est-ce que le pb est sur le netbook ou sur la clef)

ma clef était tout à fait bootable à chaque fois, mais il y avait à chaque fois une erreur à l'installation. Là, le netbook la reconnaît, mais ne démarre plus.
oui elle est bootable sur un autre PC.

je pense que le pb est que j'ai viré toutes les partitions du netbook avant le formatage...non?

Hors ligne

#6 Le 13/10/2013, à 21:10

Didier-T

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Bonsoir Boulidore,
c'est quoi comme model ton netbook ?

Hors ligne

#7 Le 13/10/2013, à 21:34

Grünt

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Boulidore a écrit :

je pense que le pb est que j'ai viré toutes les partitions du netbook avant le formatage...non?

Normalement non : quand tu bootes sur clef USB le contenu du disque dur importe peu. Mais avec UEFI on ne sait jamais. Est-ce que tu as parcouru les menus UEFI pour voir s'il y avait quelque chose de pertinent ?


Red flashing lights. I bet they mean something.

Hors ligne

#8 Le 13/10/2013, à 21:41

Babdu89

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Bonsoir.
Veux tu bien répondre à cette demande .

http://forum.ubuntu-fr.org/viewtopic.php?id=614071

Et donner ici l'URL du rapport boot info stp .
Çà va permettre à ceux qui t'aident, de mieux t'aider ... Merci

@+.    Babdu89   .:)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#9 Le 13/10/2013, à 21:51

Boulidore

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Peux-tu m'expliquer comment faire à partir du bios ? dans ton lien, si je comprend bien, il faut déjà pouvoir booter sur une clef, ou sur quoi que ce soit, mais là je n'ai que le menu du BIOS, qui revient inlassablement....

Hors ligne

#10 Le 13/10/2013, à 22:11

Babdu89

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Essaye d'éteindre complètement ta machine, un long appui sur le bouton marche/arrêt. Et relance la sans rien toucher d'autre que le bouton marche/arrêt.
Pour voir si elle redémarre sur le Bios  ou autre chose .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#11 Le 14/10/2013, à 11:15

malbo

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Boulidore,
J'aimerais bien que tu répondes à la question de Didier-T dans le post #6. Le nom complet de ton modèle d'ordi je te prie et pas seulement le préfixe (du genre HP ENVY DV6-7375SF et pas seulement HP ENVY DV6)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#12 Le 14/10/2013, à 12:09

Boulidore

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Grünt a écrit :

Est-ce que tu as parcouru les menus UEFI pour voir s'il y avait quelque chose de pertinent ?

où puis-je trouver les menus UEFI ?

Babdu89 : ce que je vous dis, c'est que ma machine démarre direct sur le menu du BIOS, sans que je ne touche à RIEN ! je n'ai absolument aucune possibilité d'avoir autre chose que le menu du BIOS, qui ne me propose aucune option de boot.

sauf quand je lui met ma clef USB bootable, là il me propose soit de booter sur UEFI USB, soit disabled.
quand je lui demande USB, il me met un écran noir, avec l'air de charger, la clef USB s'allume, et puis on revient sur le menu du BIOS.

quand je met "disabled", ça fait pareil, ecran noir et retour au bios.

Malbo, je vais regarder tout à l'heure ma référence exacte, là je ne suis pas chez moi.

Merci à vous tous pour votre aide !!

Sabine

Hors ligne

#13 Le 14/10/2013, à 13:22

Boulidore

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

alors, la référence c'est Asus F201E-KX065H

Hors ligne

#14 Le 14/10/2013, à 16:16

malbo

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Dans de très nombreux cas, quand on a des soucis avec le "Bios" qui ne se comporte pas comme d'habitude, il suffit que la carte-mère de l'ordi soit mise hors tension pendant quelques secondes pour que le problème disparaisse. Quand il s'agit d'une tour, il suffit d'éteindre par le bouton marche-arrêt et de débrancher le cordon secteur à l'arrière de la tour. Dans le cas de ton portable, il faut évidemment qu'il ne soit plus alimenté sur secteur mais en plus, il faut arriver à déconnecter la batterie pendant quelques secondes puis reconnecter la batterie et refaire l'essai.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#15 Le 14/10/2013, à 16:31

Boulidore

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

oui, c'est ce qu'on m'a dit, et j'ai démonté l'arrière de mon netbook, mais il y a des espèces de caches noires (comme du plastique, peut-être pour protéger ?) sur la plupart des composantes, ce qui fait que je ne vois pas où est la pile,et là j'ai vraiment peur de faire une bêtise...:/

Hors ligne

#16 Le 14/10/2013, à 16:48

Babdu89

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Bonjour.

malbo a dit;
il faut évidemment qu'il ne soit plus alimenté sur secteur mais en plus, il faut arriver à déconnecter la batterie pendant quelques secondes puis reconnecter la batterie et refaire l'essai.

Batterie (du portable) ou pile du Bios (de la carte mère) ?...

Je pencherais pour la batterie du portable, puisque avec une tour malbo ne parle pas de tournevis pour ouvrir le capot, et avoir accès à la pile de la CM ...

@+.   Babdu89

Dernière modification par Babdu89 (Le 14/10/2013, à 16:49)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#17 Le 14/10/2013, à 16:49

Grünt

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Je serais tenté de dire que le plus simple est de demander de l'aide dans un GUL - un groupe d'utilisateurs Linux. C'est trop matériel comme pb pour le résoudre via Internet big_smile


Red flashing lights. I bet they mean something.

Hors ligne

#18 Le 14/10/2013, à 18:31

Didier-T

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Boulidore,
peut tu prendre en photo l’écran de bios sur le quel tu arrive à chaque démarrage et nous le poster.
Merci.

Je sais mes questions peuvent paraitre étranges big_smile

Hors ligne

#19 Le 14/10/2013, à 21:14

Boulidore

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Nan, nan, ça me paraît pas étrange, j'y avais pensé hmm...

Hors ligne

#20 Le 26/10/2013, à 10:16

Boulidore

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Bonjour,

Apparemment c'est résolu, je vous met la réponse du gars qui m'a dépanné :

"Le PC démarrait à chaque fois sur le bios, j'ai désactivé le bios UEFI pour le remettre en standard et maintenant il démarre sur ma clé USB bootable. Ce qui n'était pas le cas en arrivant."

merci pour votre soutien !

Hors ligne

#21 Le 26/10/2013, à 11:34

Didier-T

Re : pas d'OS et clef ne boot pas_bloquée sur le bios

Bonne continuation Boulidore

Hors ligne

Haut de page ↑