Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 17/12/2005, à 12:53

administrateur_linux

[Réglé] Apt plantage

Bonjour,

J'ai installé une Kubuntu drapper, quand j'ai voulu installer firefox qui a pas fonctionné, depuie quand je vais un apt-get upgrade voila ce que j'ai.

*** glibc detected *** free(): invalid pointer: 0x08597e58 ***
/var/lib/dpkg/info/debtags.postinst: line 22:  7841 Abandon                 debtags update
dpkg : erreur de traitement de debtags (--configure) :
le sous-processus post-installation script a retourné une erreur de sortie d'état 134
dpkg : des problèmes de dépendances empêchent la configuration de adept :
adept dépend de debtags ; cependant :
  Paquet debtags n'est pas encore configuré.
dpkg : erreur de traitement de adept (--configure) :
problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
debtags
adept
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@pc1:/#   

je doit corriger sa comment ????

Dernière modification par administrateur_linux (Le 18/12/2005, à 11:36)


Entraide sur le minage : CryptoMineur

Hors ligne

#2 Le 17/12/2005, à 18:20

thx1138

Re : [Réglé] Apt plantage

administrateur_linux a écrit :

[...]
*** glibc detected *** free(): invalid pointer: 0x08597e58 ***
[...]

Cette ligne-là ne m'inspire rien qui vaille !
Il s'agit plus que probablement d'un bug dans dpkg.

Il y a eu cette méchante erreur lors de l'installation du paquet debtags et il a donc été laissé non-configuré. Mais le paquet adept a besoin que debtags soit configuré ... Il ne l'est pas donc il abandonne.
Parfois ça fonctionne en relançant l'installation.

Essaye apt-get install à nouveau.

Note : Dapper Drake est une version instable. Il est donc conseillé de savoir ce que l'on fait quand on l'installe car il se peut qu'il y ait de gros bugs, soit programmatiques (comme celui que tu as), soit de packages. Il est donc préférable de savoir ce que l'on fait et de pouvoir se débrouiller avec le système.
Tu n'as pas l'air d'être assez expérimenté.
Mon conseil : reste en Breezy et attends. Je suis sûr que tu n'as pas un réel besoin de passer en Dapper.


They did not know it was impossible, so they did it - Mark Twain

Hors ligne

#3 Le 17/12/2005, à 18:32

cep_

Re : [Réglé] Apt plantage

Regarde si ce n'est pas lié à debtags qui (en plus) avait aussi parfois qq problèmes.

#4 Le 17/12/2005, à 21:44

administrateur_linux

Re : [Réglé] Apt plantage

Je télécharge la 5.10, on véra avec elle comment sa ce passe...


Entraide sur le minage : CryptoMineur

Hors ligne

#5 Le 18/12/2005, à 00:46

administrateur_linux

Re : [Réglé] Apt plantage

J'ai résolu mon problème big_smile

avec la 5.10 lol


Entraide sur le minage : CryptoMineur

Hors ligne