Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 17/12/2005, à 17:10

Super Chango

probleme avec make

bonjour

j'ai une carte wifi broadcom dont les drivers pour linux n'existent pas... J'ai donc décider d'installer NdisWrapper1.7 mais j'ai un probleme lorsque je fais make...
voila l'erreur que j'ai

make -C driver
Can't find Kernel sources in /lib/modules/2.6.12-9-386/build;
give the path to kernel sources with KSRC=<path> argument to make

Voila si quelqu'un pouvait m'aider ce serait sympa...
Merci

Hors ligne

#2 Le 17/12/2005, à 17:23

bernez

Re : probleme avec make

As-tu le paquetage linux-kernel-headers hmm


vyé kanari ka fè bonsoup.
Kenavo. A galon !

Hors ligne

#3 Le 17/12/2005, à 17:31

Super Chango

Re : probleme avec make

je ne sais pas... Comment je fais pour savoir (je sius un bleu en linux)?

Hors ligne

#4 Le 17/12/2005, à 17:46

bernez

Re : probleme avec make

Ben tu cherches avec synaptic sad


vyé kanari ka fè bonsoup.
Kenavo. A galon !

Hors ligne

#5 Le 17/12/2005, à 17:53

Super Chango

Re : probleme avec make

je viens de l'installer et ça ne change rien, toujours la meme erreur...

Hors ligne

#6 Le 17/12/2005, à 18:03

Super Chango

Re : probleme avec make

Je viens d'installer tous les paquetages linux-headers... Cette fois ci voila l'erreur que ça me fait

gcc3.4 : command not found

Effectivement gcc3.4 n'est pas installé (j'ai le 3.3 et le 4.0) et il n'est pas dans synaptic...

Hors ligne

#7 Le 17/12/2005, à 18:12

bernez

Re : probleme avec make

gcc3.4 est dans breezy mais je crois qu'il y a un pb entre 3.3 et 3.4. hmm


vyé kanari ka fè bonsoup.
Kenavo. A galon !

Hors ligne

Haut de page ↑