Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 19/10/2013, à 01:23

Guaramania

ctrl + alt + f1 ... f6 f7 ecran gris

Bonjours, Bonsoir,

Je viens de faire la mise à jours de ubuntu 13.04 vers 13.10 alors que j'utilisais bumblebee et bumblebee-nvidia et que je n'avais trop de problèmes sur l'ancienne version d'ubuntu sur gnome.
Aprés la mise à jours, ni unity ni gnome ni les consoles tty1 => tty6 ne fonctionnaient, en faisant
ctrl +alt + f1 ...f6
je me retrouvai sur un ecran gris avec impossibilité de retourner sur le bureau avec ctrl + alt +f7, je fesai donc un hard reboot...
Heureusement j'avais xfce d'intallé qui fonctionnait. J'ai donc réinstallé gnome et gdm a partir d'apt-get sur xfce. J'arrive maintenant à me connecter sur gnome mais toujours pas de console tty.
J'ai pu constaté que je n'avais plus de xorg.conf mais que des backup générés par l'installation des drivers nvidia et xorg.conf.failsafe.
J'ai depuis désinstallé bumblebee et bumblebee-nvidia ainsi que tout nvidia-*
J'ai suivit plusieurs solutions trouvées sur le net :

http://www.computershowto.pro/2013/03/t … ctrlf1-f6/
qui n'a rien donné de notable. J'ai fait un script /etc/rcS.d/S25getty mais il ne semble pas executable même après un

sudo chmod +x /etc/rcS.d/S25getty

http://askubuntu.com/questions/276694/c … -black-scr
qui a simplement changé l'écran de démarrage avec tout les logs par l'écran violet d'ubuntu avec le temoin de chargement.

Je ne peux pas installer de driver nvidia ou nouveau ni faire un :

Xorg -configure

car je ne peux pas basculer sur un tty1 =>6

Merci pour votre aide

Dernière modification par Guaramania (Le 19/10/2013, à 01:27)

Hors ligne

Haut de page ↑