Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 27/01/2008, à 23:30

octavious

Problème de démarage de session KDE4

Bonjour !

J'ai testé l'installation de kde4 sur une Kubuntu Gusty qui avait été installée depuis la première version stable.

Après quelques problèmes avec les paquettages, j'ai finalement réussi à  avoir kde4 comme choix de session, mais je ne parviens pas à  lancer celle ci.

J'ai essayé de lancer un programme Kde4 en console (ksysguard-kde4, ayant des dépendances au bureau et pas seulement aux kdelibs), et le message d'erreur suivant s'affiche.

/usr/lib/kde4/bin/ksysguard: symbol lookup error: /usr/lib/kde4/lib/libplasma.so.1: undefined symbol: _ZN14QObjectPrivate15checkWindowRoleEv

Sachant que j'utilise la libplasma des paquets kubuntu ppa.

ldd ksysguard-kde4 me répond que ce n'est pas un exécutable dynamique.

Que me conseillez vous de faire ?
Essayer de le compiler depuis les sources, ou bien de réinstaller un nouveau système (éventuellement Heron) ?

Hors ligne

Haut de page ↑