Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 25/10/2013, à 13:35

fcn50

[Résolu] Configurer xfce4-mailwatch-plugin?

Salut à tous,

Comment dois-je trouver l'adresse juste pour qu'il puisse se connecter? Il me dit impossible de résoudre l'adresse "....." nom ou service inconnu. Comment savoir si c'est pop3 ou autre, pour commencer? Merci.

Dernière modification par fcn50 (Le 31/10/2013, à 08:34)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#2 Le 25/10/2013, à 14:31

ljere

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Bonjour,
tout dépend de ton serveur mail c'est de lui que tu dois obtenir cette information sinon tu test en imap et ensuite en pop3 si il y a une erreur elle s'affichera tout de suite dans l'historique


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#3 Le 25/10/2013, à 14:47

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Salut ljere,

J'ai configuré mais il m'envoi justement des erreurs du genre mot de passe ou nom incorrect? Tu peux m'envoyer un mail pour tester? J'ai configuré en Imap sécurisé. C'est quoi répertoire sur le serveur IMAP dans avancé, je sais pas quoi mettre?

P.S. Il ne semble plus faire d'erreur mais si je m'envoi un mail il ne se passe rien alors dans ma boîte ça dit bien nouveau message..?

Dernière modification par fcn50 (Le 25/10/2013, à 15:04)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#4 Le 25/10/2013, à 15:13

pipoka

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

bonjour
serveur imap   =  imap-mail.outlook.com
utilisateur =adresse mail
mot de passe=ton mot de passe
regle reception des nouveau message a 5 minute
dans avancé regle a utilise ssl/tls sur un autre port

dans progamme externe a executer=  xdg-open https://dub112.mail.live.com (pour hotmail)
dans nouveau message = notify-send 'hotmail' pour la petite notification entre guillemet ce que tu veut

https://www.youtube.com/watch?v=9eZbB5vbTSY
petite video sympa pour mettre du son a reception des message et encore plus

a++++ antonio

Hors ligne

#5 Le 25/10/2013, à 15:24

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Salut pipoka,

Merci, je n'ai pas de serveur mail et n'en veux pas, je veux juste qu'il me fasse savoir si j'ai un nouveau mail en changeant son icône, rien de plus. Là, il ne fait pas d'erreur donc, l'adresse semble ok. Peux-tu m'envoyer un MP pour contrôler si il réagis?


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#6 Le 25/10/2013, à 15:33

pipoka

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

regarde message envoye antonio
sinon dans ta messagerie marque tes ancien message comme non lu

Dernière modification par pipoka (Le 25/10/2013, à 15:35)

Hors ligne

#7 Le 25/10/2013, à 15:34

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Merci mais ce bouseux n'annonce rien!


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#8 Le 25/10/2013, à 15:35

ljere

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

bon alors nom de la boite je met mon adresse mail complète en legtux.org par exemple
serveur imap
serveur de courrier: mail.legtux.org
nom d'utilisateur: l'adresse complète
mot de passe: tu sais quoi wink

j'oubliai dans avancé tu as aussi des réglages à modifier

Dernière modification par ljere (Le 25/10/2013, à 15:37)


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#9 Le 25/10/2013, à 15:35

pipoka

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

sinon dans ta messagerie marque tes ancien message comme non lu pour faire des test

antonio

Dernière modification par pipoka (Le 25/10/2013, à 15:36)

Hors ligne

#10 Le 25/10/2013, à 15:38

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Je me demande si ça n'a pas avoir avec UFW qui est en fonction et il faut ouvrir le port concerné? En plus j'ai interdit la réponse aux ping externes...

ufw status verbose
État : actif
Journalisation : on (low)
Par défaut : deny (entrant), allow (sortant)
Nouveaux profils : skip

Dernière modification par fcn50 (Le 25/10/2013, à 15:40)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#11 Le 25/10/2013, à 15:40

pipoka

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

sur le serveur pop3.live.com mailwatch ne marche pas
sur imap oui

Hors ligne

#12 Le 25/10/2013, à 15:42

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Je suis sur serveur de courrier: imaps. .........


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#13 Le 25/10/2013, à 15:47

pipoka

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

peut etre ufw regler trop fort

Hors ligne

#14 Le 25/10/2013, à 15:55

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Je viens de recevoir ton mail et il me dit: échec à la connexion au serveur imaps ....... Opération maintenant en cours! Il est con ce bidule?

J'ai fais ça: ufw allow out imaps/tcp mais peut-être a-t-il besoin du port exact? J'ai aussi fais:  sudo ufw allow le port, mais rien.

Dernière modification par fcn50 (Le 25/10/2013, à 16:15)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#15 Le 25/10/2013, à 16:55

ljere

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

utilises tu thunderbird pour voir tes mails? car si thunderbird fonctionne c'est que tes ports sont ouverts


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#16 Le 25/10/2013, à 18:17

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Non, je n'utilise aucun de ces machins, je veux juste être averti d'un mail mais je sais pas si ce xfce4-mailwatch-plugin a besoin d'un autre logiciel pour fonctionner? J'ai toujours la même erreur:

échec à la connexion au serveur imaps ....... Opération maintenant en cours

Et dans .xsession-errors:

(wrapper:1392): libxfce4util-CRITICAL **: IA__xfce_rc_write_entry: assertion `value != NULL' failed


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#17 Le 25/10/2013, à 19:30

ljere

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

non il fonctionne seul c'était pour savoir si tes ports étaient bien ouvert
si tu retest avec parefeu désactivé pour voir si ça fonctionne


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#18 Le 25/10/2013, à 19:54

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Ok. Je viens de désactiver ufw, il ne donne pas d'erreur mais n'annonce pas les mails. Ça serait pas un coucou ce plugin?


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#19 Le 25/10/2013, à 19:56

ljere

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

ben chez moi mes 3 comptes sont surveillés sans aucun souci


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#20 Le 25/10/2013, à 19:59

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Ben ça me fait une belle jambe, le mien n'est surveillé que par moi-même... J'ai l'impression que cette crotte va passer à la trappe, comme il se doit pour un oignon pareil qui date de 2010.

P.S. Pas le temps pour ce genre de plugin de m*rde, la vie est courte... Merci à vous deux. smile

Dernière modification par fcn50 (Le 25/10/2013, à 20:05)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#21 Le 25/10/2013, à 20:44

jc1

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Ton firewall laisse passé tout en sortie ((allow (sortant)), donc pas lui le problème.

Le port doit être le 993, si tu ne le configure/identique pas le serveur rejette la connexion.
En cliquant sur le bouton avancé en bas à gauche.

Pour vérifier le fonctionne, pop3 est souvent plus facile, je commencerai par lui.

Dernière modification par jc1 (Le 25/10/2013, à 20:50)

Hors ligne

#22 Le 26/10/2013, à 05:33

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Salut jc1,

J'ai tout essayé pop3, imap, sécurisé/non sécurisé et les ports qui vont avec mais ce crétin répond toujours:

échec à la connexion au serveur imaps ....... Opération maintenant en cours

Pourtant j'arrive bien à ouvrir ma boîte en https depuis mon navigateur en https. C'est ce plugin qui doit pourri, d'ailleurs, il ne semble plus maintenu. Si il y a autre chose que ce caca, je suis preneur. smile


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#23 Le 26/10/2013, à 07:08

ljere

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

tu avais bien comme commande? il me semble que j'avais du la modifier

notify-send "New Mail" "Messager" -i xfce-newmail -t 2000

athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#24 Le 26/10/2013, à 09:14

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Je n'avais aucune commande, il n'en est fait mention nul part, elle doit être mise ou?


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#25 Le 26/10/2013, à 11:16

jc1

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Pour le port, je me suis rendu compte qu'il faut mettre un port autre le spécifier, mais dans mon cas il a été remis à zéro. je l'ai rentré de nouveau (995) et cela va en pop3 pour l'instant.

De mon coté, j'utilise poptray minus (http://server-pro.com/poptrayminus) seulement pop3 et pop3s, mais il permet de voir en texte l'email, de mettre des filtres, de supprimer les messages et en python, donc modifiable à souhait smile

Dernière modification par jc1 (Le 26/10/2013, à 11:17)

Hors ligne

Haut de page ↑