Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 18/10/2013, à 11:48

abelthorne

Installer les Catalyst 13.4 sous Saucy ?

Bonjour,
Sur le site d'ATI, on trouve actuellement deux versions du pilote proprio : le 13.4 stable et le 13.11 bêta. Ayant besoin d'un pilote plus récent que celui des dépôts (qui a l'air d'être le 13.1 si j'interprète correctement le numéro de version), j'ai tenté de packager le 13.4 en suivant les instructions du wiki CCHTML. Or, à l'installation, j'ai un message d'erreur en rapport avec DKMS (je ne l'ai pas noté, je me suis dit que cette version du pilote était incompatible avec le noyau de Saucy). Par contre, le 13.11 bêta s'installe bien.

Quelqu'un a tenté d'installer le 13.4 sous Saucy ? Est-ce que c'est possible qu'une version du pilote (quand même relativement récente) soit incompatible avec le noyau ?

C'est pas un très gros problème, le 13.11 bêta fonctionne bien mais j'aurais besoin de tester le 13.4 stable pour un problème bien spécifique sur un jeu.

Hors ligne

#2 Le 18/10/2013, à 12:07

F50

Re : Installer les Catalyst 13.4 sous Saucy ?

Salut,

Regarde dans les notes du pilote quels noyaux sont supportés. Le 13.4 est un oignon et depuis ce dernier tous ont le Vsync niqué (30 FPS au lieu de 60)! Je suis resté au 13.3 qui fonctionne bien mais sous buntu 12.04 LTS. Le 13.11 beta est aussi niqué niveau Vsync. Une bande de bras cassés ces devs AMD avec leurs pilotes de mes deux.

Hors ligne

#3 Le 18/10/2013, à 12:15

abelthorne

Re : Installer les Catalyst 13.4 sous Saucy ?

Justement, je ne trouve pas les notes de version, il y a seulement celles du pilote bêta. Et le wiki CCHTML n'a pas l'air de mentionner de problème (hier, quand j'ai fait la manip, la page pour Saucy n'était pas encore en place ; sur le coup j'ai pensé que le 13.4 ne marchait pas au-delà de Raring).

Hors ligne

#4 Le 19/10/2013, à 12:55

F50

Re : Installer les Catalyst 13.4 sous Saucy ?

Je doute fort que le 13.4 fonctionne avec buntu 13.10, ces bras cassés mettent des plombes à actualiser les pilotes chez AMD.

Phonorix a écrit :

Unfortunately there isn't any public change-log yet to reflect what's new with AMD Catalyst 13.4. Earlier Catalyst 13.3 Betas introduced Linux 3.8/3.9 support and Valve Source Engine fixes. The game fixes were namely for Team Fortress 2.

Source:

http://www.phoronix.com/scan.php?page=n … px=MTM1ODU

Hors ligne

#5 Le 26/10/2013, à 09:16

michael

Re : Installer les Catalyst 13.4 sous Saucy ?

fcn50 a écrit :

Salut,

Regarde dans les notes du pilote quels noyaux sont supportés. Le 13.4 est un oignon et depuis ce dernier tous ont le Vsync niqué (30 FPS au lieu de 60)! Je suis resté au 13.3 qui fonctionne bien mais sous buntu 12.04 LTS. Le 13.11 beta est aussi niqué niveau Vsync. Une bande de bras cassés ces devs AMD avec leurs pilotes de mes deux.

J'avais également ce problème jusqu'à hier et la publication des 13.11 beta 6 : http://www2.ati.com/drivers/beta/amd-ca … x86_64.zip

À essayer!

Dernière modification par michael (Le 26/10/2013, à 09:18)

Hors ligne