Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 09/03/2013, à 23:29

DShad

Installation Libreoffice impossible??

Bonjour,

Suite au passage de 12.10 à 13.04, je me retrouve SANS Libreoffice, et impossible de l'installer.
J'ai installé la ligne suivant afin d'ajouter le PPA de Libreoffice:

deb http://ppa.launchpad.net/libreoffice/ppa/ubuntu raring main

Lorsque j'essaie d'installer Libreoffice, j'obtiens l'erreur suivante:

sudo apt-get install libreoffice
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
libreoffice : Dépend: libreoffice-base mais ne sera pas installé
               Dépend: libreoffice-calc mais ne sera pas installé
               Dépend: libreoffice-core (= 1:4.0.1-0ubuntu1) mais ne sera pas installé
               Dépend: libreoffice-draw mais ne sera pas installé
               Dépend: libreoffice-impress mais ne sera pas installé
               Dépend: libreoffice-math mais ne sera pas installé
               Dépend: libreoffice-report-builder-bin mais ne sera pas installé
               Dépend: libreoffice-writer mais ne sera pas installé
               Dépend: python3-uno (>= 4.0~) mais ne sera pas installé ou
                        python-uno mais ne sera pas installé
               Recommande: libreoffice-gnome mais ne sera pas installé ou
                           libreoffice-kde mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

A l'aide!

Hors ligne

#2 Le 10/03/2013, à 00:43

FelixP

Re : Installation Libreoffice impossible??

C' galère en effet… pourtant libo a en effet son dépôt raring
Essaye de forcer l'install en essayant
apt-get install libreoffice et_tous_les-paquets-dépendants-listés-par-l'erreur
Après un apt-get check.


Envoyé depuis mon navigateur libre sous mon os libre.
Manjaro (basé Arch) + Cinnamon, et Firefox-Nightly 44.0 !
Voyez mes astuces ici : http://doc.ubuntu-fr.org/utilisateurs/felixp

Hors ligne

#3 Le 10/03/2013, à 02:16

Korak

Re : Installation Libreoffice impossible??

Bonjour,

Essaie ceci:

Ouvre un terminal et donne-nous le retour des commandes:

sudo apt-get update
sudo apt-get upgrade

Dernière modification par Korak (Le 10/03/2013, à 02:17)


OS: Ubuntu 14.04 64 bits + Windows 10 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#4 Le 10/03/2013, à 05:38

jvcharles

Re : Installation Libreoffice impossible??

tu là installé comment ? Graphiquement, il suffit d'ajouter le nom du dépôt PPA (commençant par ppa:) à vos sources de mises à jour
ppa:libreoffice/libreoffice-prereleases ou ppa:libreoffice/ppa
normalement avant de l'installé tu supprimes l'autre version
aucun besoin de forcé quoi que ce soit

Dernière modification par jvcharles (Le 10/03/2013, à 05:50)


Kubuntu 15.10 kdeplasma , Debian 8, 9 gnome-shell et 9 kdeplasma
AMD Athlon 64 4600+ 2.4 GHz, GeForce 8600 GT, 6 Go, dd 500 Go/1 To
INTEL i7, Geforce 750 Win 10
Tablette note 8.0 Android 5.1.1 cyanogene 12.1

Hors ligne

#5 Le 10/03/2013, à 11:47

FelixP

Re : Installation Libreoffice impossible??

Ceci revient à rajouter
deb http://ppa.launchpad.net/libreoffice/ppa/ubuntu raring main
à son sources.list…
En fait, normalement avec le dépôt, il n'y a pas de conflit avec la version du dépôt "officiel", seulement avec l'install manuelle, mais comme il y a problème, effectivement, mieux vaut tout nettoyer.
Si tu as Synaptic (j'espère ! wink ), supprime tous les paquets qu'il peut y avoir correspondant à libo, redémarre Synaptic (sinon, la même erreur restera de façon) et essaye d'installer libreoffice…


Envoyé depuis mon navigateur libre sous mon os libre.
Manjaro (basé Arch) + Cinnamon, et Firefox-Nightly 44.0 !
Voyez mes astuces ici : http://doc.ubuntu-fr.org/utilisateurs/felixp

Hors ligne

#6 Le 12/10/2013, à 20:04

jdt37b

Re : Installation Libreoffice impossible??

Bonsoir,
A propos d'installation impossible, on ne peut pas obtenir la version 3.6.7 de LO, la plus aboutie de la branche 3, avec le PPA ppa:libreoffice/libreoffice-3-6 et avec Precise 12.04 LTS (qui en standard pointe sur la LO 3.5.7).
En effet, on obtient la version LO 3.6.6,  c'est seulement à partir de la 12.10 (non LTS) que la LO 3.6.7 est accessible.
Quelle est la raison de ce retard d'une version ?
Merci.


Shuttle SB61V40 : Pentium4 à 2Ghz 1Mo,  Carte Intel 82865g5 Graphics Controller,  Voyager (Xubuntu) 12.04.5 et 14.04.5 - 32 bits
Asus X72J : Intel i5 460M  4Go,  Radeon 5470,  Xubuntu 16.04.1  64 bits

Hors ligne

#7 Le 27/10/2013, à 12:36

FelixP

Re : Installation Libreoffice impossible??

Ils ont la flemme de compiler la 3.6.7 pour la 12.04 ? tongue
Sérieusement, je pense que c'est de cet ordre-là…


Envoyé depuis mon navigateur libre sous mon os libre.
Manjaro (basé Arch) + Cinnamon, et Firefox-Nightly 44.0 !
Voyez mes astuces ici : http://doc.ubuntu-fr.org/utilisateurs/felixp

Hors ligne