Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 31/01/2008, à 23:02

Yohips

[WIFI ; GUTSY ; DELL INSPIRON 9400 ; INTEL 3945ABG] Connec' impossible

Bonjour à  tous

Je sais que ce probleme est recurant mais j'ai déjà  epluché pas mal de sujets concernant ce probleme , même certains ayant a 90% le même cas que moi ayant leur probleme resolu, mais je ne trouve toujours pas la solution.

Comme le signale le titre , je suis sous Gutsy depuis peu sur mon portable DELL Inspiron 9400. Juste après avoir installé kubuntu , j'ai branché mon cable ethernet et tout d'un coup l'ethernet et le wifi ont été detecté donc pendant une soirée j'ai pu me connecter via la borne wifi Apple Airport Extreme configuré via un Mac OS X. Puis le lendemain je me suis aperçu que comme durant l'install , l'accès reseau n'etait pas possible , les liens source pour les update du systeme etaient en commentaire donc j'ai pu faire toutes les mises à  jour dispo.
Le probleme c'est que maintenant , la carte wifi est reconnu ainsi que l'interface :

lo        no wireless extensions.

eth0      no wireless extensions.

eth1      unassociated  ESSID:"Apple Network 2ac2e9"
          Mode:Managed  Frequency=2.412 GHz  Access Point: Not-Associated
          Bit Rate:0 kb/s   Tx-Power:16 dBm
          Retry limit:15   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:1315   Missed beacon:0

La borne wifi est detectée :

Cell 04 - Address: 00:11:24:2A:C2:E9
                    ESSID:"Apple Network 2ac2e9"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Channel:1
                    Frequency:2.412 GHz (Channel 1)
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
                              11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s
                    Quality=96/100  Signal level=-31 dBm  Noise level=-31 dBm
                    Extra: Last beacon: 1892ms ago

mais impossible de s'y connecter !
La clé de cryptage a été reglé sur WEP (car j'avais vu que le WPA n'etait semble t'il pas bien géré nativement) et en utilisant tous les outils proposées dans les solutions que j'ai pu voir sur les differents topic , toujours aucun résultat.
Si quelqun a une idée je serais preneur , car quand je vois que quelquechose ne fonctionne pas , je sais o๠chercher mais la tout devrait fonctionner puisque tout est réuni pour que ca fonctionne.
Merci d'avance wink

Dernière modification par Yohips (Le 31/01/2008, à 23:11)

Hors ligne

#2 Le 31/01/2008, à 23:07

willy78

Re : [WIFI ; GUTSY ; DELL INSPIRON 9400 ; INTEL 3945ABG] Connec' impossible

fais voir le fichier interfaces

cat /etc/network/interfaces

Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#3 Le 31/01/2008, à 23:12

Yohips

Re : [WIFI ; GUTSY ; DELL INSPIRON 9400 ; INTEL 3945ABG] Connec' impossible

Voilà  :

auto lo
iface lo inet loopback
address 127.0.0.1
netmask 255.0.0.0
auto eth1
iface eth1 inet static
wireless-essid Apple Network 2ac2e9
address 169.254.6.79
netmask 255.255.0.0

iface eth0 inet dhcp

auto eth0

Hors ligne

#4 Le 31/01/2008, à 23:18

willy78

Re : [WIFI ; GUTSY ; DELL INSPIRON 9400 ; INTEL 3945ABG] Connec' impossible

le problème viens peut-être des espaces dans le essid du reseau
mets le entre guillemet et relance le reseau:

sudo invoke-rc.d networking restart

Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#5 Le 31/01/2008, à 23:30

Yohips

Re : [WIFI ; GUTSY ; DELL INSPIRON 9400 ; INTEL 3945ABG] Connec' impossible

Je viens de tester mais pas de changement , il faut peut etre que je configure la connection en mode console plutot qu'avec network setting ?

Hors ligne