Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 29/10/2013, à 22:31

xalto

(Résolu ) Xubuntu 13.10 pas de pilote propriétaire carte graphique !

Bonsoir !

Mon pc portable qui était sous Ubuntu 13.04 m'avait proposé des pilotes additionnel pour ma carte graphique !
Je l'ai passé en Xubuntu 13.10 , et la plus de pilotes proposés ?
Pourtant , il fonctionne très bien et chauffe moins ?

Chipset graphique :Intel HD Graphics 4000

Merci pour vos conseils

:

~$ lspci -nnk | egrep -iA3 "VGA"
00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
	Subsystem: CLEVO/KAPOK Computer Device [1558:0550]
	Kernel driver in use: i915
00:14.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller [8086:1e31] (rev 04)
:~$ sudo lshw -c video 
  *-display               
       description: VGA compatible controller
       produit: 3rd Gen Core processor Graphics Controller
       fabriquant: Intel Corporation
       identifiant matériel: 2
       information bus: pci@0000:00:02.0
       version: 09
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       ressources: irq:46 mémoire:f6c00000-f6ffffff mémoire:e0000000-efffffff portE/S:f000(taille=64)

Dernière modification par xalto (Le 30/10/2013, à 07:54)

#2 Le 30/10/2013, à 01:18

jacobus77

Re : (Résolu ) Xubuntu 13.10 pas de pilote propriétaire carte graphique !

xalto a écrit :

Bonsoir !

Mon pc portable qui était sous Ubuntu 13.04 m'avait proposé des pilotes additionnel pour ma carte graphique !
Je l'ai passé en Xubuntu 13.10 , et la plus de pilotes proposés ?
Pourtant , il fonctionne très bien et chauffe moins ?

Chipset graphique :Intel HD Graphics 4000

Merci pour vos conseils

:

~$ lspci -nnk | egrep -iA3 "VGA"
00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
	Subsystem: CLEVO/KAPOK Computer Device [1558:0550]
	Kernel driver in use: i915
00:14.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller [8086:1e31] (rev 04)
:~$ sudo lshw -c video 
  *-display               
       description: VGA compatible controller
       produit: 3rd Gen Core processor Graphics Controller
       fabriquant: Intel Corporation
       identifiant matériel: 2
       information bus: pci@0000:00:02.0
       version: 09
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       ressources: irq:46 mémoire:f6c00000-f6ffffff mémoire:e0000000-efffffff portE/S:f000(taille=64)

Tu peux passer le post en résolu vu que tu as ta réponse.

edit: oups, les gpu Intel ne nécessitent pas de pilotes propriétaires, Intel développe un seul pilote et il est open source.

Dernière modification par jacobus77 (Le 30/10/2013, à 19:29)

Hors ligne

#3 Le 30/10/2013, à 20:00

xalto

Re : (Résolu ) Xubuntu 13.10 pas de pilote propriétaire carte graphique !

@jacobus77

Je n'ai pas su comprendre les commandes terminal !

Merci de m'avoir confirmé que c'était OK

Haut de page ↑