Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 30/10/2013, à 12:39

francois51

bug d'affichage du curseur depuis la mise à niveau

Bonjour, j'ai fait hier la mise à niveau vers la version 13.10 d'ubuntu. Depuis j'ai un problème d'affichage de mon curseur de souris, qui disparait la moitié du temps sad . Il s'agit bien d'un bug d'affichage, puisque je peux en retrouver la trace en le bougeant (si par exemple j'envoie la souris à gauche de l'écran, la barre de lancement des applications sort normalement, simplement je ne vois pas le curseur). à certains moments, le curseur apparait normalement, et à d'autre il clignote très rapidement. Ce n'est pas ingérable, mais assez énervant, et je suppose que le problème, bien que dépassant mes compétences doit être assez simple. Je précise que le problème est présent que ce soit avec ma souris sans fil ou avec le pad.

Merci de votre aide!

Hors ligne

#2 Le 05/01/2014, à 14:32

madmat35

Re : bug d'affichage du curseur depuis la mise à niveau

Même soucis lors de la mise à jour vers v13.10 (effectué le 4/18/2014 sur Inspiron N5110)
Pour enlever une partie des clignotements :
dans un terminal tapez :

 gsettings set org.gnome.settings-daemon.plugins.cursor active false

Pour la disparition totale du curseur un deuxième display était présent :
Paramètres systèmes > affichage > désactiver l'écran fantôme "affichage inconnu"

Peut être dû la détection de la sortie vidéo du portable bien que rien ne soit branché dessus ?

Dernière modification par madmat35 (Le 05/01/2014, à 14:38)

Hors ligne

#3 Le 21/02/2014, à 23:41

bixizz

Re : bug d'affichage du curseur depuis la mise à niveau

Même problème besoin d'aide S.V.P

Hors ligne

Haut de page ↑