Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 01/02/2008, à 19:59

Monster Munch

[résolu] probleme d'adaptateur wifi

Bonsoir,
je n'arrive pas a installer mon adaptateur wifi. Je l'ai acheter sur rue du commerce ( http://www.rueducommerce.fr/Peripheriques-Reseaux-wifi/Adaptateur-USB-WiFi/Adaptateur-USB-WiFi/LINKSYS/6217-WUSB54GC-Adaptateur-USB-sans-fil-G.htm  ).
Apres quelques recherche, j'ai decouvert le bon driver (enfin je crois) et je suis à  la lettre les consignes de Belga ici : http://forum.ubuntu-fr.org/viewtopic.php?id=163066 (sachant que je ne peux pas connecter mon pc a un cable reseau), tout ce passe bien, et aucun message d'erreur ne se produit, je redemarre et la ben j'ai l'impression que j'ai rien fait du tout. ma clef n'est pas mieu reconnu, je peux pas me connecter !
Voila, alors est ce que je me suis tromper de driver, est ce que j'ai fait une erreur quelque part ?
aidez moi svp.... smile
merci.

Dernière modification par Monster Munch (Le 01/02/2008, à 22:05)

Hors ligne

#2 Le 01/02/2008, à 20:04

willy78

Re : [résolu] probleme d'adaptateur wifi

donnes ce retour:

lsusb
sudo lshw -C network

Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#3 Le 01/02/2008, à 20:29

Monster Munch

Re : [résolu] probleme d'adaptateur wifi

alors voila ce que sa donne :

gui@gui-pc:~$ lsusb
Bus 005 Device 002: ID 13b1:0020 Linksys 
Bus 005 Device 001: ID 0000:0000  
Bus 004 Device 001: ID 0000:0000  
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 002: ID 0471:032d Philips 
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 004: ID 060b:0001 Solid Year MacAlly Keyboard
Bus 001 Device 001: ID 0000:0000  
gui@gui-pc:~$ sudo lshw -C network
[sudo] password for gui:
  *-network               
       description: Ethernet interface
       product: VT6102 [Rhine-II]
       vendor: VIA Technologies, Inc.
       physical id: 12
       bus info: pci@0000:00:12.0
       logical name: eth0
       version: 78
       serial: 00:13:d4:3e:79:54
       size: 10MB/s
       capacity: 100MB/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=via-rhine driverversion=1.4.3 duplex=half latency=64 link=no maxlatency=8 mingnt=3 module=via_rhine multicast=yes port=MII speed=10MB/s
  *-network
       description: Wireless interface
       physical id: 1
       logical name: wlan0
       serial: 00:1d:7e:04:6a:ab
       capabilities: ethernet physical wireless
       configuration: broadcast=yes multicast=yes wireless=IEEE 802.11g

sa veut dire quoi ? c'est bon signe j'espere ! roll

Hors ligne

#4 Le 01/02/2008, à 20:59

willy78

Re : [résolu] probleme d'adaptateur wifi

ok c'est bien du rt73 donnes aussi ces retour

lsmod | grep usbcore
iwlist scan

Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#5 Le 01/02/2008, à 21:10

Monster Munch

Re : [résolu] probleme d'adaptateur wifi

à  vos ordre wink

gui@gui-pc:~$ lsmod | grep usbcore
usbcore               138632  8 ndiswrapper,rt73usb,rt2x00usb,gspca,usbhid,ehci_hcd,uhci_hcd
gui@gui-pc:~$ iwlist scan
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wmaster0  Interface doesn't support scanning.

wlan0     No scan results

Hors ligne

#6 Le 01/02/2008, à 21:18

°(#↓#)°

Re : [résolu] probleme d'adaptateur wifi

donne les retours de

sudo iwlist scanning
sudo ifconfig wlan0 down
sudo modprobe -r rt73usb
sudo modprobe -r ndiswrapper
sudo modprobe ndiswrapper
ndiswrapper -l
sudo iwlist scanning

#7 Le 01/02/2008, à 21:25

willy78

Re : [résolu] probleme d'adaptateur wifi

tiens @Belga j'ai une clé rt73 aussi (ma rt61 rends l'à¢me) et pareil rt73usb et N-M
incroyable, j'ai compiler un driver cvs au cas ou, mais c'est stable


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#8 Le 01/02/2008, à 21:37

Monster Munch

Re : [résolu] probleme d'adaptateur wifi

et hop :

gui@gui-pc:~$ sudo iwlist scanning
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wlan0     Scan completed :
          Cell 01 - Address: 00:17:33:95:40:98
                    ESSID:"Neuf WiFi"
                    Protocol:IEEE 802.11g
                    Mode:Managed
                    Frequency:2.462 GHz (Channel 11)
                    Quality:21/100  Signal level:-82 dBm  Noise level:-96 dBm
                    Encryption key:off
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
                              12 Mb/s; 48 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
          Cell 02 - Address: 00:17:33:95:40:91
                    ESSID:"NEUF_4090"
                    Protocol:IEEE 802.11g
                    Mode:Managed
                    Frequency:2.462 GHz (Channel 11)
                    Quality:21/100  Signal level:-82 dBm  Noise level:-96 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
                              12 Mb/s; 48 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
                    IE: WPA Version 1
                        Group Cipher : WEP-40
                        Pairwise Ciphers (2) : TKIP WEP-40
                        Authentication Suites (1) : PSK

gui@gui-pc:~$ sudo ifconfig wlan0 down
gui@gui-pc:~$ sudo modprobe -r rt73usb
gui@gui-pc:~$ sudo modprobe -r ndiswrapper
gui@gui-pc:~$ sudo modprobe ndiswrapper
gui@gui-pc:~$ ndiswrapper -l
rt73 : driver installed
        device (13B1:0020) present (alternate driver: rt73usb)
gui@gui-pc:~$ sudo iwlist scanning
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wlan0     Scan completed :
          Cell 01 - Address: 00:17:33:95:40:98
                    ESSID:"Neuf WiFi"
                    Protocol:IEEE 802.11g
                    Mode:Managed
                    Frequency:2.462 GHz (Channel 11)
                    Quality:21/100  Signal level:-82 dBm  Noise level:-96 dBm
                    Encryption key:off
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
                              12 Mb/s; 48 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
          Cell 02 - Address: 00:17:33:95:40:91
                    ESSID:"NEUF_4090"
                    Protocol:IEEE 802.11g
                    Mode:Managed
                    Frequency:2.462 GHz (Channel 11)
                    Quality:21/100  Signal level:-82 dBm  Noise level:-96 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
                              12 Mb/s; 48 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
                    IE: WPA Version 1
                        Group Cipher : WEP-40
                        Pairwise Ciphers (2) : TKIP WEP-40
                        Authentication Suites (1) : PSK

Hors ligne

#9 Le 01/02/2008, à 21:46

willy78

Re : [résolu] probleme d'adaptateur wifi

Blacklister le module chargé automatiquement par gutsy

echo 'blacklist rt73usb' | sudo tee -a /etc/modprobe.d/blacklist

Mettre ndiswrapper dans la liste des modules chargés au démarrage:

echo 'ndiswrapper' | sudo tee -a /etc/modules

Mettre le fichier a minima pour connection avec N-M (network-manager)

echo -e 'auto lo\niface lo inet loopback\n' | sudo tee /etc/network/interfaces

Tu peux maintenant te connecter avec N-M (2 tv en haut à  droite)


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#10 Le 01/02/2008, à 22:05

Monster Munch

Re : [résolu] probleme d'adaptateur wifi

Et bien merci beaucoup, je suis connecter ! bravo !!

Hors ligne

Haut de page ↑