Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 11/12/2005, à 11:29

Xangel

Choix d'une imprimante laser récente sous Breezy

Bonjour,

Ma femme a dans la tête de m'acheter pour noël une imprimante laser qui fonctionne sous Brezzy.

C'est vrai que depuis 10 mois ma Canon W$PS ne fonctionne plus car j'ai fai le choix de virer définitivement windows. Je jongle donc entre les différents formats de fichiers pour pouvoir imprimer au bureau sous W$. Et je dois admettre que je ronchonne de temps à autre voire souvent d'après elle quand la mise en page "explose".....

J'ai consulté linux-printing.org mais la plupart  ne sont plus dans le commerce.

Si quelqu'un a acheté récement une imprimante laser, encore au catalogue d'un surcouf, darty, carrefour ou autres, cela m'intéresse.

Merci par avance de vos avis et expériences.


J'ai viré Windows le 10 avril 2005, je confirme : la vie continue.

ubuntupurtujur - PC : CM / Intel D845EBG2, P4 2.48 Ghz, ram 1.5 Gio, DD ide 250 Gio + SATA 500 Gio, Graveur LG / HL-DT-ST - DVDRAM GSA-H42N, CG / Radeon R100QD - Radeon 7200, Mirai DML522W100. Système : GNU/Linux, Distribution : Ubuntu 9.10 et Linux Mint 8.

Hors ligne

#2 Le 11/12/2005, à 21:42

newbie

Re : Choix d'une imprimante laser récente sous Breezy

BEN !!!
j'ai encore ma LBP 465, imprimante WPS de chez Canon, mais impossible d'imprimer sous win donc comme toi il me fallait une solution... et sans même être tombé sur cela :
http://wiki.ubuntu-fr.org/materiel/imprimante_brother_hl-2030
J'ai choisi cette même Brother HL-2030 qui imprime bien avec CUPS.

Ceci dit, j'ai des problèmes avec le driver de la HL-2060 préconisé dans la docu de Thom ci-dessus !!!!
Apparemment, c'est uniquement quand j'imprime avec Firefox et OpenOffice avec l'option ECONOMIE de TONNER, j'ai un dédoublement des pages qui sont donc constituées de 2* la partie gauche ?§? Quelqu'un connait-il la source de ce problème ?
J'ai choppé des drivers linux nommés cupswrapperhl2030_1.0.0-1_i386.deb pour la 2030 sur le site de Brother, mais je ne parviens pas à les installer avec Synaptic ou via l'ajout d'imprimante, qui sait comment s'y prendre ??
Merci à tous d'avance

!! Sachez-le : Linux a déja gagné !!

#3 Le 11/12/2005, à 22:01

newbie

Re : Choix d'une imprimante laser récente sous Breezy

Les fichiers .deb viennent de là :

http://solutions.brother.com/hl2030_all/fr_fr/

Apparemment il faut pas mélanger Driver pour LPR (LPT1?) et Driver Wrapper pour CUPS ?
G pour ma part essayé uniquement le second, je crois savoir que le service d'impression CUPS est actif sur ma 5.10 puisqu'il me permet déja l'impression même imparfaite(voir post précédent).
Suis-je dans l'erreur ?????
Merci

#4 Le 11/12/2005, à 23:00

newbie

Re : Choix d'une imprimante laser récente sous Breezy

Lsusb donne :
Bus 005 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 003: ID 04f9:0027 Brother Industries, Ltd
Bus 003 Device 002: ID 045e:0029 Microsoft Corp. IntelliMouse Optical
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000

Donc elle est bien là, vous n'en doutiez pas, par contre la littérature chez Brother dit :

Brother CUPS driver and CUPS Wrapper driver download

Brother have prepared a CUPS driver (For BR-Script Models Users) and a CUPS wrapper driver (For Non-BR-Script Models Users) package. The CUPS driver automatically copies the relevant driver files to your Linux distribution, and the CUPS wrapper driver makes LPR drivers work with CUPS.

These drivers are designed to work using the CUPS printing systems. Select the relevant model to download the appropriate file and then follow the installation instructions.

Tous cela se trouve là : http://solutions.brother.com/linux/sol/printer/linux/cups_drivers.html
et je suppose que c'est lié à mon problème !!!

Ah oui, encore un truc, quand je clique sur le .deb et choisi ouvrir avec Kpackage (g Gnome et KDE sur ma Ubuntu 5.10), je me retrouve dans Kpackage qui me propose d'installer le .deb, il me demande alors mon Password que je lui donne et il me dit :
su : Authentication failure
Désolé.
Du coup l'installation est avorté, pourtant je sais bien taper mon mot de passe, je le jure !!
Apparemment Kpackage installe les .deb et pas Synaptic ? Je dis vrai ?
Comment installer donc ces foutus .deb fournis par Brother ? Je vais quand-même pas charger les versions des Drivers pour Mandriva et autres ? Si ?

#5 Le 19/12/2005, à 22:27

tanguy2203

Re : Choix d'une imprimante laser récente sous Breezy

Essaye du coté de Brother. J'ai installé une monochrome 5150D. Pas besoin de bidouiller.

#6 Le 19/12/2005, à 22:30

Xangel

Re : Choix d'une imprimante laser récente sous Breezy

C'est pas le même budget !


J'ai viré Windows le 10 avril 2005, je confirme : la vie continue.

ubuntupurtujur - PC : CM / Intel D845EBG2, P4 2.48 Ghz, ram 1.5 Gio, DD ide 250 Gio + SATA 500 Gio, Graveur LG / HL-DT-ST - DVDRAM GSA-H42N, CG / Radeon R100QD - Radeon 7200, Mirai DML522W100. Système : GNU/Linux, Distribution : Ubuntu 9.10 et Linux Mint 8.

Hors ligne

#7 Le 19/12/2005, à 22:35

m+rh-e

Re : Choix d'une imprimante laser récente sous Breezy

Ca ne répond pas directement à ta question, mais pour les problèmes de formats et de mise en page.
Tu peux installer une imprimante virtuelle pdf (tes impressions se font dans des fichiers au format pdf)
Pour l'installation de cette pseudo imprimante (cf. le wiki)
http://wiki.ubuntu-fr.org/installation/pdf_avec_cups

Hors ligne

Haut de page ↑