Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#26 Le 26/10/2013, à 12:55

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

@ jc1: Oui, j'ai bien vu pour le port dans avancé et 993 pour le imaps, il se met à 0 et je rectifie mais je n'arrive pas à comprendre il n'arrive pas à se connecter. En pop3 il me dit que le mpd est erroné et en imap il n'arrive pas à se connecter, un vrai casse tête ce bouseux de mes deux.
Ah, des fois il se connecte, je le vois dans mon conky mais il me dit pas de nouveau message alors que je met des, en marquer comme non lu, comme dans la vidéo de ton lien.

Je doute que la commande de ljere change le prix du beurre. En fait, dans avancé il y a répertoire imap du serveur, c'est quoi ce truc, quelqu'un sait?

Un truc, j'ai désactivé la réponse aux ping dans ufw, cela a-t-il une influence?

Oups, je viens de me rendre compte de ceci:

sudo ufw status verbose
État : actif
Journalisation : on (low)
Par défaut : deny (entrant), allow (sortant)
Nouveaux profils : skip

Vers                       Action      Depuis
----                       ------      ------
993                        DENY IN     Anywhere
993                        DENY IN     Anywhere (v6)

993/tcp                    DENY OUT    Anywhere
993/tcp                    DENY OUT    Anywhere (v6)

C'est clair que ça va pas marcher comme ça. Une règle d'essai d'hier. tongue

Je viens de modifier (ufw allow out imaps/tcp) source: http://leshirondellesdunet.com/pages/parefeu.php:

Nouveaux profils : skip

Vers                       Action      Depuis
----                       ------      ------
993                        DENY IN     Anywhere
993                        DENY IN     Anywhere (v6)

993/tcp                    ALLOW OUT   Anywhere
993/tcp                    ALLOW OUT   Anywhere (v6)

Il n'y a plus d'erreurs de connexion mais en marquant des mails comme non lu il n'indique pas nouveau mail. Est-ce lié au fait que je n'ai pas de commande de notification, que faut-il mettre?

Dernière modification par fcn50 (Le 26/10/2013, à 13:30)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#27 Le 26/10/2013, à 20:35

ljere

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

ben c'est la commande que je t'ai donné ce matin qui ne changera pas le prix du beurre je te le confirme smile


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#28 Le 26/10/2013, à 21:00

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

À nouveau une belle jambe, ça va m'en faire plusieurs paires! big_smile Tu utilises quel protocole, ici imaps car en pop3 il dit erreur mdp ou nom d'utilisateur?! Tu peux m'envoyer un MP pour voir si cet abruti ce réveille...


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#29 Le 27/10/2013, à 06:58

ljere

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

j'utilise les deux ^^ et je suis pas sure que tu sois levé


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#30 Le 27/10/2013, à 08:34

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

Je me demande bien pourquoi il veux pas fonctionner ici? Je vois qu'il se connecte mais il ne détecte pas les nouveaux mails.

Edit: Ici il y a un petit script qui semble intéressant (à adapter) pour les notifications dans conky au lieu d'un logiciel dédié:

http://www.unix.com/showthread.php?t=115322

Dernière modification par fcn50 (Le 27/10/2013, à 10:35)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#31 Le 31/10/2013, à 09:33

fcn50

Re : [Résolu] Configurer xfce4-mailwatch-plugin?

J'ai trouvé le problème grâce à Didier-T, merci à lui. Le problème est que j'ai deux nom d'utilisateur et mdp, un couple pour l'accès à la boîte mail depuis internet et l'autre couple pour l'accès depuis un logiciel de messagerie. Dans leur explicatif il est dit d'utiliser le deuxième couple mais c'est faut, il faut utiliser le nom d'utilisateur du 1er couple et le mdp du deuxième! Dans le genre: faisons compliqué pour faire simple, c'est gagné!!!

Merci à tous ceux qui m'ont aidé. smile


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

Haut de page ↑