Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 02/11/2013, à 20:52

xunil2003

Plus d'internet après 10 minutes d'utilisation

Bonjour,

Je suis sur Kubuntu 12.04 x86. j'utilise le wifi.
Je possède un ordinateur portable MSI GT683.
Quand je le démarre 10 minutes après je n'ai plus internet, le n'avigateur affiche erreur 404.
Quand je redémarre le pc c'est pareil 10 minutes après

lspsi

03:00.0 Network controller: Intel Corporation Centrino Wireless-N 130 (rev 34)

fconfig

eth0      Link encap:Ethernet  HWaddr 6c:62:6d:30:7b:e3  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:50 Adresse de base:0xe000 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:3482 erreurs:0 :0 overruns:0 frame:0
          TX packets:3482 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:298485 (298.4 KB) Octets transmis:298485 (298.4 KB)

wlan0     Link encap:Ethernet  HWaddr dc:a9:71:15:e3:ca  
          inet adr:192.168.0.11  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::dea9:71ff:fe15:e3ca/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:7631 erreurs:0 :0 overruns:0 frame:0
          TX packets:6387 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:6807875 (6.8 MB) Octets transmis:1084180 (1.0 MB)
 

iwconfig

lo        no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:"FBXWifi"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 0A:07:C3:63:BB:50   
          Bit Rate=1 Mb/s   Tx-Power=15 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=36/70  Signal level=-74 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:2   Missed beacon:0

eth0      no wireless extensions.

cat /etc/network/interfaces

auto lo
iface lo inet loopback

De quoi cela peut il venir ?
Faut il télécharger le pilote et l'installer ?
Merci.

Dernière modification par xunil2003 (Le 02/11/2013, à 21:11)


- Intel Pentium I7 960 / 12 Go de Ram - 6 HDD de 2 T0 - Kubuntu & Ubuntu 12.04 x64 / Mageia 2 x64 / Windows 7 x64 / Lamp...
- DreamPlug Multi Boot / Marvel 1.22 Ghz / Architecture ARM / 512 Mo Ram / Carte-sd 16 Go class 10 / 5 Watts / Debian Squeeze 2.6.39.4 ----> http://www.newit.co.uk/shop/proddetail. … ream_Multi ----> appellé également plug computer

Hors ligne

#2 Le 02/11/2013, à 21:46

sounderk

Re : Plus d'internet après 10 minutes d'utilisation

Routeur hs    Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B) non ,,,??


L'homme de la PamPa. Linux pourquoi faire simple quand tous peut être compliqué.
Une petite pensée pour  Eli Wallach ....merçi encore Tuco
https://www.youtube.com/watch?v=BdK0jaLuJL8

Hors ligne

Haut de page ↑