Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 02/02/2008, à 01:24

Galyek

[Résolu] SiS163.inf ndiswrapper

Bonjour,

J'ai tenté d'installer ma carte wifi (portable Fujistsu Amilo LA 1703) basé sur chipset via.

J'ai installé le driver SiS163.inf de Vista, le matos et present et installé mais pas d'interface wlan0 avec un iwconfig

En mettant les drivers pour xp, le driver est installé mais maériel non present. Et forcement pas d'interface wlan0.

Voici les retours de commandes avec le driver pour vista

galyek@laptop:~$ ndiswrapper -l
sis163u : driver installed
        device (0BF8:100F) present
galyek@laptop:~$
galyek@laptop:~$ lsusb
Bus 005 Device 002: ID 0bf8:100f Fujitsu Siemens Computers
Bus 005 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000
galyek@laptop:~$ lsmod | grep ndiswrapper
ndiswrapper           185240  0
usbcore               138632  4 ndiswrapper,ehci_hcd,uhci_hcd
galyek@laptop:~$
galyek@laptop:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

Dernière modification par Galyek (Le 02/02/2008, à 16:54)


---On peut toujours mieux---

Hors ligne

#2 Le 02/02/2008, à 02:30

fay

Re : [Résolu] SiS163.inf ndiswrapper

c'est étrange
j'ai un amilo aussi, les mêmes drivers et le wlan marche très bien chez moi

quand tu as le driver installé, et aprsè un "sudo modprobe ndiswrapper" tu ne peux pas te connecter ??

Hors ligne

#3 Le 02/02/2008, à 12:08

Galyek

Re : [Résolu] SiS163.inf ndiswrapper

Non, je ne vois que les interfaces lo et eth0, j'ai aussi tenté de faire

sudo modprobe -r ndiswrapper

Puis

sudo modprobe ndiswrapper

Mais toujours rien, la lampe du wifi ne s'allume pas, si je veux qu'elle s'allume, je suis obligé de le faire manuellement avec Fn+F2


---On peut toujours mieux---

Hors ligne

#4 Le 02/02/2008, à 13:54

fay

Re : [Résolu] SiS163.inf ndiswrapper

Moi j'ai un bouton pour allumer ou éteindre manuellement le wifi, mais une fois le voyant allumé je peux me connecter sans problème.

à  quoi correspond ton raccourci Fn+F2 ?? modprobe sert juste à  utiliser ndiswrapper, mais une fois ta carte allumée manuellement il devrait fonctionner.

Hors ligne

#5 Le 02/02/2008, à 14:06

Galyek

Re : [Résolu] SiS163.inf ndiswrapper

Il sert à  allumé le wifi, je n'ai pas de bouton dédié pour le wifi hormis ce raccourci

http://www.fujitsu-siemens.be/fr/home/p … _1703.html
pour être certain qu'on parle bien du même

Le pire c'est qu'il me dit que le matériel est présent avec le driver vista (pas avec celui pour XP)

galyek@laptop:~$ ndiswrapper -l
sis163u : driver installed
        device (0BF8:100F) present

La je suis un peu bloqué


---On peut toujours mieux---

Hors ligne

#6 Le 02/02/2008, à 16:54

Galyek

Re : [Résolu] SiS163.inf ndiswrapper

Maitenant, ca fonctionne, j'ai télécharger le pilote XP sur le site de Fujitsu, je l'ai installé avec ndiswrapper.

Enfin, une interface wlan0 apparait, seulement pas de connection wifi possible.

Je tente de faire la config manuellement (essid, IP addresses, ...) et là  nicke tout fonctionne.

Par contre, je sais qu'on est pas dans le bon forum mais as-tu réussi à  faire fonctionner X autrement qu'en VESA ? Moi en mettant les driver openchrome, j'ai la souris qui a quelques soucis (genre disparait en passant sur les icones dans KDE ou invisible avec Enlgihtenment)

Dernière modification par Galyek (Le 02/02/2008, à 16:57)


---On peut toujours mieux---

Hors ligne

#7 Le 02/02/2008, à 18:34

fay

Re : [Résolu] SiS163.inf ndiswrapper

mes pilotes sont bien ceux pour xp (je me suis dépéché d'acheter mon pc avant la sortie de vista)
comme ils ont le même nom, je savais pas qu'ils étaient spécifiques .

pour les pilotes graphiques j'utilise les nvidia-glx de feisty puisque ma carte est une nvidia. par contre ils sont pas libres et ceux pour gutsy freezaient mon ordi toutes les 5min ..

pour openchrome, il y a un mot au sujet de la souris dans la doc, tu as essayé?

Hors ligne

#8 Le 03/02/2008, à 19:03

Galyek

Re : [Résolu] SiS163.inf ndiswrapper

Oui, j'ai ajouté l'option SWCursor True mais pas de changement. J'ai donc été obligé de rester avec VESA pour éviter les désagrements.

A mon avis on ne doit pas avoir la même config, sur mon LA 1703 c'est du via partout, même la carte son


---On peut toujours mieux---

Hors ligne

#9 Le 05/02/2008, à 01:26

fay

Re : [Résolu] SiS163.inf ndiswrapper

et voilà, il fallait l'acheter en 2006 ^^

Hors ligne

Haut de page ↑