Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 02/09/2011, à 18:46

mao-40

Plus de TNT depuis mise à jour

Bonjour,

Je viens de faire une mise à jour des paquets aujourd'hui et suite à cela, ma clé tuner TNT n'est apparemment plus reconnue ou mal reconnue.
lsusb renvoie ça :

Bus 001 Device 003: ID 2304:0237 Pinnacle Systems, Inc. PCTV 73e [DiBcom DiB7000PC]

Kaffeine : "Impossible de trouver un périphérique disponible."
Me TV (que j'utilisais au moment de la mise à jour) : me demande d'importer un fichier channels.conf qui apparemment s'est perdu.

Merci pour votre aide

EDIT : J'ai réussi à récupérer une partie des chaînes en faisant ça :

scan fr-Bayonne > ~/.me-tv/channels.conf

Mais il en manque quelques unes :

scanning fr-Bayonne
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
initial transponder 826000000 0 9 9 3 1 4 0
initial transponder 642000000 0 9 9 3 1 4 0
initial transponder 714000000 0 9 9 3 1 4 0
initial transponder 698000000 0 9 9 3 1 4 0
initial transponder 802000000 0 9 9 3 1 4 0
initial transponder 762000000 0 9 9 3 1 4 0
>>> tune to: 
WARNING: >>> tuning failed!!!
>>> tune to:  (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 
Network Name 'F'
0x0000 0x0201: pmt_pid 0x006e NTN -- Direct 8 (running)
0x0000 0x0203: pmt_pid 0x0136 NTN -- BFM TV (running)
0x0000 0x0204: pmt_pid 0x019a NTN -- i>TELE (running)
0x0000 0x0205: pmt_pid 0x01fe NTN -- DirectStar (running)
0x0000 0x0206: pmt_pid 0x0262 NTN -- Gulli (running)
0x0000 0x0207: pmt_pid 0x02c6 NTN -- France 4 (running)
>>> tune to: 
WARNING: >>> tuning failed!!!
>>> tune to:  (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 
0x0000 0x0407: pmt_pid 0x02c6 Multi 4 -- ARTE HD (running)
0x0000 0x0404: pmt_pid 0x019a MULTI4 -- PARIS PREMIERE (running)
0x0000 0x0401: pmt_pid 0x006e MULTI4 -- M6 (running)
0x0000 0x0402: pmt_pid 0x00d2 MULTI4 -- W9 (running)
0x0000 0x0403: pmt_pid 0x0136 MULTI4 -- NT1 (running)
Network Name 'F'
>>> tune to: 
WARNING: >>> tuning failed!!!
>>> tune to:  (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 
Network Name 'F'
0x0000 0x0501: pmt_pid 0x006e MR5 -- TF1 HD (running)
0x0000 0x0502: pmt_pid 0x00d2 MR5 -- France 2 HD (running)
0x0000 0x0503: pmt_pid 0x0136 MR5 -- M6HD (running)
>>> tune to: 
__tune_to_transponder:1565: ERROR: Setting frontend parameters failed: 22 Invalid argument
>>> tune to: 
__tune_to_transponder:1565: ERROR: Setting frontend parameters failed: 22 Invalid argument
dumping lists (15 services)
Done.

EDIT : J'ai réussi tant bien que mal à scanner toutes les chaînes en éditant le channels.conf manuellement et 4 ou 5 chaînes à la fois :-(
Par contre maintenant, j'ai un décalage entre l'audio et la vidéo.

Dernière modification par mao-40 (Le 21/09/2011, à 20:04)


- * HP Quad Core Q9300 2,5GHz - 6Go - Nvidia GeForce GT 610 1Go - Ubuntu 13.10 64 (Gnome-Shell, vivement autre chose !!! )
- Asus X5DAF - ATI 512Mo  - Ubuntu 12.04 AMD-64

Hors ligne

#2 Le 21/09/2011, à 20:05

mao-40

Re : Plus de TNT depuis mise à jour

Nouvelle mise à jour du noyau, et de nouveau plus rien !!!!!!!!!!!!!!!
J'aime ce côté user-friendly hmmmadroll


- * HP Quad Core Q9300 2,5GHz - 6Go - Nvidia GeForce GT 610 1Go - Ubuntu 13.10 64 (Gnome-Shell, vivement autre chose !!! )
- Asus X5DAF - ATI 512Mo  - Ubuntu 12.04 AMD-64

Hors ligne

#3 Le 09/11/2013, à 18:00

mao-40

Re : Plus de TNT depuis mise à jour

Passage à 13.10, idem... Sans parler du reste,... de pire en pire mad


- * HP Quad Core Q9300 2,5GHz - 6Go - Nvidia GeForce GT 610 1Go - Ubuntu 13.10 64 (Gnome-Shell, vivement autre chose !!! )
- Asus X5DAF - ATI 512Mo  - Ubuntu 12.04 AMD-64

Hors ligne

Haut de page ↑