Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 09/11/2013, à 00:06

dbdr

Camescope DV non reconnu IEEE1394 (RESOLU)

Bonjour,

Mon camescope DV n'est pas reconnu sous ubuntu 13.04.
Le camescope est branché en firewire (ieee1394) sur une carte PCI.
Cette carte PCI semble reconnue: quand je fais lspci, j'obtiens une ligne:

05:00.0 FireWire (IEEE 1394): VIA Technologies, Inc. Device 3004 (rev 46)

Quand je fais lsmod | grep 1394, il n'y a rien !
Je n'arrive pas a charger les modules raw1394, ieee1394,...
Quand je fais :

modprobe raw1394
FATAL: Module raw1394 not found.
modprobe ieee1394
FATAL: Module ieee1394 not found.

Les bibliothèques libavc1394-0 et libraw1394-11 sont bien installées.

Je ne sais plus quoi faire.
Si quelqu'un peut m'aider...
Merci

Dernière modification par dbdr (Le 12/11/2013, à 23:20)

Hors ligne

#2 Le 09/11/2013, à 06:22

J5012

Re : Camescope DV non reconnu IEEE1394 (RESOLU)

avant de brancher la cam dv, tu dois faire reconnaitre la carte pci → firewire
http://fr.lprod.org/wiki/doku.php/ressources:1394

Dernière modification par J5012 (Le 09/11/2013, à 06:22)

Hors ligne

#3 Le 09/11/2013, à 22:57

dbdr

Re : Camescope DV non reconnu IEEE1394 (RESOLU)

Merci pour la réponse mais ma carte PCI est reconnue car, après un lspci, j'ai:

05:00.0 FireWire (IEEE 1394): VIA Technologies, Inc. Device 3004 (rev 46)

et avec lsmod, j'obtiens:

firewire_ohci          40103  0
firewire_core          64508  1 firewire_ohci
crc_itu_t              12707  1 firewire_core

Je précise que j'ai un noyau linux 3.8.0

Donc d'après le site de LPROD tout est 100% fonctionnel et il n'y aurait rien à faire.
Mais alors pourquoi quand je lance KINO (par exemple) je ne peux pas faire d'acquisition ? J'ai le message:

ATTENTION : le module raw1394 du noyau n'est pas chargé ou échec de lecture/écriture sur /dev/raw1394

Hors ligne

#4 Le 10/11/2013, à 06:46

J5012

Re : Camescope DV non reconnu IEEE1394 (RESOLU)

parceque kino est "vieux", donc s'attend a un "vieux" protocole, le raw1394

ta carte pci est geree par le firewire_ohci et pas le raw1394 destine aux noyaux en 2.x, voir le tableau de lprod ...

meme probleme dans cette discussion : http://www.debian-fr.org/connecter-came … 24945.html , il semble qu'il s'agisse d'un probleme de droits d'acces et de groupes (kino n'ayant pas evolue alors que la gestion par les nouveaux noyaux ont change bcp)

soit tu essaies ce qui a ete propose dans la discussion , soit tu changes de logiciel ... dvgrab par ex mais qui est en terminal : http://doc.ubuntu-fr.org/dvgrab

kino ne semble pas avoir evolue depuis 2005, date de son inscription sur launchpad, les paquets de source sont dispo mais pas de binaires ...

Hors ligne

#5 Le 10/11/2013, à 23:38

dbdr

Re : Camescope DV non reconnu IEEE1394 (RESOLU)

j'ai essayé dvgrab, c'est pas mieux:

Error: no camera exists

J'ai ensuite tout débranché (camescope, carte PCI,...) et tout rebranché et ... ça fonctionne !
Je ne sais pas ce qui n'allait pas.
Kino fonctionne très bien.

Dernière modification par dbdr (Le 12/11/2013, à 23:22)

Hors ligne

Haut de page ↑