Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 10/05/2005, à 22:21

flo17
Invité

scanner canon lide50 non reconnu

Bonsoir,
Je ne peux pas utiliser mon scanner Lide50, sur port USB, puisque Xsane ne le reconnait pas... Scanimage -L ne donne rien non plus, mais par contre, un coup de  "sudo sane-find-scanner" me renvoie :
"found USB scanner (vendor=0x04a9 [Canon], product=0x2213 [CanoScan], chip=GL841) at libusb:003:006
  # Your USB scanner was (probably) detected... "
Dans le gestionnaire de périphérique, j'ai aussi tout un tas de trucs sur le scanner lide50 (versions de drivers ?)... bon donc, il est reconnu, mais xsane ne sait rien en faire ??
...Rien trouvé de clair pour répondre à mon pb sur d'autres post. Et y'a pas autre chose pour utiliser un scanner que xsane sous ubuntu ?
Merci d'aider un pôv' débutant un peu dépité.

#2 Le 11/05/2005, à 13:37

Flo17
Invité

Re : scanner canon lide50 non reconnu

Je corrige.... c'est le Canon Lide35, acheté en fevrier 2005, donc probablement trop récent pour être reconnu d'emblée ?
En espérant une aide, j'ai toujours rien vu de clair sur d'autres forums pour solutionner et j'me vois mal scanner sous winxp, transferrer l'image sous clé usb, rebooter linux, récupérer mon scan, etc...
Merci d'avance.

#3 Le 15/08/2005, à 19:01

anarkyst
Membre

Re : scanner canon lide50 non reconnu

Et en root ?

Hors ligne

#4 Le 22/12/2005, à 22:59

ant1
Membre

Re : scanner canon lide50 non reconnu

Hors ligne