Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#251 Le 14/02/2008, à 01:28

Link31

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Chiuchu a écrit :

Edit : En fait, après reflecxon, cette faille est super pratique : elle me permet d'avoir l'accès root direct sans avoir à  taper le mot de passe, et juste en cliquant sur une icone prévue à  cet effet dans mon panel. Nickel big_smile

It's not a bug, it's a feature

Tout est possible sous Linux, y compris ça big_smile

Dernière modification par Link31 (Le 14/02/2008, à 01:29)

Hors ligne

#252 Le 14/02/2008, à 08:31

Chiuchu

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Salut,

ogaby a écrit :

@chiuchiu:

J'ai lu sur un site que la commande reboot ne marchait plus après avoir utilisé ce programme. C'est vrai?

Chez moi c'est faux. N'ayant rien à  faire j'ai cliqué sur mon icone et j'ai tapé "reboot", ca marche.

Link31 a écrit :
Chiuchu a écrit :

Edit : En fait, après reflecxon, cette faille est super pratique : elle me permet d'avoir l'accès root direct sans avoir à  taper le mot de passe, et juste en cliquant sur une icone prévue à  cet effet dans mon panel. Nickel big_smile

It's not a bug, it's a feature

Tout est possible sous Linux, y compris ça big_smile

Faut toujours voir le cà´té positif des choses. Là  o๠ils voient danger public numero un, j'y vois maintenant "ergonomie++;" big_smile

+

Hors ligne

#253 Le 14/02/2008, à 12:39

baold

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Salut

Je suis sous Dapper 6.06 et la mise à  jour n'est pas disponible. C'est possible de mettre le noyau à  jour ou je dois passer à  une version supérieure ?

Hors ligne

#254 Le 14/02/2008, à 12:49

Fred-Prague

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

baold a écrit :

Salut

Je suis sous Dapper 6.06 et la mise à  jour n'est pas disponible. C'est possible de mettre le noyau à  jour ou je dois passer à  une version supérieure ?

HymnToLife a écrit :

Une importante faille de sécurité a été découverte dans le noyau Linux, pour les versions 2.6.17 à  2.6.24.1 incluses. Cette faille permet à  n'importe quel utilisateur disposant d'un accès à  la machine QUEL QU'IL SOIT d'obtenir les droits de superutilisateur TRàˆS SIMPLEMENT.

Wikipedia a écrit :

Le noyau Dapper Drake est basé sur le noyau Linux 2.6.15.7, mais inclut également des backports de pilotes et quelques patchs tous deux issus de la version 2.6.16


Ubuntero depuis février 2007
6/2013: Poste principal+portable+mes gamins: Ubuntu 12.04 (Precise) avec Unity ou Gnome Classic

Hors ligne

#255 Le 14/02/2008, à 12:49

Epehj

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

De mémoire, sous dapper on est encore au 2.6.15.


Linux user #447629 - Ubuntu user # 21770
C'est en sciant que Léonard devint scie

En ligne

#256 Le 14/02/2008, à 12:54

Xun

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Personnellement, j'ai pas de server sous ubuntu, d'ailleur j'en ai pas du tout big_smile

Mais vlà , j'espere que ça sera vite résolu cette histoire !

à‡a la fait mal pour ubuntu ...

Quand il y aura une mise à  jour, faudra le marquer en GRAND !

Xun


xun@jabber.org - twitter
Archlinux, Debian, et FreeBSD
L3 MIAGE après DUT Informatique

Hors ligne

#257 Le 14/02/2008, à 12:59

baold

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Le problème, c'est que j'ai :
Linux ---------- 2.6.18.1-xxxx-grs-ipv4-32

Je vais voir ici pour essayer de résoudre le problème :
http://forum.ovh.com/showthread.php?t=31396

Hors ligne

#258 Le 14/02/2008, à 13:19

Xun

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Et alors, il n'est pas vulnérable ton serveur maintenant ?


xun@jabber.org - twitter
Archlinux, Debian, et FreeBSD
L3 MIAGE après DUT Informatique

Hors ligne

#259 Le 14/02/2008, à 15:07

baold

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Pour le serveur, j'ai mis le noyau 2.6.24-2 du netboot.
Par contre, pour mon PC, je n'ai pas la mise à  jour. Voici mon sources.list :

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ gutsy main restricted
deb ftp://mir1.ovh.net/ubuntu/ gutsy-security main restricted universe multiverse

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ gutsy universe
deb http://fr.archive.ubuntu.com/ubuntu/ gutsy-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ gutsy-updates universe

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse

deb http://security.ubuntu.com/ubuntu gutsy-security main restricted
deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted
deb http://security.ubuntu.com/ubuntu gutsy-security universe
deb-src http://security.ubuntu.com/ubuntu gutsy-security universe
deb http://security.ubuntu.com/ubuntu gutsy-security multiverse
deb-src http://security.ubuntu.com/ubuntu gutsy-security multiverse

Hors ligne

#260 Le 14/02/2008, à 15:16

HymnToLife

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Bizarre. Normalement, tu devrais l'avoir... Essaie de virer la ligne "mir1.ovh.net".


- Rodrigue, as-tu du cœur ?
- Non, mais j'ai du pique !

Hors ligne

#261 Le 14/02/2008, à 15:39

baold

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

C'est pareil, j'ai ajouté le miroir ovh pour voir si je l'aurai via ce serveur.Je suis bloqué au 2.6.22-14-generic.

Hors ligne

#262 Le 14/02/2008, à 15:42

HymnToLife

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Oui, mais quelle version ?

dpkg -l | grep linux.*generic

- Rodrigue, as-tu du cœur ?
- Non, mais j'ai du pique !

Hors ligne

#263 Le 14/02/2008, à 15:44

baold

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Voici le résultat :

ii  linux-generic                              2.6.22.14.21       Complete Generic Linux kernel
ii  linux-headers-2.6.22-14-generic            2.6.22-14.52       Linux kernel headers for version 2.6.22 on x
ii  linux-headers-generic                      2.6.22.14.21       Generic Linux kernel headers
ii  linux-image-2.6.22-14-generic              2.6.22-14.52       Linux kernel image for version 2.6.22 on x86
ii  linux-image-generic                        2.6.22.14.21       Generic Linux kernel image
ii  linux-restricted-modules-2.6.22-14-generic 2.6.22.4-14.10     Non-free Linux 2.6.22 modules on x86/x86_64
ii  linux-restricted-modules-generic           2.6.22.14.21       Restricted Linux modules for generic kernels
ii  linux-ubuntu-modules-2.6.22-14-generic     2.6.22-14.37       Ubuntu supplied Linux modules for version 2.

Hors ligne

#264 Le 14/02/2008, à 15:59

HymnToLife

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Bah c'est bon, tu as la version patchée...


- Rodrigue, as-tu du cœur ?
- Non, mais j'ai du pique !

Hors ligne

#265 Le 14/02/2008, à 16:04

baold

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Ben c'est bon alors wink La mise à  jour a du se faire hier ou avant hier dans ce cas.
Je pensais que la correction était à  partir de la version 2.6.24-2
Merci wink

Hors ligne

#266 Le 14/02/2008, à 17:49

[GO]Skywalker13

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

baold a écrit :

Ben c'est bon alors wink La mise à  jour a du se faire hier ou avant hier dans ce cas.
Je pensais que la correction était à  partir de la version 2.6.24-2
Merci wink

Sur kernel.org c'est la 2.6.24.2 mais les distributions Linux comme Ubuntu vont pas passer de la 2.6.22 à  la 2.6.24 juste pour un correctif. Ils appliquent simplement le patch sur le "vieux" kernel. Et c'est comme ça pour tous les packages.. Imagine si tu t'amuses à  chaque fois de mettre la dernière version au moindre correctif de sécurité.. tu fous en l'air toutes les dépendances..

Hors ligne

#267 Le 14/02/2008, à 18:00

Pascal S

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Arch Linux fait toutes les mises à  jour à  peu près systématiquement (pas seulement celles de sécurité). Au prix parfois de quelques menus soucis après mises à  jour (mais pas tant que ça), force est de constater que ça marche et qu'il n'y a pas tant de problèmes de dépendances que ça !

Dernière modification par Pascal S (Le 14/02/2008, à 18:01)

Hors ligne

#268 Le 14/02/2008, à 18:44

Skippy le Grand Gourou

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

[GO]Skywalker13 > Sur kernel.org des correctifs sont aussi publiés pour les noyaux plus anciens, pas seulement le 2.6.24... wink

Pascal S > ArchLinux a une philosophie totalement différente d'ubuntu, il n'y a pas de version figée comme le sont (plus ou moins) Dapper, Edgy, Gutsy & Cie, mais une seule version en constante évolution.


Mais quand vont-ils tous se taire ?? (De l'indécence médiatique et de sa justification des crimes violents)
Touristes africains, vous n'êtes pas les bienvenus en France.
 

Hors ligne

#269 Le 14/02/2008, à 21:42

Pascal S

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Oui je sais, c'est pour ça que je l'utilise !

Hors ligne

#270 Le 15/02/2008, à 17:54

balabap

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

bonjour à  tous, j'ai vu qu'il y avait une faille sur le noyau Linux hier. et depuis je cherche, et je vois que ce post est bien renseigné, mais j'ai pas le temps de tout lire. Donc j'aurai juste une question :
je suis sur ubuntu 7.10, et mon la commande

uname -r

me donne : 2.6.22-14-generic comme version du noyau.
est ce qu'un patch a été publié pour ubuntu, ou dois-je compiler mon noyau vers le 2.6.24.2????
Merci de vos réponses.

Hors ligne

#271 Le 15/02/2008, à 17:55

HymnToLife

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Cela ne suffit pas pour savoir si tu as bien un noyau qui corrige la faille ou pas. Poste le retour de

sudo dpkg -l | grep linux.*generic

Dernière modification par HymnToLife (Le 15/02/2008, à 17:56)


- Rodrigue, as-tu du cœur ?
- Non, mais j'ai du pique !

Hors ligne

#272 Le 16/02/2008, à 11:05

balabap

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

voici la réponse de la commande que tu m'as donnée HymnToLife :

ii  linux-generic                              2.6.22.14.21                              Complete Generic Linux kernel
ii  linux-headers-2.6.22-14-generic            2.6.22-14.52                              Linux kernel headers for version 2.6.22 on x
ii  linux-headers-generic                      2.6.22.14.21                              Generic Linux kernel headers
ii  linux-image-2.6.22-14-generic              2.6.22-14.52                              Linux kernel image for version 2.6.22 on x86
ii  linux-image-generic                        2.6.22.14.21                              Generic Linux kernel image
ii  linux-restricted-modules-2.6.22-14-generic 2.6.22.4-14.10                            Non-free Linux 2.6.22 modules on x86/x86_64
ii  linux-restricted-modules-generic           2.6.22.14.21                              Restricted Linux modules for generic kernels
ii  linux-ubuntu-modules-2.6.22-14-generic     2.6.22-14.37                              Ubuntu supplied Linux modules for version 2.

Merci de votre aide a tous

Hors ligne

#273 Le 16/02/2008, à 11:07

Kurokame

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

"2.6.22-14.52" : c'est bon, c'est la "version" corrigée.

#274 Le 16/02/2008, à 11:09

Vysserk3

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

Oui

Hors ligne

#275 Le 17/02/2008, à 00:20

balabap

Re : [ATTENTION] Faille de sécurité critique dans le noyau Linux !

ok c'est super merci pour l'info. Je suis rassuré.
@ bientot

Hors ligne

Haut de page ↑