Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 17/02/2008, à 14:09

gva_raphael

(non résolu) lenteur au démarage, montage HDD imposible

Salut à  vous tous

Je veux continuer avec cette distribution, mais j'ai besoin d'aide.

Les faits:
Ca fait 2 semaines que je me bats avec Ubuntu et je ne parviens pas à  résoudre 2 problèmes:
lenteur au démarrage et montage des périf de stockage.
Pour palier à  cette lenteur, j'ai cru que upgrader mon ordi résoudrai mes soucis. Ben non.. Pour faire une comparaison (je ne connaissais que Ubuntu), j'ai installé Mandriva et mes périfs se montent sans problème et le PC est opérationnel après 68 secondes. Sur Ubuntu le PC est opérationnel après 3 minutes 55 secondes!!!!
Donc y a des  problèmes...

Ce que je pense:
j'ai du me planter à  quelque part (?? mais oà¹) en faisant l'installation et je me demande si les messages d'erreurs
[   196.XXXXX]Buffer I/O error on device fd0, logical block 0
[   234.XXXXX]Buffer I/O error on device fd0, logical block 0
que j'ai toujours eu, même en utilisation CD Live, n'y sont pas pour quelque chose.

Problème:
J'ai pu faire joujou smile durant 2 semaines, tester des trucs, consulter la doc, passer des heures et des heures derrière mon ordi, mais ma tendre et douce moitié revient jeudi hmm. Je vois mal lui annoncer « chérie, j'ai mis 2x plus de RAM, un disque 5400 tr/min, mais l'ordi est encore plus lent et il veux bien lire les supports externe quand ça lui chante... » Elle se qui lui faut c'est que les choses de bases  fonctionnent plus ou moins comme ce qu'elle connaà®t. J'ai trouvé presque toutes les équivalences à  Win****, et elle ne devrai pas être trop perdue. Mais bon, j'ai 2 gros problèmes qui ne passeront pas .

Objectif:
re-déploiement complet Ubuntu stable (pour ma femme), et installation Ubuntu instable (pour moi)

Marche à  suivre (selon ma petite expérience)
:
1.booter le CD live (si les erreurs reviennent, je fais quoi?)
2.à  l'aide de Gparted, formatage complet du disque
3.création de 5 partitions ext3 : 1x 10GB (pour Ubuntu) + 1x 6GB (SWAP) + 1x 30 GB (données perso), 1x 10GB (pour Ubuntu non stable) + 1x 5 GB (données perso Ubuntu non stable) et le reste (59 GB) non partitionné.
4.Installation Ubuntu
5.configurer le Wifi
6.optimiser l'ordi

Solution, mais uniquement possible avec votre aide :
-Je repend tout à  zéro, en suivant vos conseils.
-je demande si il y à  des manip à  faire avant l'installation
-je demande si il y à  des combines à  faire pendant et après l'installation
-Je demande quel sont les procédés d'optimalisation une fois L'OS installé

J'espère votre aide et d'avance merci.

Hors ligne

#2 Le 17/02/2008, à 15:48

Bobix

Re : (non résolu) lenteur au démarage, montage HDD imposible

salut,

Je ne comprends pas ton problème, mais j'ai installé la semaine dernière sur mon portable (Dell C400) ubuntu 7.10 avec deux erreurs de type
[   196.XXXXX]Buffer I/O error on device fd0, logical block 0
[   234.XXXXX]Buffer I/O error on device fd0, logical block 0
je ne me souviens pas si se sont exactement les mêmes, mais malgré ces erreurs, aujourd'hui tout fonctionne normalement.... (donc je ne crois pas que cela viennent d'elles).


Je débute moi aussi, sur Ubuntu, mais deux choses me choquent

le swap de 6Go.... j'ai lu qu'il devait être environ egal au double de la mémoire (aurais tu 3Go de mémoire?)

ton désir d'installer DEUX fois Ubuntu, dont une "non stable", sur ton disque dur ??????
sont se deux versions différentes, en dual boot?

Peux tu nous donner des détails, sur ta config, sur tes deux versions d'Ubuntu....
a+

#3 Le 17/02/2008, à 16:04

Oyster

Re : (non résolu) lenteur au démarage, montage HDD imposible

Salut!

@gva_raphael

Ce que je pense:
j'ai du me planter à  quelque part (?? mais oà¹) en faisant l'installation et je me demande si les messages d'erreurs
[   196.XXXXX]Buffer I/O error on device fd0, logical block 0
[   234.XXXXX]Buffer I/O error on device fd0, logical block 0
que j'ai toujours eu, même en utilisation CD Live, n'y sont pas pour quelque chose.

Vas dans ton bios, et désactive ton lecteur de disquettes(fd0), qu' apparemment tu n'a pas.

Dernière modification par Oyster (Le 17/02/2008, à 16:07)


Ubuntu Lucid Lynx
Portable AMD Athlon(tm) 64 X2 Dual Core Processor TK-57 GeForce 7000M

Hors ligne

#4 Le 17/02/2008, à 17:02

gva_raphael

Re : (non résolu) lenteur au démarage, montage HDD imposible

Merci de m'aider

Bobix a écrit :

Je ne comprends pas ton problème

1. près de 4 minutes pour démarer le PC
2. mes périfs de stockage se montent, sont visibles 1x sur 4, mais uniquement si j'active "Outil de Configuration NTFS"

Bobix a écrit :

salut,
le swap de 6Go.... j'ai lu qu'il devait être environ egal au double de la mémoire (aurais tu 3Go de mémoire?)

J'ai 1Go de Ram, mais je me dis qu'avec plus de SWAP, le système rammera moins; je compte instaler le logiciel de CAO Pro/E (qui tourne sous linux) qui est très gourmand au niveau de la mémoire..

Bobix a écrit :

ton désir d'installer DEUX fois Ubuntu, dont une "non stable", sur ton disque dur ??????
sont se deux versions différentes, en dual boot?

oui, une qui fonctionne nikel pour ma femme, et l'autre pour moi qui aimerai faire joujou sans foutre en l'air le reste.

Bobix a écrit :

Peux tu nous donner des détails, sur ta config, sur tes deux versions d'Ubuntu....

la 1ère: 7.10
la 2ème: 8.04 en test actuellement

Oyster a écrit :

Vas dans ton bios, et désactive ton lecteur de disquettes(fd0)

effectivement j'en n'ai pas. Dans le Bios, j'ai 4 positions: CD, HD, Netvork boot, et un removable device.
J'ai déactiver les 2 dernière mais rien n'y fait

Ma configu:
Ma config actuelle (Up Grade):
RAM: 2x 512 MB SODIMM SDRAM
DD IDE: 120 GB à  5600 t/min
DD IDE (sur USB) : 40 GB à  4200 t/min

Ca fait plaisir que l'entraide fonctionne encore dans ce monde smile

Dernière modification par gva_raphael (Le 17/02/2008, à 17:28)

Hors ligne

#5 Le 17/02/2008, à 17:21

Miaou86

Re : (non résolu) lenteur au démarage, montage HDD imposible

pour cette erreur :

[   196.XXXXX]Buffer I/O error on device fd0, logical block 0
[   234.XXXXX]Buffer I/O error on device fd0, logical block 0

ajoute all_generic_ide a la ligne defoptions au fichier/boot/grub/menu.lst

exemple :

title		Ubuntu hardy (development branch), kernel 2.6.24-8-generic
root		(hd0,0)
kernel		/boot/vmlinuz-2.6.24-8-generic root=UUID=23ce6ce9-921f-4a70-be1f-1c362cc6d307 ro quiet splash locale=fr_FR all_generic_ide
initrd		/boot/initrd.img-2.6.24-8-generic
quiet

ça devrait permettre de résoudre t'es deux problème ( lenteur et mauvaise détection des disque)

Dernière modification par Miaou86 (Le 17/02/2008, à 17:32)


Ma Config : MSI gx600-53 / proc T8100 + 4GO Ram + geforce 8600m gt 512 mo
Ecran tactile Acer T230H et carte TV Hauppage 900H

Hors ligne

#6 Le 17/02/2008, à 17:58

gva_raphael

Re : (non résolu) lenteur au démarage, montage HDD imposible

voila ce que j'ai fait en modifiant ce fichier au travers du cd Live (je ne peux plus acceder à  Ubuntu, mais seulement à  Mandriva, pourtant mes partitions et Grub ubuntu sont visibles, mais bon c'est un autre problème).

ajoute all_generic_ide a la ligne defoptions au fichier/boot/grub/menu.lst

title        Ubuntu 7.10, kernel 2.6.22-14-generic
root        (hd0,0)
kernel        /boot/vmlinuz-2.6.22-14-generic root=UUID=152d425a-7743-4f7c-80c8-34216b4e3bc4 ro splash locale=fr_FR vga=795 all_generic_ide
initrd        /boot/initrd.img-2.6.22-14-generic
quiet

title        Ubuntu 7.10, kernel 2.6.22-14-generic (recovery mode)
root        (hd0,0)
kernel        /boot/vmlinuz-2.6.22-14-generic root=UUID=152d425a-7743-4f7c-80c8-34216b4e3bc4 ro single
initrd        /boot/initrd.img-2.6.22-14-generic

title        Ubuntu 7.10, memtest86+
root        (hd0,0)
kernel        /boot/memtest86+.bin
quiet

J'ai souvenir d'avoir déjà  effectuer cette manip et que ça n'avait rien donné..

Si je comprend bien je n'ai pas de précautions à  prendre avant l'instal. Je reformatte, partitionne, fait l'instalation et si il y a problème on verra après?

PS. pour mon info, c'est un bug qui serra corrigé lors de la prochaine version?

Dernière modification par gva_raphael (Le 17/02/2008, à 18:00)

Hors ligne

#7 Le 17/02/2008, à 18:12

Miaou86

Re : (non résolu) lenteur au démarage, montage HDD imposible

lorsque tu lance le livecd choix la langue et avec F6 ajouter l'option all_generic_ide a la fin de la ligne.

ce bug est apparu pour moi dans la version 8.04 alpha en test actuellement. auparavant cela fonctionner très bien.


Ma Config : MSI gx600-53 / proc T8100 + 4GO Ram + geforce 8600m gt 512 mo
Ecran tactile Acer T230H et carte TV Hauppage 900H

Hors ligne

#8 Le 17/02/2008, à 18:14

Bobix

Re : (non résolu) lenteur au démarage, montage HDD imposible

bon, si j'ai bien compris, tu as :

une ubuntu 7.10
une ubnutu 8.04 (test uniquement)
une mandriva

toutes les trois installés sur le disque interne ide 120Go, et c'est ubuntu 7.10 qui "gère" le multiboot?

le disque USB, est uniquement destiné à  stoker des données, aucun OS instalé dessus?

#9 Le 17/02/2008, à 18:28

gva_raphael

Re : (non résolu) lenteur au démarage, montage HDD imposible

Bobix a écrit :

bon, si j'ai bien compris, tu as :

une ubuntu 7.10
une ubnutu 8.04 (test uniquement)
une mandriva

toutes les trois installés sur le disque interne ide 120Go, et c'est ubuntu 7.10 qui "gère" le multiboot?

le disque USB, est uniquement destiné à  stoker des données, aucun OS instalé dessus?

Non, j'ai:
une ubuntu 7.10
une mandriva,

c'est uniquement Mandriva qui boot, car je n'y pas fais gaffe au multi boot.. hmm, je pensais que j'aurai eu 2 options au démarage; un peu comme quand tu instal Wind** 2X.... mais c'est pas grave, je reformatte et repars à  zéro..

le disque USB sert de support de données, (Y a Wind***, mais plus moyen de trouver mes mots de passe et session suite à  mauvaise manip. et oui encore une roll)

Mais je veux:
une ubuntu 7.10 (pour ma femme)
une ubnutu pour test uniquement (pour moi)

Car Mandriva est sous KDE et sincèrement ici l'ambiance de toute la comunauté est vraiement super.

Dernière modification par gva_raphael (Le 17/02/2008, à 18:33)

Hors ligne

#10 Le 17/02/2008, à 19:12

Bobix

Re : (non résolu) lenteur au démarage, montage HDD imposible

en effet dans ce cas le plus simple est peut être de sauvegarder les fichier de donnée que tu as sur ton disque interne (le 120Go) sur le disque USB.

Puis d'écraser purement et simplement, le 120Go (une fois toutes les données sauvées et uniquement après cette etape) et de refaire une installation propre de Ubuntu 7.10

et personnellement pour le test d'une version "non stable" je préférerai une solution de virtualisation (virtualbox, ou autre) plutà´t qu'un multiboot...
bonnes chances

#11 Le 17/02/2008, à 22:03

Oyster

Re : (non résolu) lenteur au démarage, montage HDD imposible

Oyster a écrit :

Vas dans ton bios, et désactive ton lecteur de disquettes(fd0)

effectivement j'en n'ai pas. Dans le Bios, j'ai 4 positions: CD, HD, Netvork boot, et un removable device.
J'ai déactiver les 2 dernière mais rien n'y fait

Tu n'est pas allé au bon endroit wink:
D%c3%a9sactiverFloppy.JPG


Ubuntu Lucid Lynx
Portable AMD Athlon(tm) 64 X2 Dual Core Processor TK-57 GeForce 7000M

Hors ligne