Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 08/12/2013, à 17:41

alcy

Problème Boot usb ubuntu 13.10 (nomodeset acpi=off)

Bonjour,

je suis tout nouveau sur Linux et j'aurais du coup besoin de votre aide svp ^^"

Voilà 4 jours que j'ai installé Ubuntu 13.10 sur une clé USB 4Go persistante, jusqu'à hier tout fonctionnait niquel. Sauf que depuis hier matin, plus rien ne fonctionne, arrivé au menu d'Unetbootin, quand je lance Try ubuntu, ça plante le pc complètement et rien ne se lance. Et en sélectionnant "Help" ça me lance plein de lignes de console et ça plante.
Apres avoir fais pas mal de recherches, j'ai trouvé qu'en ajoutant nomodeset ou/et acpi=off, ça lance ubuntu (avec un certain nombre de bugs mineurs, comme la résolution, la détection des périphs dans le cas de nomodeset ou des soucis de luminosité et d'affichage avec acpi=off). Mais voila, c'est assez lourd de lancer la distrib avec ces commandes et il me semble que ce n'est pas forcément très adapté de lancer sans le acpi.

Donc ma  question c'est est-il possible de lancer Ubuntu comme il y a 3 jours, c'est à dire sans utiliser aucune commande, normalement quoi ?

Concernant mon materiel,
je boot Ubuntu 13.10 sur clé persistante 4Go
Linux version 3.11.0.12 Generic (buildd@allspice) gcc version 4.8.1 (Ubuntu Linaro 4.8.1.10 ubuntu 7)
Sur un laptop Dell Vostro 3750 sous windows 7 (je sais pas si ça peut servir de savoir ça..)

Sinon, j'ai tenté de lancer plusieurs distribs différentes sur plusieurs clés usb différentes en utilisant Unetbootin ou Lili et j'ai eu à chaque fois le même souci.

Merci beaucoup d'avance !

Hors ligne

#2 Le 08/12/2013, à 17:52

jeanjd63

Re : Problème Boot usb ubuntu 13.10 (nomodeset acpi=off)

Salut

Tu devrais regarder du coté du bios, car il n'y a pas de raison qu'un boot fonctionnant en LiveUSB ne fonctionne plus.
Remets les options par défaut dans le bios et reteste.

@+

Hors ligne

#3 Le 08/12/2013, à 20:08

alcy

Re : Problème Boot usb ubuntu 13.10 (nomodeset acpi=off)

Merci de la réponse rapide,

Je pense aussi que ça vient du bios,
j'ai réessayé après avoir remis les options du bios par défaut, ça a lancé une procédure de vérification de l'ordinateur mais je bloque encore au même point =/

est-ce que le bios peut être corrompu ? ce serait bizarre vu que windows lance bien..
Merci encore

Hors ligne

#4 Le 12/12/2013, à 12:04

alcy

Re : Problème Boot usb ubuntu 13.10 (nomodeset acpi=off)

Re-bonjour,

je me permet de remonter le sujet, je n'ai toujours pas trouvé la solution...

Donc j'ai remis le BIOS par défaut et lancé la clé manuellement (f12 sur un Dell Vostro 3750) apres avoir lancé la "réparation windows" ce qui est surprenant, c'est que ça a lancé sans problème ubuntu mais qu'une seule fois. Ensuite a chaque redémarrage de l'OS ça me rebloque au même point.

Le PC lit bien la clé, la clé marche niquelle sur les autres pc, mais il est impossible de lancer l'OS correctement (sans passer par des tricks genre nomodeset, acpi=off). Est-ce que le Bios peut etre tatoué ? ou le MBR corrompu ?
Merci d'avance pour votre aide

Hors ligne

#5 Le 12/12/2013, à 13:32

moko138

Re : Problème Boot usb ubuntu 13.10 (nomodeset acpi=off)

Physiquement, où est ton bios :
sur la carte-mère ou dans une petite partition du disque ?

Hors ligne

#6 Le 12/12/2013, à 19:02

alcy

Re : Problème Boot usb ubuntu 13.10 (nomodeset acpi=off)

Sur la carte mère normalement, pourquoi ?

Hors ligne

#7 Le 12/12/2013, à 19:17

moko138

Re : Problème Boot usb ubuntu 13.10 (nomodeset acpi=off)

Si les bios de tes pc sont sur les CM, on peut exclure que win les ait modifiés.

N'aurais-tu pas fait de mises à jour sur tes clefs à problèmes ? Sais-tu que sur une live persistante il ne faut ja-mais mettre à jour le noyau ?

Hors ligne

#8 Le 12/12/2013, à 19:25

alcy

Re : Problème Boot usb ubuntu 13.10 (nomodeset acpi=off)

Ha d'accord, non je l'ignorais (merci pour l'info du coup) mais je n'ai pas fait de mises à jour sur mes clés, d'ailleurs elles n'ont aucun problème pour booter sur un autre PC, et je les ai formaté bien 10 fois pour m'assurer que ce ne soit pas la clé le problème, il n'y a que sur mon laptop qu'elles ont des problèmes pour booter l'os.

Hors ligne

Haut de page ↑