Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 16/02/2008, à 12:22

alex3890

[résolu] Asus A6T AP014H encore et toujours le wifi!

Bonjour à  tous,
Je possède un asus A6T AP014H (que j'apprécie énormément) et il y a un mois j'ai décidé de passer à  Linux et plus particulièrement à  Ubuntu. Je ne regrette absolument pas mon choix! Je suis donc un novice et je ne possède que les bases; je vous demanderais donc d'être indulgent avec un pauvre zero comme moi! Je suis actuellement sous 7.10 The Gutsy Gibbon et comme beaucoup de personnes j'ai du mal avec ma carte wifi! Cette fameuse Bcm4318 de m**** pour parler poliment!
J'ai donc installé le driver bcm43xx comme indiqué sur différents postes; j'arrive à  me connecter mais le souci c'est que ma carte est reconnue comme norme b (24 Mb/s) au lieu d'être en g (54 Mb/s) de ce fait internet marche très bien à  faible distance du point d'accès mais dès que je m'éloigne le signal est très mal détecté et la connection est très lente et si je m'éloigne un peu plus impossible de me connecter alors qu'avec windows tout marche nikel de beaucoup plus loin!
Je pense donc que je devrais me tourner vers ndiswrapper comme j'ai pu le lire sur beaucoup de vos postes. J'ai suivi ce tutorial qui me paraissait être tout à  fait approprié à  mon cas:
http://forum.hardware.fr/forum2.php?config=hardwarefr.inc&cat=11&post=44336&page=3&p=1&sondage=0&owntopic=1&trash=&trash_post=&print=0&numreponse=0&quote_only=0&new=0&nojs=0#t746514
Le souci est que je réussis à  installer ndiswrapper mais au moment du iwconfig je n'ai rien du tout devant wlan0 cette ligne n'apparait d'ailleurs pas. J'ai uniquement la détection de ma carte wifi devant eth1. Donc pensant que ceci pouvait quand-même marcher, je tape:
iwlist eth1 scan
ceci me dit que eth1 ne supporte pas le scan!
Je ne comprends donc pas ce que je fais de mal ou autre! J'ai refais la manip au moins 20 fois cependant toujours le même problème.
J'ai vu écrit sur d'autres forums : "blacklist ...." je ne sais pas ce que c'est; est-ce que je dois blacklister mon ancien driver wifi afin que ceci fonctionne?
Dans l'attente d'une réponse je vous remercie de vous pencher sur mon cas

Très cordialement
Alex

Dernière modification par alex3890 (Le 19/02/2008, à 11:44)

Hors ligne

#2 Le 18/02/2008, à 12:42

alex3890

Re : [résolu] Asus A6T AP014H encore et toujours le wifi!

il suffisait juste de blacklister l'ancien pilote effectivement ce n'était rien.
problème résolu et sa marche nikel

Hors ligne

  • Accueil
  • » Forum
  • » WiFi
  • » [résolu] Asus A6T AP014H encore et toujours le wifi!

Haut de page ↑