Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
L'équipe de modération vous présente ses meilleurs vœux pour l'année 2016.
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#26 Le 18/02/2008, à 02:11

nomad83
Membre

Re : Question plantage wifi[Resolu]

Non,rien.J'y comprends plus rien.

Hors ligne

#27 Le 18/02/2008, à 02:17

Belga_sous_Vista
Invité

Re : Question plantage wifi[Resolu]

En fait,
le but est de configurer le fichier des interfaces
pour ne plus utiliser network-manager qui fige
ton pc en cas de déconnexion.

Va dans Système > Administration >Réseaux

configure en manuelle, redémarrer
si tu es onnecté, ok
sinon tape

sudo /etc/init.d/networking restart

histoire de voir i la connexion se lance

#28 Le 18/02/2008, à 02:23

nomad83
Membre

Re : Question plantage wifi[Resolu]

Yes!Rien en redemarrant,puis avec ta commande ça marche!

Que faire maintenant,automatiser la commande?

Merci wink

Hors ligne

#29 Le 18/02/2008, à 02:28

Belga_sous_Vista
Invité

Re : Question plantage wifi[Resolu]

drôle, ça devrait se connecter sans rien faire.
Automatiser a commande??
c'est une commande pour relancer le réseau,
il devrait le faire seul au démarrage.

Il faudra le faire à chaque démarrage ou
tu fais un script que tu double cliques pour ne
pas taper la commande.

Pour bien faire, attends de voir n reboot de ta box
voir si ça gèle encore.

#30 Le 18/02/2008, à 02:30

nomad83
Membre

Re : Question plantage wifi[Resolu]

Ok,merci beaucoup.Je vais pioncer jsuis mort.Merci pour ton aide.

Au cas ou je reposterai ici,ou je me renseignerai sur comment lancer un script au demarrage;)

a++

Hors ligne

#31 Le 18/02/2008, à 02:31

Belga_sous_Vista
Invité

Re : Question plantage wifi[Resolu]

pk
dodo

#32 Le 18/02/2008, à 02:43

nomad83
Membre

Re : Question plantage wifi[Resolu]

Re,bon,ça me turlupinait alors j'ai testé.J'ai mis ta commande comme execution de programme de Session,et...Ca marche!J'ai tenté un redemarrage à distance de la box,ça n'a pas l'air de planter.

Wait and see.

Merci beaucoup pour ton aide precieuse.A++

Hors ligne

#33 Le 18/02/2008, à 02:49

Belga_sous_Vista
Invité

Re : Question plantage wifi[Resolu]

ah oui en sessions, bien
depuis que je suis sous vista j'oublie lol

#34 Le 18/02/2008, à 09:26

nomad83
Membre

Re : Question plantage wifi[Resolu]

Salut.

Bon,ce matin,j'allume le PC,rien,donc ça ne fonctionne pas ou plus.Il y a la commande sudo,donc au demarrage puisque je ne remplis pas de mot de passe ça ne doit pas fonctionner.

Comment automatiser le mot de passe dans un script pour lancer ta commande comme programme?

Merci wink

Hors ligne

#35 Le 18/02/2008, à 16:44

vista sous belga
Invité

Re : Question plantage wifi[Resolu]

Tape

sudo visudo

rajoute à  la fin

ton_login eclipse ALL=NOPASSWD:/etc.init.d/networking

ctrl+O+enter pour enregistrer
ctrl+C pour quitter

redémarre

sudo /etc/init.d/networking ne demandera plus de mdp